Knowledge Base

Article ID: 1204 - Last Modified: March 29, 2011

Why do old versions of Jaguar fail to launch under recent Linux versions?

This problem occurs for versions of Jaguar earlier than 5.0.

Jaguar 4.2 and earlier versions were statically linked to libc, and some libc functions make calls to libnss* libraries that are incompatible with the versions of these libraries distributed with recent Linux versions. Jaguar 5.0 and later versions are dynamically linked to libc, and do not have this problem.

Back to Search Results

Was this information helpful?

What can we do to improve this information?


To ask a question or get help, please submit a support ticket or email us at help@schrodinger.com.
Knowledge Base Search

Type the words or phrases on which you would like to search, or click here to view a list of all
Knowledge Base articles