Knowledge Base

Article ID: 1292 - Last Modified: April 18, 2011

How do I undo a series of Maestro actions?

Before attempting a risky or complicated procedure on your chemical system, you can set up an undo block so that an entire series of subsequent actions can be reversed with one command. To set up an undo block, first enter the command beginundoblock in the Commands text box (Command Input Area). Then perform the desired operations on your system, and enter the command endundoblock in the Command Input Area. If you decide that you would, in fact, like to return your system to the state it was in before setting up the undo block, select the Undo item from the Edit menu or click the Undo toolbar button.

You can also make a snapshot of a project, by choosing Save State from the Project menu (Make Snapshot in earlier releases). To revert the project (including the Workspace contents) to the state it was in when you took the snapshot, choose Revert to Saved State (Revert to Snapshot) from the Project menu. If the compressed project was saved when you last closed it, you will also have an opening state for the project, which you can revert to by choosing Revert to Opening State from the Project menu.

Back to Search Results

Was this information helpful?

What can we do to improve this information?


To ask a question or get help, please submit a support ticket or email us at help@schrodinger.com.
Knowledge Base Search

Type the words or phrases on which you would like to search, or click here to view a list of all
Knowledge Base articles