Knowledge Base

Article ID: 1427 - Last Modified: May 2, 2012

How can I perform a substructure search on Project Table entries in Maestro ?

From Schrodinger Suite 2010 on there is a "Select by SMARTS" feature in the Project Table.

Import your structures into Maestro and select them in the Project Table. Go to Select → By Smarts →, enter in the SMARTS pattern, and click Select. There is a Help button that describes the options.

You can generate the SMARTS pattern by selecting the subset of atoms in an example structure, and clicking "Get from Workspace Selection". You can select the subset of atoms by clicking on the "Select Atoms" toolbar button, and then control-clicking the individual atoms in the Workspace structure or lassoing them.

Keywords: Maestro, SMARTS

Back to Search Results

Was this information helpful?

What can we do to improve this information?


To ask a question or get help, please submit a support ticket or email us at help@schrodinger.com.
Knowledge Base Search

Type the words or phrases on which you would like to search, or click here to view a list of all
Knowledge Base articles