Knowledge Base

Article ID: 1513 - Last Modified:

Molecules disappear off screen and their coordinates change excessively when performing local translations or rotations. What can I do to fix this behavior?

This can happen when the center of rotation is a long way from the object being rotated. You can set the center of rotation (and of the view) by right-clicking on an atom, or you can use the Advanced Transformations dialog box (Edit → Transform → Advanced) to set the center for transformation.

You can also reset the view with View → Reset (or the Reset View toolbar button) in Maestro before doing the local transformation. If this does not work, you can fix it by displaying the Command Input Area (Window → Command Input Area, or press Ctrl+Shift+I on Linux or Windows, ⌘⇧I on Mac), and then typing the command emptyviewreset and pressing Enter.

Keywords: zoom

Back to Search Results

Was this information helpful?

What can we do to improve this information?


To ask a question or get help, please submit a support ticket or email us at help@schrodinger.com.
Knowledge Base Search

Type the words or phrases on which you would like to search, or click here to view a list of all
Knowledge Base articles