Knowledge Base

Article ID: 433 - Last Modified: May 10, 2011

After a conformational search of a molecule, is there a way to add to the Project Table a column of some measurable values, such as an H-bond distance or a torsion, so that it can be plotted for some statistical study?

You can measure a particular interaction using Tools → Measurements. Make sure that you select all entries in the Project Table for which you want to perform the measurement before opening the Measurements panel. Ensure that "Create property for selected entries" is selected and then pick the atoms for the measurement.

The measurement values are added to the Project Table as a new property for all selected entries. You can then export the Project Table as a .csv or .txt file with Table → Export → Spreadsheet for analysis.

You can plot these values in Maestro with the Plot facility, and you can use Strike for statistical analysis of the data. Or you can export the data directly to Canvas and use its statistical tools for analysis.

Keywords: create property , add column, Maestro

Back to Search Results

Was this information helpful?

What can we do to improve this information?


To ask a question or get help, please submit a support ticket or email us at help@schrodinger.com.
Knowledge Base Search

Type the words or phrases on which you would like to search, or click here to view a list of all
Knowledge Base articles