Knowledge Base

Article ID: 967 - Last Modified:

I get the following error message when trying to run jobs:

/usr/bin/ssh: $SCHRODINGER/mmshare-vXXXXX/lib/Linux-x86/libgssapi_krb5.so.2 : 
no version information available (required by /usr/bin/ssh)

What do I do?

This error message appears when the libraries supplied with Maestro are used instead of the system libraries. To fix this problem, move the following libraries:

libgssapi_krb5.so.2
libk5crypto.so.3
libkrb5.so.3

from $SCHRODINGER/mmshare-vversion/lib/Linux-x86/ to $SCHRODINGER/mmshare-vversion/disabled_lib/Linux-x86/. This will move them out of the library path in LD_LIBRARY_PATH, and allow your system libraries to be picked up instead.

Back to Search Results

Was this information helpful?

What can we do to improve this information?


To ask a question or get help, please submit a support ticket or email us at help@schrodinger.com.
Knowledge Base Search

Type the words or phrases on which you would like to search, or click here to view a list of all
Knowledge Base articles