Knowledge Base

Article ID: 984 - Last Modified: May 31, 2011

What other Schrödinger software must be installed to run CombiGlide?

You must install Maestro, Glide, LigPrep, and QikProp.

Back to Search Results

Was this information helpful?

What can we do to improve this information?


To ask a question or get help, please submit a support ticket or email us at help@schrodinger.com.
Knowledge Base Search

Type the words or phrases on which you would like to search, or click here to view a list of all
Knowledge Base articles