Chemical Bonding

About this Lesson

In this lesson plan, students will examine the relationship between the electronic structure of atoms and the ionic and covalent chemical bonds they form. Students will learn about bond polarity and electronegativity by looking at electron distributions of various small molecules.

Using Maestro, students will create a map of electrostatic potential (ESP) of various small molecules with Jaguar and examine the electrostatic potential on the molecular surface. These renderings will help with visualizing electronegativity trends and gauging the polarity of chemical bonds.

Learning Objectives

- Explain the relationship between the type of bonding and the properties of the elements participating in the bond.
- Use electronegativity differences to identify nonpolar covalent, polar covalent, and ionic bonds.
- Identify a chemical bond type by mapping electrostatic potential surfaces onto molecules.
Standards

- **NY State Core Curriculum**
  - Explain chemical bonding in terms of the behavior of electrons ([Standard 4, Key Idea 5.2](#))
- **Connections to AP**
  - Molecular and Ionic Compound Structure and Properties ([SAP 6](#))
- **ACS Guidelines**
  - Understand molecular structure and bonding ([Section 5.2](#))
- **ETS Chemistry GRE**
  - Inorganic Chemistry – General Chemistry on Molecular Substances ([2.A](#))
- **AAMC MCAT**
  - Nature of molecules and intermolecular interactions ([5B](#))

Assessments

The following types of formative assessments are embedded in this lesson:

- Assessment of student understanding through discussion of warm-up questions and filling in any knowledge gaps about chemical bond types
- Visual assessment of student-generated electrostatic potential maps

**Warm-Up Questions:** To be done on their own or at the beginning of class

Watch the [Khan Academy videos](#) on molecular and ionic compound structure and properties.

1) Using Lewis symbols, diagram the reaction between magnesium and oxygen atoms to give the ionic substance MgO.
2) How many electrons are transferred?
3) Which atom loses electrons in the reaction?

Lesson Outline

1. **What you will need for this lesson** - p. 3
2. **Lewis Electron-Dot Symbols** - p. 4
3. **Ionic Bonding** - p. 6
4. **Covalent Bonding** - p. 7
5. **Bond Polarity and Electronegativity** - p. 17
6. **Individual Exercises** - p. 35
7. **Summary, Additional Resources, and References** - p. 37
8. **Glossary of Terms** - p. 38

The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the recipient or any third party. The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRODINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES.
# 1. What you will need for this lesson

| ![Maestro](image1.png) | **1.** Go to the ‘Data’ folder and open your Class Folder found on the virtual cluster’s desktop.  
**2.** Right-click on the folder called “Chemical_Bonding” and copy folder to Desktop  
- Here, you will find the lesson plan, worksheet, and any additional resources  

![Maestro](image2.png) | **3.** Open **Maestro**  
- a. See **Starting Maestro** if you need help  

![Maestro](image3.png) | **4.** Go to **File > Change Working Directory**  
**5.** Find your “Chemical_Bonding” folder that you duplicated to your Desktop, and click **Choose**

---

The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the recipient or any third party. The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED “AS IS” WITHOUT WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRODINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES.
6. Next, go to **File > Save Project As**
7. Type “Chemical_bonding_tutorial” and click **Save**
   a. The project will be titled **Chemical_bonding_tutorial.prj**

8. Finally, check your **Mouse Actions**
   a. **PC:** **Edit > Customize Mouse Actions**
   b. **Mac:** **Workspace > Customize Mouse Actions**

9. Make sure you have the best option chosen for your set up. This lesson was written with a three-button mouse with a scroll wheel, meaning the scroll wheel is a button as well as a wheel. If you do not have a mouse, choose **Trackpad**.

---

2. **Lewis Electron-Dot Symbols**

Electrons involved in chemical bonding are called *valence electrons*, which are located in the outermost occupied shell. A simple way to show valence electrons in an atom is called a **Lewis electron-dot symbol** or a **Lewis symbol**. A Lewis symbol for an element is made by placing dots representing valence electrons around the symbol for a particular element. For many common elements, the number of dots correspond to the element's group number. For example, sulfur’s electron configuration is [Ne]3s²3p⁴ and contains six valence electrons. Therefore, the Lewis symbol for sulfur is

![Sulfur's Lewis symbol](image)

**Figure 2-1. Sulfur’s Lewis symbol**
Notice that the dots are placed around the four sides of the element symbol – top, bottom, left, and right – and each side can hold up to two valence electrons. All four sides are equal, which means that the placement of lone pairs of electrons vs. single electrons is arbitrary. Generally, however, it is good practice to spread out the dots as much as possible. It is better to have two pairs of electrons and two single electrons, in sulfur's case, as opposed to three pairs of electrons, one single electron, and an empty side.

Atoms typically gain, lose, or share electrons to achieve the same number of electrons as the noble gas closest to them in the periodic table. The octet rule states that atoms tend to form compounds in ways that give them eight valence electrons, which is the electron configuration of a noble gas. In a Lewis symbol, an octet is shown as four pairs of valence electrons arranged around the element symbol. Although there are exceptions to the octet rule, we won’t be covering them in this lesson plan. See this article for more information.

**Example #1.** Draw the electron configuration and Lewis electron dot symbol for the following elements listed in the table below.

<table>
<thead>
<tr>
<th>Element</th>
<th>Electron Configuration</th>
<th>Lewis Symbol</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lithium</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Carbon</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Nitrogen</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Aluminum</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Chlorine</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
3. Ionic Bonding

Ionic compounds are formed by the interaction of metals on the left side of the periodic table with nonmetals on the right side, excluding noble gases in group 8A. Ionic compounds contain several characteristic properties. For instance, they are usually crystalline and are easy to break apart along smooth surfaces. Such characteristics result from the electrostatic forces that maintain the ions in a rigid, well-defined, three-dimensional arrangement. Ionic compounds are stable due to the attraction between ions of opposite charges. This attraction draws the ions together, releasing energy and causing the ions to form a solid lattice. Shown below is a crystal structure of sodium chloride (NaCl):

![Crystal structure of sodium chloride](image)

**Figure 3-1.** Crystal structure of sodium chloride in bulk

The formation of Na\(^+\) from Na and Cl\(^-\) from Cl\(_2\) indicates that an electron has been lost by a sodium atom and gained by a chlorine atom – an electron transfer from the Na atom to the Cl atom occurred. Recall that ionization energy indicates how easily an electron can be removed from an atom whereas electron affinity measures how much an atom wants to gain an electron. See [here](#) for more information. Electron transfer to form oppositely charged ions occurs when one atom readily gives up an electron (low ionization energy) and another atom readily gains an electron (high electron affinity). NaCl is a typical ionic compound because it consists of a metal, sodium, of low ionization energy and a non-metal, chlorine, of high electron affinity. The ionic bonding of NaCl can be represented using Lewis electron-dot symbols shown below.

\[
\text{Na} + \cdot \overset{\cdot}{\text{Cl}} \rightarrow \text{Na}^+ + \left[\overset{\cdot}{\text{Cl}}\right]^-
\]

**Figure 3-2.** Lewis electron-dot symbols of the ionic bonding in NaCl

When oppositely charged particles, like Na\(^+\) and Cl\(^-\), attract to one another, this attractive force is referred to as an electrostatic force. An ionic bond is the electrostatic...
force that holds the ions, Na\(^+\) and Cl\(^-\), together in an ionic compound. It’s conventional to show the cation, Na\(^+\), without dots around the symbol to emphasize that the original energy level that contained the valence electron is now empty. The anion, Cl\(^-\), is now shown with a complete octet of electrons.

4. **Covalent Bonding**

In ionic compounds, electrons are transferred between atoms of different elements to form ions. But this is not the only way that compounds can be formed. A chemical bond formed by sharing a pair of electrons is a **covalent bond**. Covalent bonds are formed between two atoms when both have similar tendencies to attract electrons to themselves (i.e. when both atoms have identical or daily similar ionization energies and electron affinities).

Compounds that contain covalent bonds exhibit different physical properties than ionic compounds. Because the attraction between electrical neutral atoms is weaker than that between electrically charged ions, covalent compounds generally have much lower melting and boiling points than ionic compounds.

Previously you learned that the valence electrons of a single atom can be easily shown by a Lewis electron-dot symbol. The structures of molecules that are held together by covalent bonds can be diagrammed by **Lewis electron-dot structures**, or **Lewis structures** for short. The simplest example of a covalent bond is the hydrogen molecule, H\(_2\). Each hydrogen atom acquires a second electron, achieving the stable, two-electron, noble-gas configuration of helium. The two electrons in between each hydrogen atom are shared and are called a **pair of bonding electrons**, or a **single covalent bond**. A Lewis structure of H\(_2\) is shown below where the single covalent bond can be shown by either the lone pair or as a dash in between the two atoms.

\[
\text{H} \cdot + \cdot \text{H} \rightarrow \text{H} \cdot \cdot \text{H} \quad \text{or} \quad \text{H} - \text{H}
\]

**Figure 4-1. Lewis structure of H\(_2\)**

**How to Draw Lewis Structures**

**Step #1:** Add up all the valence electrons from all atoms, taking into account overall charge

- The number of valence electrons can be found from the periodic table
  - Ex. Carbon is in group 4A so it has 4 valence electrons
- For an anion, add one electron to the total for each negative charge
- For a cation, subtract one electron from the total for each positive charge
Step #2: Write the symbols for the atoms, show which atoms are attached to which, and connect them with single bonds (aka a line that represents two bonding electrons)

Step #3: Complete the octets around all the atoms bonded to the central atom
  ○ Remember that a hydrogen atom only has a single pair of electrons around it

Step #4: Place any leftover electrons around the central atom

Step #5: If there are not enough electrons to give the central atom an octet, try multiple bonds (double or triple bonds)

Example #2. Draw the Lewis structure for phosphorus trichloride, PCl₃ and show your work after each of the five steps.
Computational Exercise #1: Geometry Optimization using Maestro

Although the Lewis structure of PCl₃ looks relatively flat and two-dimensional, now we are going to learn how to build a three-dimensional structure of PCl₃ and then optimize its geometry using Maestro. Visualizing the molecular structure can be done in three different ways:

1) Through the 2D Sketcher
2) Through the 3D Builder
3) Or, by importing pre-built molecules

We will be using the 2D Sketcher tool in Maestro.

Part 1. Build PCl₃ using 2D Sketcher

Before optimizing any molecular geometry, you will need a starting molecule in your workspace. Let’s draw the structure of PCl₃ using the 2D sketcher.

1. Go to Edit > 2D Sketcher

Figure 4-2. Open 2D Sketcher.
2. **Draw** your Lewis Structure final answer of PCl₃. You do not need to draw in any lone pair of electrons; only show the bonds.
   - Go to the selection bar on the left
   - Choose the phosphorus atom “P” and **click** anywhere in the 2D Workspace to place
   - Press the **single bond** in the selection
   - Click on “P” three times to place three single bonds
   - Click on the chlorine atom “Cl” and click at the ends of each of the three single bonds to add three Cl atoms

*Note:* You could also use **P** and **Cl** on your keyboard for atom assignments.

The 2D sketcher functions like many standard 2D molecular drawing tools. For a complete overview of using the sketcher panel, see the **2D Sketcher Panel documentation**.

3. **Click on** Save as New
4. **For Input Entry Title**, write PCl₃. **Click OK.**
Figure 4-4. Saving PCI₃.

Figure 4-5. Viewing and styling PCI₃.

6. Close the 2D Sketcher panel
   ○ The PCI₃ molecule is selected in the entry list and included in the workspace

7. Change the representation to ball-and-stick by clicking on the Style menu and choosing **Apply ball-and-stick representation**

8. Change the color of the atoms by clicking on the Style > Color Atoms > Element + Custom Ligand

9. To display atom labels, click **Style > Apply Labels** then click the drop down arrow on the right side

10. Click **Edit Custom Labeling**

11. Checkbox **Element** and press OK

12. Go back to **Style > Apply Labels > Custom Label** and now each atom in your workspace should be labeled

**Note:** You can toggle the atom labels on and off by clicking Annotations label button in the Workspace toggle on the bottom right corner

Figure 4-6. Labeling atoms.

Figure 4-7. Toggling labels on.
This molecule is not yet optimized. The 3D representation is simply generated from the 2D Sketcher as an approximate starting point. Let’s measure the Cl–P bond distance and the Cl–P–Cl angle to assess the starting point:

13. Go to Workspace > Measure (or click Measure in the Favorites toolbar)
   ◦ A banner appears at the top of the workspace for defining measurements
14. With Distances selected for Measure, select one Cl atom and the P atom.
   ◦ The Cl–P distance is labeled
15. Switch the Measure option to Angles and select one chlorine, then the phosphorus, and then another chlorine
   ◦ The Cl–P–Cl angle is labeled
16. Feel free to measure the other two Cl–P distances as well as the other Cl–P–Cl angle in PCl₃
17. Click OK to close the measurement banner

We can see that the 2D Sketcher created this starting molecule with the Cl–P bond lengths equal to 2.10Å and bond angles of 93.3°.
Part 2. Force Field Minimization

We can improve upon this starting structure by using a force field minimization. The molecule will still not be optimized by quantum mechanics (QM), but it will improve the starting geometry.

18. Select all four atoms in the workspace (there are many approaches to do so: Main Menu, Select > All; Toolbar, Quick Select, All, Shift + Click + Drag and more)

19. In the Build dropdown from the toolbar (3D Builder panel), select Minimize selected atoms
   - The molecule is minimized, and the parameters adjust slightly

We can now see that the starting molecule has equivalent Cl–P bond lengths still equal to 2.10Å and bond angles of 94.0º. The experimental bond length is 2.07Å and a bond angle of 103º. Thus, the force field minimization improves the structure, but is still somewhat far from being experimentally accurate.

Note: Force fields are usually good at generating structures of molecules with common functional groups and elements. When it comes to more exotic atomic arrangements and less frequent elements (such as transition metals) or simply large molecules, force fields can yield structures with inaccurate or even unphysical geometries, and in those cases, quantum mechanical geometry optimizations become absolutely indispensable.
Part 3. Optimize the Geometry using Quantum Mechanic DFT

Now let’s optimize the molecule at the quantum mechanical level.

20. With the PCl$_3$ entry selected and included, go to Tasks > Optimization using Jaguar
   ○ The Jaguar Optimization panel opens
21. Use structures from Project Table (1 selected entry)

*Note:* We are optimizing one molecule, PCl$_3$. By selecting many molecules in the entry list, we can optimize as many molecules as we would like concurrently with the same QM settings.

Various settings can be altered depending on the specific use case. We will only adjust the Input tab for this example.

22. For Theory, select B3LYP-D3
23. For Basis set, select 6-31G**

A few additional comments about preparing for an optimization calculation:

- If you hover the mouse over the basis set in the table, you can see the number of basis functions associated with the basis set. This is useful to know since the quality of the basis set usually improves as the number of functions increases, noting again the trade-off between quality and computational expense.
- Always make sure the charge and the spin multiplicity are correct (in this case, PCl$_3$ is a neutral, singlet, so charge = 0 and spin multiplicity = 1). Multiplicity is defined as 2S
+ 1, where $S$ is the total orbital spin of the molecule. For instance, a system with one unpaired electron is a doublet (multiplicity = 2), since the total orbital spin $S = \frac{1}{2}$.

- Use the *Atom-Level Settings* button to define per-atom basis sets.
- Constraints can be defined on the *Optimization* tab.
- Properties, such as atomic charges, vibrational frequencies, surfaces and more can be requested on the *Properties* tab.
- Solvent can be defined via several implicit solvation models on the *Solvation* tab. Note that this example is a gas-phase geometry optimization.
- Read more about geometry optimization with Jaguar [here](#).

---

Figure 4-14. Naming and running the job.

24. Change the *Job name* to **PCI3_B3LYP-D3_6-31GSS**
   - Usually we incorporate stars (*) and pluses (+) into file names with S and P, respectively.

25. Adjust the job settings ( ) as needed
   - This job requires a CPU host and should complete in under 5 minutes.

26. Click **Run**

Figure 4-15. The output molecule of PCI3.

When the job finishes, a banner will appear indicating that the result has been incorporated. At this time, the molecule with the optimized geometry is now shown in the workspace.

27. A new entry group is added to the entry list titled **PCI3_B3LYP-D3_6-31GSS.011** (1). Select and include the molecule titled...
PCI$_3$ in this sub-group. This is your optimized structure

28. Repeat the measurement steps from above

We can see that the optimized molecule has equivalent Cl–P bond lengths equal to 2.09Å and a Cl–P–Cl bond angle of 101.1º (remember, your values may not correspond perfectly with these)

Now that we have an optimized geometry of PCI$_3$ that we calculated on Maestro, let’s compare our original Lewis-dot structure to the optimized geometry. Since electrons repel one another, the lone pair of electrons on phosphorus push all three chlorine atoms downward to form a trigonal pyramidal geometry. This is why the Cl–P–Cl bond angle was calculated to be 101.1º as opposed to having a 90º angle which the Lewis structure suggests. A simple geometry optimization helps visualize a molecule’s true three-dimensional geometry that is otherwise difficult to see just on a piece of paper. Notice that each Cl–P bond is drawn differently in the trigonal pyramidal geometry. One Cl–P bond is drawn on an in-plane bond, another is drawn on a wedged bond which means the Cl atom is going towards you, and another is drawn on a dashed bond which means the Cl atom is going away from you. Drawing bonds with wedges and dashes helps picture the 3-D geometry of the molecule.

<table>
<thead>
<tr>
<th>Original Lewis-Dot Structure of PCI$_3$</th>
<th>Trigonal Pyramidal Geometry of PCI$_3$</th>
<th>Optimized Geometry of PCI$_3$ using DFT</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Example #3. Analyze the structure of dichlorodifluoromethane, or CCl₂F₂ by 1) drawing the Lewis structure, 2) performing a geometry optimization using Maestro, and 3) measuring the bond lengths and bond angles listed below. Use the same DFT method as the last example (B3LYP-D3/6-31G**).

<table>
<thead>
<tr>
<th>Lewis-DotStructure of CCl₂F₂</th>
<th>Optimized Geometry of CCl₂F₂ using DFT</th>
<th>Bond Measurements from Optimized Geometry</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>● C–F length:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● C–Cl length:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● F–C–F angle:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Cl–C–Cl angle:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Cl–C–F angle:</td>
</tr>
</tbody>
</table>

5. Bond Polarity and Electronegativity

Bond polarity is a measure of how equally or unequally the electrons in any covalent bond are shared. A nonpolar covalent bond is one in which the electrons are shared equally, like in Cl₂, N₂, or H₂. In the case of Cl₂, each atom starts off with seven valence electrons, and each Cl shares one electron with each other forming one covalent bond.

![Lewis structure of Cl₂]

Figure 5-1. Lewis structure of Cl₂

The total number of electrons around each individual atom consists of six nonbonding electrons and two shared, bonding electrons for eight total electrons. This matches the number of valence electrons in the closest noble gas argon (Ar). Since the bonding atoms are identical, Cl₂ contains a nonpolar covalent bond.

In a polar covalent bond, there is an unequal distribution of electrons which is characterized by a partial positive charge on one atom and a partial negative change on the other. The atom that attracts the electrons more strongly acquires the partial negative charge and vice versa. For example, the electrons in the H–Cl bond of a hydrogen chloride atom spend more time near the more electronegative chlorine atom than near the hydrogen atom. Therefore, the chlorine atom carries a partial negative...
charge while the hydrogen atom has a partial positive charge. We can represent this charge distribution as:

\[ \delta^+ \quad \delta^- \]

\[ \text{H–Cl} \]

**Figure 5-2.** Partial charges in H–Cl

The \( \delta^+ \) (delta plus) and \( \delta^- \) (delta minus) symbolize the partial positive and negative charges, respectively. In a polar bond, these numbers are less than a full charge of the ions.

**Electronegativity** is the ability of an atom in a molecule to attract electrons to itself and is used to estimate whether a given bond is nonpolar covalent, polar covalent, or ionic. The greater an atom’s electronegativity, the greater its ability to attract electrons to itself. American chemist Linus Pauling developed an electronegativity scale, which is based on thermochemical data shown below.

**Figure 5-3.** Linus Pauling’s electronegativity scale

The absolute value of the difference in electronegativity (\( \Delta EN \)) of two bonded atoms provides a rough approximation of the polarity to be expected in the bond and, thus, the bond type. Note that electronegativity values have no units. When the difference is very small or zero, the bond is nonpolar covalent. When the difference is between 0.4 and 1.8, the bond is polar covalent. When the difference is above 1.8, the bond is ionic. A table summarizing electronegativity differences and bond types is shown below.
<table>
<thead>
<tr>
<th>Bond Type</th>
<th>Electronegativity Difference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nonpolar covalent</td>
<td>&lt; 0.4</td>
</tr>
<tr>
<td>Polar covalent</td>
<td>0.4 – 1.8</td>
</tr>
<tr>
<td>Ionic</td>
<td>&gt; 1.8</td>
</tr>
</tbody>
</table>

**Table 5-1.** Electronegativity differences based on bond type

**Example #4.** Determine the electronegativity differences and bond types of the following fluorine-containing compounds.

<table>
<thead>
<tr>
<th>Type of Bond</th>
<th>F&lt;sub&gt;2&lt;/sub&gt;</th>
<th>HF</th>
<th>LiF</th>
</tr>
</thead>
<tbody>
<tr>
<td>ΔEN</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Computational Exercise #2: Generating Electrostatic Potential (ESP) Maps on the Molecular Surface**

Now we will calculate the electrostatic potential surfaces of F<sub>2</sub>, HF, and LiF to help us visually identify a chemical bond type. ESP maps will show the electron-density distribution on the surface of the molecules. This exercise involves four parts:

1) Build the molecules and minimize their geometries
2) Generate surfaces of the molecules
3) Map the electrostatic potentials to the molecular surfaces
4) Label each atom with electrostatic potential values
Part 1. Build the molecules and minimize their geometries

Before generating any surfaces, build and minimize the structures for $\text{F}_2$, HF, and LiF using the 2D Sketcher tool.

1. If you would like to build $\text{F}_2$, HF, and LiF yourself, continue with the following steps. Otherwise, you can skip to step — and import pre-built structures at step __.
2. Go to Edit > 2D Sketcher

3. Draw $\text{F}_2$
   - Go to the selection bar on the left
   - Click the fluorine atom “F” and click in the 2D Workspace to form HF
   - Choose the single bond button
   - Click and drag from the fluorine atom to add a single bond
   - Click “F” in the selection bar and click the end of the single bond to add another fluorine atom
4. Click on Save as New and for Input Entry Title write $\text{F}_2$. Click OK.
5. **Draw HF**
   - Reference the instructions for $F_2$ in steps 2-4.
   - Replicate the sketch shown in Figure 3-4 as closely as possible.

6. Click on **Save as New** and for **Input Entry Title** write **HF**. Click **OK**.
7. **Create** a new blank entry and **Draw** LiF
   - Go to **Edit > 3D Builder**
   - Click **Draw** and a banner will appear at the top
   - Click the 3 dots to open a periodic table of elements
   - Click Li for Lithium and place an Li atom anywhere in the workspace
   - Click F, then click and drag from the Li atom to form a bond connected to F

8. Change the name of the Entry Title in the Entry List on the left to LiF by double clicking
Figure 5-11. Periodic table of elements opens.

Figure 5-12. Including all three molecules.

Viewing multiple molecules at the same time can be important for comparing and contrasting them. We will show F$_2$, HF, and LiF side by side so we can easily see how they differ.

9. Simultaneously include (control + click or command + click) all three molecules.
10. Show workspace configuration panel by clicking the Plus symbol at the bottom right corner.

11. Click Workspace Layout > Tile.

Figure 5-13. Tiling all three molecules.

12. Simultaneously select (control + click or command + click) all three molecules.

13. Change their representations to ball-and-stick by clicking on the Style menu and choosing Apply ball-and-stick representation.

14. Include atom labels if you’d like by clicking Apply Labels > Custom Label.

Figure 5-14. Selecting all three entries.
15. To center all the molecules within their respective areas, click **Fit view to all visible objects**

16. **Select** all three molecules in the workspace (there are many approaches to do so: Main Menu, Select > All; Toolbar, Quick Select, All, Shift + Click + Drag and more)

17. In the **Build** dropdown from the toolbar (3D Builder panel), select **Minimize selected atoms**
   - The molecule is minimized, and the parameters adjust slightly
### Part 2. Generate surfaces for the molecules

18. **Select** all three molecules – we will be running the next calculations in parallel.

19. Open the **Jaguar - Single Point Energy** panel from the **Task** button
   - Click **Browse > Jaguar > Single Point Energy**
   - Or, type **Single Point Energy** in the search bar

20. In the **Properties** tab, select the row for **Surfaces** and click the check box
   - The **Surfaces** controls are displayed

21. In the **Surfaces** section, select **Electrostatic potential** and **Electron densities**, and ensure that no other surface types are selected

22. Ensure that **Density only** is selected under **Electron densities**

---

**Figure 5-17.** Performing force field minimization on all three entries

**Figure 5-18.** Open the Jaguar - Single Point Energy Panel.

**Figure 5-19.** Choosing the surface controls under the Properties tab.

---

The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the recipient or any third party. The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED “AS IS” WITHOUT WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES.
23. Check the box for **Atomic electrostatic potential charges (ESP)** in the **Properties** table.

**Figure 5-20. Choosing atomic electrostatic potential charges under the Properties tab.**

24. Name the job **ESP**
25. Click **Run**
   - When the jobs finish (after a minute or so), the structures are imported and the electron density surfaces may be displayed
   - The incorporated jobs will be shown in a separate Entry Group in the Entry List.

**Figure 5-21. Running the ESP jobs in parallel.**

**Part 3. Map the electrostatic potential to the molecular surfaces**

26. Click the **S** button in the **Entry List** for **F2** and choose **Manage**
   - The **Manage Surfaces** panel opens.
27. Click the In column for the electron density surface to include it in the Workspace

28. Click Display Options
   - The Surface Display Options panel opens
29. For Color scheme, select Mapped from volume
30. Select F2_potential from the volume data list
31. From the Color ramp option menu, choose Rainbow
32. Click the Reset button if it is active
33. Click OK
34. Repeat steps 26-33 for the molecules HF and LiF
35. Once you have displayed all three electrostatic potential surfaces, tile the three molecules so we can compare them
   ○ Click **Workspace Layout > Tile**
36. Feel free to play around with them and notice any similarities or differences between each molecule

*Figure 5-25. Tile all three electrostatic potential surfaces.*
Part 4. Label the molecules with electrostatic potential values

37. Select all three molecules in the workspace (there are many approaches to do so: Main Menu, Select > All; Toolbar, Quick Select, All, Shift + Click + Drag and more)

38. Click **Style > Apply Labels > Edit Custom Label**
   - The **Edit Custom Label** dialog box opens

---

**Figure 5-26. Edit custom labels under Style.**
39. Click **Add** by clicking the Plus symbol

- The **Add Label Fields** dialog box opens at the **Atom Properties** tab

![Figure 5-27. Click the plus button under Edit Custom Label.](image)
40. Scroll down the list and select **Min surface ESP** and **Max surface ESP**

41. Click **OK**

42. **Select** the more electronegative atoms in each molecule:
   - Both F atoms in $\text{F}_2$
   - The F atom in HF
   - The F atom in LiF

43. Go to **Style > Apply Label > Edit Custom Label** and only select **Min surface ESP** in the list and deselect the rest

44. Click **OK**
   - All the electronegative atoms are labeled with their minimum ESP values on the surface, which are negative

45. **Select** the less electronegative atoms:
   - The H atom in HF
   - The Li atom in LiF

46. Go to **Style > Apply Label > Edit Custom Label** and only select **Max surface ESP** in the list and deselect the rest

47. Click **OK**
   - The H and Li atoms are labeled with their maximum ESP values on the surface, which are positive
The shift of electron density toward the more electronegative atom in a bond can be seen in each ESP surface. You can see that in F₂ the electron distribution is symmetrical which confirms that the F–F bond is nonpolar covalent. In HF, the electron density is clearly shifted towards fluorine where the more electron dense area is colored red, indicating that the H–F bond is polar covalent due to the larger difference in electronegativity. And in LiF, this shift is even greater as characterized by the more lopsided shape of the overall surface, showing that LiF is an ionic bond.

These examples show that the greater the difference in electronegativity between the two atoms, the more polar their bond is.
6. Individual Exercises

Determine the electronegativity differences between the following hydrogen halides. Then generate an electrostatic potential surface for each molecule and identify any differences. For the single point calculations, use the following method:

- **Theory:** B3LYP-D3
- **Basis Set:** LACVP++*

<table>
<thead>
<tr>
<th>Hydrogen Fluoride, H–F</th>
<th>Hydrogen Chloride, H–Cl</th>
</tr>
</thead>
<tbody>
<tr>
<td>ΔEN =</td>
<td>ΔEN =</td>
</tr>
<tr>
<td>ESP Surface:</td>
<td>ESP Surface:</td>
</tr>
</tbody>
</table>

The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the recipient or any third party. The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED “AS IS” WITHOUT WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES.
<table>
<thead>
<tr>
<th>Compound</th>
<th>ΔEN</th>
<th>ESP Surface</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hydrogen Bromide, H–Br</td>
<td>ΔEN</td>
<td>ESP Surface</td>
</tr>
<tr>
<td>Hydrogen Iodide, H–I</td>
<td>ΔEN</td>
<td>ESP Surface</td>
</tr>
</tbody>
</table>
Analysis:

7. **Summary, Additional Resources, and References**

In this lesson, you learned about chemical bonding and what properties differentiate ionic, nonpolar covalent, and polar covalent bonding. Ionic bonds result from the electrostatic forces that exist between ions of opposite charge. In a polar covalent bond, one of the atoms exerts a greater attraction for the shared electrons than the other. And in a nonpolar covalent bond, the electrons in the bond are shared equally by the two atoms. If we know which atoms are connected to one another, we can draw Lewis structures for molecules and ions.

Using Maestro, a simple geometry optimization using Jaguar can be performed to not only visualize a molecule’s structure but also analyze bond lengths and angles. Electrostatic potential surfaces can also be generated to visualize electronegativity trends and analyze chemical bond types.

**For further learning:**

- Exploring potential energy surface for chemical reactions: An overview of some practical methods. [DOI:10.1002/jcc.10231](https://doi.org/10.1002/jcc.10231)
- *Introduction to Computational Chemistry, 3rd Edition*
- *Essentials of Computational Chemistry: Theories and Models, 2nd Edition*
- *Molecular Modelling: Principles and Applications, 2nd Edition*
- See the Jaguar help [documentation](https://www.schrodinger.com)
8. Glossary of Terms

**Entry List** - a simplified view of the Project Table that allows you to perform basic operations such as selection and inclusion

**Included** - the entry is represented in the Workspace, the circle in the In column is blue

**Project Table** - displays the contents of a project and is also an interface for performing operations on selected entries, viewing properties, and organizing structures and data

**Recent actions** - This is a list of your recent actions, which you can use to reopen a panel, displayed below the Browse row. (Right-click to delete.)

**Scratch Project** - a temporary project in which work is not saved. Closing a scratch project removes all current work and begins a new scratch project

**Selected** - (1) the atoms are chosen in the Workspace. These atoms are referred to as "the selection" or "the atom selection". Workspace operations are performed on the selected atoms. (2) The entry is chosen in the Entry List (and Project Table) and the row for the entry is highlighted. Project operations are performed on all selected entries

**Working Directory** - the location that files are saved

**Workspace** - the 3D display area in the center of the main window, where molecular structures are displayed