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Categories: AP/college general biology, AP/college biochemistry

About this Lesson:

Enzymes are biological catalysts, and nearly all of them are proteins. Understanding
the structure and function of enzymes is crucial because they accelerate key metabolic
processes that are necessary to sustain life.

Using Maestro, students will learn how to use the protein preparation workflow and
glide docking panels to prepare a quality enzyme structure, predict substrate binding
modes, as well as analyze enzyme-substrate interactions within the binding site.
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Learning Objectives:

● Define a catalyst and explain how enzymes work, including inhibitory
mechanisms

● Prepare and visualize the enzyme structure using the protein preparation panel
● Assess enzymatic activity by simulating enzyme-substrate binding using Glide
● Analyze enzyme-substrate interactions using the Ligand Interaction panel

Standards:

● NY State Core Curriculum:
○ Enzymes in the Human Body (Standard 4, Key Idea 3.4)

● Connections to AP:
○ Enzyme Structure and Catalysis (ENE 1 & 3)

● IB Diploma Programme:
○ Enzymes (Core Topic 2.5)

● ACS Guidelines:
○ Biological Reactions - (Conceptual Topics)

● AAMC MCAT:
○ Biological and Biochemical Foundations of Living Systems (1A)

Assessments:

The following types of formative assessments are embedded in this lesson:

● Assessment of student understanding through discussion of warm-up questions and
filling in any knowledge gaps about the structure and function of enzymes

● Visual assessment of student-prepared enzyme structure, simulated substrate-active
site binding, and creation of 2D interaction diagrams

Warm-Up Questions: To be done on their own or at the beginning of class

Read the Khan Academy article on Enzymes and answer the following questions:

1) What is a catalyst? How do they work?

2) Give an example of catalysis in your daily life. Identify the catalyst in your example.
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1. What you will need for this lesson

1. Go to the ‘Data’ folder and open your
Class Folder found on the virtual
cluster’s desktop.

2. Right-click on the folder called
“Enzymes” and copy folder to Desktop

● Here, you will find the lesson
plan, worksheet, and any
additional resources

Figure 1-1. Open Maestro.

3. Open Maestro
a. See Starting Maestro if you

need help
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Figure 1-2. Change Working Directory option.

4. Go to File > Change Working
Directory

5. Find your “Enzymes” folder that you
duplicated to your Desktop, and click
Choose

Figure 1-3. Save Project panel.

6. Next, go to File > Save Project As
7. Type “Enzymes_tutorial” and click

Save
a. The project will be titled

Enzymes_tutorial.prj

Figure 1-4. Choose the best mouse option for
your set up.

8. Finally, check your Mouse Actions
a. PC : Edit > Customize Mouse

Actions
b. Mac : Workspace >

Customize Mouse Actions
9. Make sure you have the best option

chosen for your set up. This lesson
was written with a three-button mouse
with a scroll wheel, meaning the scroll
wheel is a button as well as a wheel. If
you do not have a mouse, choose
Trackpad.

4

The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related
intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the
recipient or any third party. The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT
WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES.



2. What are enzymes?
Enzymes are biological polymers that catalyze biochemical reactions in our

body. They are crucial players in the human body and are very important for cells to live
and function. For example, the food that you eat is broken down by different enzymes
known as digestive enzymes, such as amylases, proteases, and lipases. Most enzymes
also happen to be proteins and constitute a linear chain of amino acids. The sequence
of amino acids in an enzyme specifies its three-dimensional structure, which in turn
determines its catalytic activity.

Enzymes are catalysts, which means that they speed up the rate of reactions
without being consumed by it. The molecules that enzymes act upon are called
substrates and the part of the enzyme where the substrate binds is called the active
site. This is where all the catalytic activity takes place, and results in the formation of
different molecules known as products as can be seen in Figure 2-1.

Figure 2-1. Basic stages of an enzymatic reaction

Although enzymes help catalyze important chemical reactions in living
organisms, in order to function effectively, biological systems must also be able to
regulate the activity of enzymes. This is where special agents called inhibitors come
into play. Inhibitors are substrates that bind onto enzymes in order to block the
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enzyme’s activity. There are many different types of inhibitors. Competitive inhibitors
are chemicals that typically resemble the substrate and can therefore directly bind to the
active site of the enzyme. Once bound, the competitive inhibitor prevents the substrate
from occupying the active site. Noncompetitive inhibitors, also known as allosteric
inhibitors, do not compete with the substrate for the active site. Rather, they bind to a
different area on the enzyme known as the allosteric site. Both competitive and
non-competitive inhibitors can be reversible or irreversible. Finally, feedback
inhibitors are the end products of an enzymatic reaction. They inhibit the enzyme that
helped produce them by binding to the allosteric site. To visualize the mechanism of
inhibition, take a look at Figure 2-2 below.

Figure 2-2. Competitive versus non-competitive inhibition

2.1 Enzyme structure
Enzymes are generally globular proteins that react in highly regio- and

stereo-specific ways with dissolved solutes. The specificity of enzymatic activity is in
turn determined by the enzyme’s amino acid sequence. While some amino acids do not
play a role in catalytic reactions, the amino acids that do get involved in chemical
catalysis are called catalytic residues. These residues have side chains that can be
large or small, hydrophilic or hydrophobic, and acidic or basic. It is these characteristics
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that determine the properties of an enzyme’s active site. The sequence of amino acids
found in the enzyme’s active site, along with their positions in 3D space, give the active
site a very specific shape and size that makes it suited to bind only to a particular
substrate. Enzyme active sites also typically create non-polar environments in which
bonds can be broken and formed more easily. Unless water participates in the actual
reaction, it is usually excluded from the active site. This hydrophobic effect, along with
other noncovalent interactions like hydrogen bonds and van der Waals forces, helps the
substrate bind to the active site, while simultaneously preventing any unwanted
reactions.

Active sites are much smaller than the actual size of an enzyme, and enzymes
are much larger than the substrate molecules they bind with. On the smaller end,
enzymes can range in size from 62 amino acid residues, such as in 4-oxalocrotonate
tautomerase (4-OT), and on the larger end, enzymes can also comprise of over 27,000
amino acid residues, like in the enzyme titin.

Figure 2-3. Zooming into the active site of enzyme 4-OT
Lukesch, M.S.; Pavkov-Keller, T.; Gruber, K.; Zangger, K. Substituting the catalytic proline of 4-oxalocrotonate

tautomerase with non-canonical analogues reveals a finely tuned catalytic system. Scientific Reports. 2019, 9 (1).
DOI:10.1038/s41598-019-39484-9
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Example #1. Name the catalytic residues visible in the active site of 4-OT. Which amino
acid residue in Figure 2-3 contributes to the hydrophobic effects of substrate-active site
binding? Hint: nonpolar residues are often hydrophobic.

3. Enzyme classification
According to the International Union of Biochemistry and Molecular Biology

(IUBMB), there are six major classes of enzymes. These classifications were formed
based on the type of reaction in which the enzymes are used to catalyze and are
detailed in Figure 3-1 below.

Figure 3-1. Major classifications of enzymes
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Example #2. Look up the role and function of the following enzymes and classify them
according to the IUBMB nomenclature.

1) Pyruvate dehydrogenase

2) DNA ligase

3) Kinase

4) Phosphoglucomutase

5) GTPase

4. Simulating enzyme-substrate binding
In this activity, you will be analyzing the TBK1 (TANK-binding Kinase 1) enzyme bound

to an inhibitor compound. TBK1 is an enzyme with kinase activity. Specifically, TBK1 is a
protein kinase that catalyzes the transfer of phosphate groups from high-energy,
phosphate-donating molecules to specific substrates.

Why are we examining TBK1? Well, TBK1 happens to play a critical role in inflammatory
signaling and is overexpressed and activated in bladder, lung, breast, and colon cancers. TBK1
is also thought to drive oncogenesis by phosphorylating and activating the AKT1 gene, which
further promotes cancer growth. TBK1 is thus a potentially interesting target in cancer therapy.

Computational Exercise: Enzyme-substrate binding in Maestro
This exercise involves five parts:

1) Import and prepare the TBK1-inhibitor complex in Maestro using protein
preparation workflow

2) Prepare the inhibitor compound using ligprep
3) Generate a receptor grid to prepare for docking
4) Predict and analyze substrate binding poses using Glide Docking
5) Visualize enzyme-substrate interactions after docking
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Figure 4-1. Importing structure from PDB
database

Figure 4-2. Get PDB File panel

Figure 4-2. The Protein Preparation Workflow
in the Favorites toolbar.

Part 1. Import and prepare TBK1-inhibitor
complex

When you import a protein directly from a
PDB file, it is not a prepared protein, rather it
is a protein in its raw state. This means that
the structure might have missing hydrogens,
partial charges, side chains or whole loop
regions. So, you cannot directly run
calculations on this structure, such as Glide
docking for instance. To resolve these issues,
we must first prepare the protein using the
Protein Preparation Workflow.

1. Go to > File > Get PDB
2. For PDB IDs, type “6RST”
3. Click > Download

○ 6RST is loaded into the
Workspace

○ A banner appears

Note: Banners appear when files have been
imported, jobs incorporated into the Entry
List, or to prompt a common next step. Here,
preparing the enzyme complex will be
covered below.

4. In the Favorites toolbar, click Protein
Preparation

○ The Protein Preparation
Workflow opens

Note: You can also click Prepare in the
banner or find the Protein Preparation
Workflow in the Task Tool
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Figure 4-3. The Protein Preparation Workflow
in Automatic mode.

Figure 4-4. Specify the protein from the
Workspace.

Figure 4-5. View protein issues in the
Diagnostics tab.

5. In the Preparation Workflow tab,
confirm the INTERACTIVE button is
off

○ When on, the pane will read
Protein Preparation Workflow
(interactive)

Note: INTERACTIVE mode can be used for
exploring manual options, or to run a single
protein in a step-by-step manner. This tutorial
will be running an automatic protein
preparation.

6. In the Specify Protein section, choose
use structures from: Workspace

7. Select Global Settings
○ A dropdown opens showing

the simulation pH and the PDB
pH as well as small molecule
options

○ The Non-water solvents option
is left unchecked. This saves
computational resources
because the glycerols in our
Workspace will not be
prepared

Note: The Specify Protein tool provides you
with the option to prepare a protein from the
Workspace, Project Table, File, or directly
from the PDB.

8. Select Review Structure
○ The substructures tab opens

to show Ligands, Metals,
Other, Waters, and Chains

Note: our structure only contains one chain.
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Figure 4-6. View missing side chain in the
Diagnostics tab.

Figure 4-7. Preprocess default settings.

9. Select the Diagnostics tab
○ Valence errors were found, but

these bond order issues will be
resolved in the protein
preparation

○ The Missing tab indicates one
missing side chain.

10. Select Reports to view other issues
with the protein that must resolved
prior to modeling
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Figure 4-8. Optimize H-Bond Assignment
default settings.

Figure 4-9. Running the protein preparation
workflow.

11. Return to the Preparation Workflow
tab

12. Confirm Preprocess is toggled on
○ Notice Fill in missing side

chains is checked by default.
Since these are missing in our
structure, they will become
populated during this step.

13. Under Preprocess, select More
Options

○ Among the options provided,
notice that missing loops may
be filled in using Prime

14. Check the pH range for generating het
states with Epik

○ This should align with the
physiological or assay pH.

Note: Depending on your system and
research question, you may want to keep
certain waters. See Protein Preparation
Workflow Panel Help for more details.

15. Confirm Optimize H-bond
Assignment is toggled on

16. Click Settings
○ Overlapping atoms caused by

the addition of hydrogens
during the Preprocess step will
be corrected, and side chains
may be flipped when this job is
run

17. Check the pH for Optimization
○ This value should be captured

in the pH range chosen during
the Preprocess step

18. Change the job name to
6RST_Prepared

19. Click Run
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Figure 4-10. Select the protein preparation
output

Figure 4-11. Load workspace entry in the
substructures tab.

○ This job will take a few
minutes as all toggled jobs are
running consecutively

○ A new group will be added to
the Entry List

20. In the Entry List, click 6RST_
prepared

Note: In Interactive mode, multiple entries will
be added to the Entry List as each individual
preparation task will be run as an
independent job
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Figure 4-12. Confirm issues have been
resolved during preparation.

21. Return to the Protein Preparation
tool

22. Click the Substructures tab
23. Choose Load Workspace Entry
24. In the Waters table, you can see that

all waters have been removed during
processing.

Note: Depending on your system and
research question, you may want to keep
certain waters. See Protein Structure
Preparation using the Protein Preparation
Workflow or Protein Preparation Workflow
Panel Help for more details.

25. Click the Diagnostics tab to make
sure there are no issues missed
during the preparation. You may need
to click Check Workspace Entry

26. Exit the Protein Preparation Workflow

Note: If issues persist after preparation,
perform specific interactive protein
preparations on the modified protein with
adjusted settings. The job type will depend on
which problems were found.

Question #1: List one error that you identified to be a problem prior to running the Protein
Preparation Workflow. Was it resolved after getting prepared?
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Figure 4-13. Rename prepared enzyme to
6RST_prepared_dry

Figure 4-14. Right-click to split an entry into
different components.

Figure 4-15. Include 6rst_prepared complex
into workspace

Figure 4-16. LigPrep application in the Task
toolbar.

Part 2. Prepare inhibitor compound

1. In the Entry List, double click 6RST_
prepared in the 6RST_prepared-out1
group and rename the entry to
6RST_prepared_dry

2. Right-click on 6RST_prepared _dry
3. Choose Split > Into Ligands, Water,

Other
○ Two new entries appear in the

Entry List
4. Include 6RST_prepared_dry_ligand

○ Only the ligand is displayed in
the Workspace

5. Go to Tasks > Browse > LigPrep
○ The LigPrep panel opens
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Figure 4-17. The LigPrep panel.

Figure 4-18. The Project Table with the
Property Tree open.

6. For Use structures from, choose
Workspace (1 included entry)

7. Under Stereoisomers, choose
Determine chiralities from 3D
structure

8. Change Job name to ligprep_6rst
9. Click Run

○ A banner appears when the
job has been incorporated

○ A new group is added to the
Entry List

○ The number of ligands in this
group is shown in parentheses

Note: The Tile functionality is very useful for
seeing the slight variations in chemistry for
the generated structures. The Tile View can
be turned on by clicking the➕ in the
Workspace Configuration Toolbar in the
bottom right corner and then clicking the Tile
button.

10. Type Ctrl+T (Cmd+T) to open the
Project Table

11. Click Tree to open the Property Tree
○ Different calculated properties

can be toggled on and off
○ Click the arrow next to each

application to view more
properties
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Question #2. What amino acid residues do you notice in the binding site of TBK1 and what
classification of amino acid does it fall under (i.e. (1) non-polar and neutral, (2) polar and
neutral, (3) acidic and polar, or (4) basic and polar)? List them and take a screenshot of the
binding site and paste it below.
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Figure 4-20. Double click presets.

Figure 4-21. Receptor Grid Generation option
in Receptor-Based Virtual Screening.

Figure 4-22. The Receptor tab of Receptor
Grid Generation.

Figure 4-23. The ligand is defined to be
excluded from grid generation.

Part 3. Receptor grid generation
Grid generation must be performed prior to
docking with Glide. The receptor grid
generation panel is used to specify a receptor
structure. The shape and properties of a
receptor structure are represented in a grid
by fields that become progressively more
discriminating during the docking process.
These grid files represent the active site of
the receptor for Glide docking. A receptor grid
also ensures that any substrate you plan to
dock will stay within the shape and character
of the enzyme’s active site.

1. Click the In circle next to
6RST_prepared_dry to include it in
the Workspace

2. Double-click Presets
○ 6RST_prepared_dry is

rendered using the Custom
Preset

3. Go to Tasks > Browse >
Receptor-Based Virtual Screening >
Receptor Grid Generation

○ The Receptor Grid Generation
panel opens

4. Under Define Receptor, check the
boxes for Pick to Identify the ligand
(Molecule) and Show Markers

○ A banner in the Workspace will
prompt you to click on an atom
in the ligand

Note: The purple bounding box defines the
region that the docked molecule(s) can
occupy to satisfy the initial stages of docking
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Figure 4-24. The Site tab of Receptor Grid
Generation.

Figure 4-25. Ligand diameter midpoint box
panel.

Figure 4-26. Run receptor grid generation job.

5. Click the Site tab
6. Select Centroid of Workspace

ligand (selected in the Receptor
tab)

7. Click Advanced Settings
○ A green inner bounding box

appears in the workspace

Note: The green bounding box defines the
region in which the centroid of the docked
molecule(s) must occupy to pass the initial
stages docking

8. Leave the settings for X, Y, and Z
sizes to the default settings 10, 10,
and 10 Å, respectively.

9. Click OK
10. Change Job name to glide-grid_6rst
11. Click Run

○ This job will take about a
minute

○ A folder named glide-grid_6rst
is written to your Working
Directory
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Figure 4-27. The Ligands tab of the Ligand
Docking panel.

Figure 4-27. Run glide docking job.

Part 4a. Docking inhibitor into active site
for Target Validation

1. Go to Tasks > Browse >
Receptor-Based Virtual Screening >
Ligand Docking

○ The Ligand Docking panel
opens

2. Next to Receptor grid, click Browse
and choose glide-grid_6rst.zip

3. In the Ligands tab, for Use ligands
from, choose Files

4. Next to File name, click Browse and
choose ligprep_6RST-out.maegz

5. Change Job name to
glide-dock_6RST

6. Click Run
○ This job takes about a minute
○ A banner appears to show that

files have been incorporated
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Figure 4-28. Binding pose of the top docked
cognate ligand (pink) compared to the crystal
structure (gray).

Note: The top 6rst_prep_lig entry is included,
and the Pose Viewer panel appears

7. A new group is added to the Entry List
8. Include other ligand results
9. Double-click Presets

Note: Though only the top ranked result is in
strong agreement with the crystallographic
pose, all five results accurately capture the
pose of the inhibitor compound in the binding
site (with varying degrees of success in
capturing the solvent exposed region)

Learn more: Multiple Glide docking results can be viewed in the Entry List and be identified by
the job name. Docked results will show the receptor in the first row and the docked ligand(s)
in the subsequent row(s), where they are ordered by best to worst docking score, or Glide
Gscore if Epik state penalties were not applied in LigPrep. The Glide Gscore is broken down
by van der Waals electrostatic components and can be seen in the Project Table, using the
Property Tree. You can read more about how docking scores/poses are generated here and
here and what dependencies they have here and here.

Figure 4-29. Pose Viewer panel.

Part 4b. Analyzing binding poses
1. Open the Pose Viewer panel by

searching in the Tasks bar
2. Step through the results using the

right and left arrow keys
○ Ligand poses are displayed in

the Workspace
○ Residues are colored

according to their interaction
energies, ranging from green
(favorable) to red
(unfavorable)

3. Close the Pose Viewer panel
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Figure 4-30. Glide Primary properties shown
in the Project Table.

4. Type Ctrl+T (Cmd+T) to open the
Project Table

5. In the Project Table, click the Property
Tree icon

○ The Property Tree appears on
the right of the Project Table

6. Click the All box twice
○ All boxes are deselected

7. Click the Glide box
8. Click Primary deselect Secondary

○ Only the Glide Primary
properties are shown

Note: Please see Knowledge Base Article
1027 for more information on the difference
between docking score, Glide gscore, and
glide emodel score.

Figure 4-31. Include 6RST_prepared complex
and top performing ligand into workspace

Figure 4-32. Ligand Interaction Diagram in
the Favorites toolbar.

Part 5a. Visualizing enzyme-substrate
interactions in Maestro

In this section, we will be analyzing 2D
interactions between the inhibitor compound
and enzyme, and also visualizing the surface
of the binding pocket and saving an image of
the complex.

1. Include only the 6RST_ prepared_dry
complex and the top performing ligand
in the workspace and exclude the
other ligand results

2. In the Favorites toolbar, click Ligand
Interaction

a. The 2D Workspace - Ligand
Interaction Diagram opens
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Figure 4-33. Toggle on LID Legend.

Figure 4-34. The Ligand Interaction Diagram
with Sync with 3D turned on and LID legend
open.

3. Click on the clog and select > LID
Legend

4. Save an image of the 2D interaction
diagram by taking a screenshot

Note: The residue icon point indicates the
direction of the sidechain

Question #3. What important enzyme-substrate interactions do you see when the inhibitor
compound is docked? Take a screenshot of the Ligand Interaction Diagram and paste it
below. List specific residues that play an important role in the binding site.
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Figure 4-37. More options in Quick Select.

Figure 4-38. Opening the Manage Surfaces
panel.

Figure 4-39. Opening Display Options.

Part 5b. Generating a surface for the
binding pocket

1. Under the Quick Select panel in the
top-left corner of the Maestro
interface, click … and choose
Binding Sites

2. Click Style and choose Surface
○ A solid gray surface is applied
○ An S is next to the title in the

Entry List, click to see surface
options

Note: Click Surface (Binding Site) in the
Favorites toolbar to perform the same task

3. Click on > Workspace > Surface >
Manage Surfaces in the toolbar

4. Click on > Display Options
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Figure 4-40. Surface Display Options panel.

5. Keep Style > as Solid
6. Change the Color Scheme >

Electrostatic potential
7. Change the Min and Max values to

-0.1 and 0.1, respectively
8. Click OK

○ The intensity of the surface
colors is increased

Question #4. Take a screenshot of the binding pocket with the surface view toggled on and
paste it below. What do you notice about the area surrounding the docked ligand/inhibitor?
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5. Individual Exercises

Part A: Enzymes at play in COVID-19

Now that you know what enzymes are, how they work, and how they interact with
substrates and inhibitors, it is time to apply our understanding of enzymes to a
real-world problem, COVID-19.

SARS-CoV-2 is the virus behind the worldwide outbreak of COVID-19 disease. To
understand how SARS-CoV-2 works, as well as how other viruses work, we must first
zoom into the spike proteins (or S proteins) that cover the surface of SARS-CoV-2.
First, a large number of glycosylated S proteins on the surface of SARS-CoV-2 bind to
the host cell receptor angiotensin-converting enzyme 2 (ACE2), which helps mediate
viral cell entry. When the S protein binds to the receptor, TM protease serine 2
(TMPRSS2), a type 2 TM serine protease located on the host cell membrane, promotes
entry of the virus into the cell by activating the S protein. Once the virus enters the cell,
the viral RNA is released, and replication and translation take place (See our DNA &
RNA lesson to learn more!).

Spike proteins thus play a critical role when it comes to eliciting an immune response,
particularly in the COVID-19 disease.

1) Based on the description of SARS-CoV-2 above, identify the enzymes involved in
the COVID-19 disease.

2) According to IUBMB nomenclature, what classification group(s) do the enzymes
from Question (1) fall under?
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3) Who/What does “host cell” refer to?

4) Based on what you have learned in this lesson so far, list one possible
mechanism by which we can stop the activation of S proteins to prevent virus
entry.

Part B: Visualizing interactions in a SARS-CoV-2 enzyme-inhibitor complex

Figure 5-4. Importing prepared 7MEQ
structure from working directory

1. Go to > File > Import Structures
2. Select the file called

“proteinprep_7MEQ-out.maegz”

Learn More: The raw 7MEQ protein
structure contains many valence issues
and a missing side loop which have
already been resolved for you using
PRIME. If you'd like to learn more about
refining loops, check out our docs on
PRIME.
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Figure 5-5. Import Structures panel

Figure 5-6. Double click presets.

Figure 5-7. Zooming into the ligand

3. Click > Open
○ 7MEQ-prepared is loaded

into the workspace
○ A banner appears

Note: Banners appear when files have
been imported, jobs incorporated into the
Entry List, or to prompt a common next
step.

Learn More: 7MEQ is a crystal structure
of the enzyme TMPRSS2 in complex with
Nafamostat. Nafamostat is a serine
protease inhibitor that is under
investigation as a potential COVID-19
therapeutic drug.

4. Double click on Presets
5. Zoom into the inhibitor compound

(the ligand) in the workspace
○ Play around with your scroll

wheel and look closely at
the binding site in the
workspace

○ How many interactions can
you see in the binding site?
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Question #1: Paste a screenshot of the binding pocket of TMPRSS2 below. What
interactions do you see in the binding site of TMPRSS2? Hint: use the Ligand
Interaction panel to more closely visualize the 2D interactions.

7. Summary, Additional Resources, and References

In this lesson, students learned how to use the Protein Preparation Workflow and Glide
Docking panels to import and prepare an enzyme complex, dock an inhibitor compound,
analyze enzyme-substrate interactions, as well as calculate binding stability after
residue mutations. Using Maestro, students were able to interact with the
enzyme-inhibitor complex by using the graphical user interface to zoom in/out, compare
various binding poses, and save images of the binding site.

For further learning:

● Enzymes
● Properties of SARS-CoV-2 spike protein
● Webinar - Using Schrödinger tools to optimize enzyme design
● Introduction to Computational Chemistry, 3rd Edition
● Essentials of Computational Chemistry: Theories and Models, 2nd Edition
● Molecular Modelling: Principles and Applications, 2nd Edition
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● See the Protein Preparation Workflow help documentation
● See the ligprep help documentation
● See the Residue Scanning help documentation

8. Glossary of Terms

Entry List - a simplified view of the Project Table that allows you to perform basic
operations such as selection and inclusion

Included - the entry is represented in the Workspace, the circle in the In column is blue

Project Table - displays the contents of a project and is also an interface for performing
operations on selected entries, viewing properties, and organizing structures and data

Recent actions - This is a list of your recent actions, which you can use to reopen a
panel, displayed below the Browse row. (Right-click to delete.)

Scratch Project - a temporary project in which work is not saved. Closing a scratch
project removes all current work and begins a new scratch project

Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as
"the selection" or "the atom selection". Workspace operations are performed on the
selected atoms. (2) The entry is chosen in the Entry List (and Project Table) and the row
for the entry is highlighted. Project operations are performed on all selected entries

Working Directory - the location that files are saved

Workspace - the 3D display area in the center of the main window, where molecular
structures are displayed

Enzyme - a biological polymer that catalyzes biochemical reactions

Catalyst - a substance that increases the rate of a chemical reaction without itself
undergoing any permanent chemical change

Substrate - the molecules that enzymes act upon

Inhibitor - substrates that bind onto enzymes in order to block the enzyme’s activity

Catalytic residues - the amino acid residues in the enzyme's binding site that play a
role in chemical catalysis
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