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About this Lesson

In this lesson, students will learn the fundamentals of infrared (IR) spectroscopy and the
many different kinds of vibrational excitation, including stretching and bending. IR
spectroscopy can be used to identify which functional groups are present in a
compound.

Using Maestro, students will perform frequency calculations and visualize various
vibrational modes of small molecules. Students will then generate IR spectra, identify
various regions that correspond to particular functional groups, and determine which IR
spectrum matches to a given organic compound.

Learning Objectives

● Visualize vibrational modes of small molecules by performing frequency
calculations

● Correspond a given IR spectrum to an organic compound through functional
group identification
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Standards

● ACS Guidelines
○ Deducing structures by interpretation of modern spectroscopic and computational

data (Practical Topics)
● ETS Chemistry GRE

○ Structure, Bonding and Nomenclature – IR Spectroscopy (3.A)
● AAMC MCAT

○ Molecular Structure and Absorption Spectra (4D)

Assessments

The following types of formative assessments are embedded in this lesson:

● Assessment of student understanding through discussion of warm-up questions and
filling in any knowledge gaps about functional group identification

● Visual assessment of student-generated IR spectra and correct molecule matching

Warm-Up Questions: To be done on their own or at the beginning of class

Watch the Khan Academy videos on IR spectroscopy.

All of the molecules shown above absorb IR radiation in the range between 1600 and 1850
cm–1. In each molecule:

1) Label the functional groups that are present.

2) Identify the specific bond(s) responsible for the absorption(s) and predict the
approximate wavenumber of absorption for each of these bonds.
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1. What you will need for this lesson
Before you begin, it is important to note that as you run through each computation, you may find
the exact output numbers/CPU time may not be identical to those proposed here. For some
types of calculations, the exact numbers are dependent on the starting geometry and operating
system and, while the qualitative conclusions are the same, the exact numbers may differ
slightly.

1. Go to the ‘Data’ folder and open your
Class Folder found on the virtual
cluster’s desktop.

2. Right-click on the folder called
“IR_spectroscopy” and copy folder to
Desktop

● Here, you will find the lesson
plan, worksheet, and any
additional resources

Figure 1-1. Open Maestro.

3. Open Maestro
a. See Starting Maestro if you

need help
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Figure 1-2. Change Working Directory option.

4. Go to File > Change Working
Directory

5. Find your “IR_spectroscopy” folder
that you duplicated to your Desktop,
and click Choose

Figure 1-3. Save Project panel.

6. Next, go to File > Save Project As
7. Type “IR_tutorial” and click Save

a. The project will be titled
IR_tutorial.prj

Figure 1-4. Choose the best mouse option for
your set up.

8. Finally, check your Mouse Actions
a. PC : Edit > Customize Mouse

Actions
b. Mac : Workspace >

Customize Mouse Actions
9. Make sure you have the best option

chosen for your set up. This lesson
was written with a three-button mouse
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with a scroll wheel, meaning the scroll
wheel is a button as well as a wheel. If
you do not have a mouse, choose
Trackpad.

2. Introduction to Infrared Spectroscopy
Each form of spectroscopy uses a different region of the electromagnetic spectrum

and involves a different kind of excitation. The interaction between molecules and infrared (IR)
radiation promotes vibrational excitations of the bonds in a molecule. Each type of bond in a
molecule will absorb a characteristic frequency, allowing us to determine which types of bonds
are present in a molecule. Chemists irradiate an unknown compound with all frequencies of IR
radiation and then detect which frequencies were absorbed. A plot is then constructed showing
which frequencies were absorbed by a sample. In this way, IR spectroscopy can be used to
identify the presence of functional groups in a molecule. IR spectroscopy is commonly used by
organic chemists to verify the structures of compounds that are made in a laboratory.

An IR spectrometer measures the percent transmittance as a function of frequency. A
plot called an absorption spectrum is generated where each signal, called an absorption band,
points downwards on an IR spectrum. The position where a signal lies corresponds to a
frequency-related unit called a wavenumber in units of inverse centimeters (cm–1) where the
values can range from 400 to 4000 cm–1. It’s important to note that wavenumber is proportional
to frequency; therefore, a larger wavenumber represents higher energy. Signals that appear on
the left side of an IR spectrum correspond with higher energy radiation, whereas signals on the
right side of an IR spectrum correspond with lower energy radiation.

There are three characteristics in every signal that appears in an IR spectrum:
wavenumber, intensity, and shape. The wavenumber of a signal is determined by bond strength
and the masses of the atoms sharing the bond. The intensity of a signal is dependent on the
dipole moment of the bond giving rise to the signal. The shape of a signal can either be broad
or sharp. Each type of functional group lies within a certain region of an absorption spectrum.
Use the IR spectroscopy functional group stretching frequency chart that your instructor has
provided you.
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3. Fundamental Vibrational Modes of Water
IR radiation causes vibrational excitation of the bonds in a molecule. There are different

kinds of vibrational excitation since bonds store vibrational energy in a number of ways. Bonds
can stretch, similar to how a spring stretches, and bonds can also bend in various directions.
Even though there are several types of bending vibrations, we will mostly be focusing on various
stretching vibrations.

In this section, we will learn the steps for performing a standard frequency calculation.
We will also analyze the vibrational modes of a water molecule and view the predicted
spectrum.

Figure 3-1. Sketching and saving H2O.

1. Go to Edit > 2D Sketcher
○ The 2D Sketcher panel

opens
2. Draw the structure of H2O

The 2D sketcher functions like many
standard 2D molecular drawing tools. For
a complete overview of using the sketcher
panel, see the 2D Sketcher Panel
documentation.

3. Click on Save as New and for
Input Entry Title write H2O. Click
OK.
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Figure 3-2. Viewing and stylizing H2O.

4. Close the 2D Sketcher panel
○ The H2O molecule is

selected in the entry list and
included in the workspace

5. Change the representation to
ball-and-stick by clicking on the
Style menu and choosing Apply
ball-and-stick representation

Figure 3-3. Setting the Optimization
panel.

Now let us optimize the molecule at the
quantum mechanical level and request a
frequency calculation.

6. With the H2O entry selected and
included, go to Tasks > Jaguar >
Optimization

○ The Jaguar - Optimization
panel opens

7. Maintain the defaults on the Input
tab

8. On the Properties tab, check
Calculate for Vibrational
frequencies

9. Run the job

7

The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related
intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the
recipient or any third party. The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT
WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES.



Figure 3-4. Animating the vibrations.

When the job completes, an output group
is incorporated into the entry list

10.Select and include the output entry
11. Click the vibration viewer button (

)

Three frequencies are shown as well as
the symmetry and intensity

12.Check Animate and visualize all
three modes (bending, symmetric
stretching and antisymmetric
stretching)

○ Take screenshots of each
vibrational mode for the IR
worksheet.

Figure 3-5. Plotting the IR spectrum.

You can plot the spectrum.

13.With the output entry selected and
included, go to Tasks > Jaguar >
Plot Spectra

○ The Spectrum Plot panel
opens

14.Click Load

The predicted gas phase IR spectrum is
shown. Take a screenshot of the IR
spectrum for the IR worksheet.
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4. IR-active versus IR-inactive
In this section, we will study the frequency output for acetylene to visualize the
difference between IR-active and IR-inactive modes.

Figure 4-1. Animating the vibrations for
C2H2.

1. Repeat the above steps performed
for H2O for an acetylene molecule
(C2H2)

○ Sketch, save, visualize and
perform QM calculation

2. Select and include the output entry
3. Click the vibration viewer button (

)

Seven frequencies are shown as well as
the symmetry and intensity

4. Check Animate and visualize all
seven modes

○ Take screenshots of each
vibrational mode for the IR
worksheet.

Figure 4-2. Animating the vibrations for
C2H2.

Vibrations of bonds with dipole moments
generally result in IR absorptions that are
‘active,’ whereas modes in which the
vibration produces no change in the
dipole moment are typically ‘inactive.’

9

The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related
intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the
recipient or any third party. The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT
WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES.



Figure 4-3. Predicted acetylene IR
spectrum.

5. Plot the IR spectrum following the
same steps from Section 2, take a
screenshot, and put it in the IR
worksheet. Notice that only two
peaks appear.

○ Take screenshots of each
vibrational mode for the IR
worksheet.

5. Functional Groups and Trends
In this section, we will study the frequency output for several organic molecules to
familiarize ourselves with the typical shifts associated with different functional groups.

Figure 5-1. Structures to draw.

1. Repeat the above steps performed
for H2O for the organic molecules
shown in Figure 3-1

○ Sketch, save, visualize and
perform QM calculation

Note: Recall that these jobs can be
submitted and run simultaneously by
selecting all of the entries before opening
the Jaguar - Optimization panel
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Figure 5-2. Outputs for five organic
molecules.

Proceed to analyze the vibrations for the
various organic molecules. Can you
identify the diagnostic aldehyde C-H
stretch, the carbonyl stretch, the CN triple
bond? What are the key differences
between the butane and 1-butene
spectra?

○ Fill in the Table with
diagnostic frequencies in
the IR worksheet

Figure 5-3. Outputs for five organic
molecules.

To answer the latter question, let’s overlay
the spectra from butane and 1-butene in
the spectra viewer.

2. Select both the output from butane
and butene

3. Go to Tasks > Jaguar > Plot
Spectra

○ The Spectrum Plot panel
opens

4. Click Load
5. Normalize the spectra
6. View in either Stacked mode or

Overlaid

There are two noticeable characteristics
that differentiate the butane and 1-butene
spectra
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6. Resonance Effects
In this section, we will compare the IR frequency output for cyclohexanone and
2-cyclohexen-1-one to demonstrate the effect of resonance on diagnostic modes.

Figure 6-1. 2-cyclohexen-1-one in the
workspace.

1. Repeat the above steps performed
for 2-cyclohexen-1-one

○ Sketch, save, visualize and
perform QM calculation

Figure 6-2. Structures.

Compare the key carbonyl vibrations for
the two compounds. Which stretching
frequency is lower? Can you explain why
based on a simple Lewis structure
approach? Answer these questions in the
IR worksheet.
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7. Mass Effects
In this section, we will compare the IR frequency output for acetylene and acetylene-d2

to demonstrate the effect of mass on diagnostic modes.

Figure 7-1. Adding deuterium to the
acetylene model.

1. Repeat the above steps for
acetylene-d2

○ Sketch, save, visualize and
perform QM calculation

Note: In the 2D sketcher, hover over a
hydrogen with your mouse and type ‘d’ on
your keyboard to change the hydrogen to
a deuterium atom. Alternatively, right-click
the hydrogens in the workspace and
adjust the isotope.

Figure 7-2. Vibrations for the acetylene-d2

structure.

Compare the IR spectra of acetylene and
acetylene-d2.

What do you notice about the spectrum of
the non-deuterated molecule as
compared to the deuterated molecule?
Why do you think this difference is
observed? How can this be useful for a
synthetic chemist?
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8. Individual Exercises
Two infrared spectra are shown, corresponding to two of the following compounds.
Match the corresponding structure to each IR spectrum by:

1) Identifying how the major peaks (above 1500 cm–1) in each spectrum correspond
to the structure you have chosen

2) Using molecular modeling to perform a vibrational analysis with Maestro to
confirm your answers

IR Spectrum A:
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IR Spectrum B:
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9. Conclusion and References
For further learning:

For introductory content, focused on navigating the Schrödinger Materials Science
interface, an Introduction to Maestro for Materials Science tutorial is available.

For some related practice, proceed to explore other relevant tutorials:

● Introduction to Multistage Quantum Mechanical Workflows
● Locating Transition States
● Optoelectronics
● Band Shape
● pKa Predictions with Jaguar pKa
● Computing Atomic Charges with Jaguar
● Reaction Workflow with Polyethylene Insertion

For further reading:

● Introduction to Computational Chemistry, 3rd Edition
● Essentials of Computational Chemistry: Theories and Models, 2nd Edition
● Molecular Modelling: Principles and Applications, 2nd Edition
● See the Jaguar help documentation

10. Glossary
Entry List - a simplified view of the Project Table that allows you to perform basic operations
such as selection and inclusion

Included - the entry is represented in the Workspace, the circle in the In column is blue

Project Table - displays the contents of a project and is also an interface for performing
operations on selected entries, viewing properties, and organizing structures and data

Recent actions - This is a list of your recent actions, which you can use to reopen a panel,
displayed below the Browse row. (Right-click to delete.)

Scratch Project - a temporary project in which work is not saved. Closing a scratch project
removes all current work and begins a new scratch project

Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as "the
selection" or "the atom selection". Workspace operations are performed on the selected atoms.
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(2) The entry is chosen in the Entry List (and Project Table) and the row for the entry is
highlighted. Project operations are performed on all selected entries

Working Directory - the location that files are saved

Workspace - the 3D display area in the center of the main window, where molecular structures
are displayed

2D Workspace - the 2D panel that opens from the “edit” dropdown that allows for the
construction of molecules using a 2D sketcher

Tile - if multiple entries are included, included entries are displayed side by side in individual
boxes rather than being overlaid in the same space
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