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Prerequisites: working knowledge of Maestro

Files Supplied: DNA_RNA_worksheet

Categories: high school biology, AP/college general biology

About this Lesson:

DNA (or Deoxyribonucleic Acid) is the master code of life that is present in nearly all
living organisms. When DNA is passed down from parent to child, it can determine how
the child looks, like their eye and hair color. However, DNA alone cannot account for
the expression of genes. RNA (Ribonucleic Acid) is also needed to help carry out the
instructions in DNA. In this lesson, you will learn about the molecular structures of DNA
and RNA. This is important for learning about genes and the production of amino acids
to form proteins. Using Maestro, students will learn how to use the Build Biopolymer
function to create DNA and RNA, look at noncovalent bond interactions within the two
strands, as well as measure distances between the bases in DNA.
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Learning Objectives:

● Break down the molecular structures of DNA and RNA
● Review and dive deeper into the central dogma of molecular biology
● Build and interpret the structure of DNA and RNA using Build Biopolymer from

the Protein Preparation and Refinement Panel
● Analyze hydrogen bonding within DNA and RNA from the Maestro graphical user

interface
● Generate electrostatic potential surfaces to view a DNA’s overall shape
● Calculate distances between the nitrogenous bases using the Measurements

panel

Standards:

● NY State Core Curriculum:
○ DNA Bonding (Standard 4, Key Idea 5.2)

● Connections to AP:
○ Gene Expression and Regulation (IST 1)

● IB Diploma Programme:
○ Structures of DNA & RNA (Core Topic 2.6)

● ACS Guidelines:
○ Biological Structures and Interactions - (Conceptual Topics)

● ETS Chemistry GRE:
○ Organic Chemistry - Nucleic Acids (3F)

● AAMC MCAT:
○ Biological and Biochemical Foundations of Living Systems (1B)

Assessments:

The following types of formative assessments are embedded in this lesson:

● Assessment of student understanding through discussion of warm-up questions and
filling in any knowledge gaps about the structures of DNA and RNA

● Visual assessment of student-generated DNA double stranded structure, RNA single
stranded structure, and measurements of DNA clefts
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Warm-Up Questions: To be done on their own or at the beginning of class

Read the Khan Academy article on Nucleic Acids and answer the following questions:

1) What is the basic subunit of DNA and RNA called? What is this subunit made of?

2) What is the difference between a purine and pyrimidine?

3) What is the central dogma of molecular biology?

Lesson Outline:
1. What you will need for this lesson - p. 4
2. Introduction to DNA structure - p. 6
3. Introduction to RNA structure - p. 7
4. DNA to RNA to Proteins - p. 8
5. Creating DNA and RNA - p. 10
6. Individual Exercises - p. 17
7. Summary, Additional Resources, and References - p. 20
8. Glossary of Terms - p. 20
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1. What you will need for this lesson

1. Go to the ‘Data’ folder and open your
Class Folder found on the virtual
cluster’s desktop.

2. Right-click on the folder called
“DNA_RNA” and copy folder to
Desktop

● Here, you will find the lesson
plan, worksheet, and any
additional resources

Figure 1-1. Open Maestro.

3. Open Maestro
a. See Starting Maestro if you

need help

Figure 1-2. Change Working Directory option.

4. Go to File > Change Working
Directory

5. Find your “DNA_RNA” folder that you
duplicated to your Desktop, and click
Choose
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Figure 1-3. Save Project panel.

6. Go to File > Save Project As
7. Type “DNA_RNA_tutorial” and click

Save
a. The project will be titled

DNA_RNA_tutorial.prj

Figure 1-4. Choose the best mouse option for
your set up.

8. Finally, check your Mouse Actions
a. PC : Edit > Customize Mouse

Actions
b. Mac : Workspace >

Customize Mouse Actions
9. Make sure you have the best option

chosen for your set up. This lesson
was written with a three-button mouse
with a scroll wheel, meaning the scroll
wheel is a button as well as a wheel. If
you do not have a mouse, choose
Trackpad.

2. Introduction to DNA Structure
DNA is a nucleic acid, which is one of four major groups of biological

macromolecules that sustain life. Nucleic acids are composed of nucleotides. In DNA,
each nucleotide is made up of three main parts: a 5-carbon sugar called deoxyribose, a
phosphate group, and a nitrogenous base. There are four types of nitrogenous bases
found in DNA: adenine (A), cytosine (C), guanine (G), and thymine (T). To understand
how DNA forms into its well-known double helical structure, we have to zoom into DNA’s
sugar-phosphate backbone in Figure 2-1 below. The sugar-phosphate backbone
consists of a chain of nucleotides linked by covalent bonds called phosphodiester
linkages, which form between the deoxyribose sugar of one nucleotide and the
phosphate group of the next. This arrangement makes up two alternating chains or
strands of deoxyribose sugar and phosphate groups in the DNA polymer that run in
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opposite directions of one another. This results in DNA molecules having an
antiparallel structure with complementary strands: one strand runs from its 5’ end to 3’
end and is paired with a matching strand that runs from its 3’ end to 5’ end.

Figure 2-1. Molecular structure of DNA
As you can see in Figure 2-1, the sugar-phosphate backbone of the DNA

molecule lies on the outside of the helix. At the 5’ end of one DNA strand, the 5’
phosphate group of the first nucleotide sticks out. At the other end, called the 3’ end, the
3’ hydroxyl group sticks out of the last nucleotide in the chain. The nitrogenous bases
on the other hand, extend into the interior of the helix and form base pairs. Base pairing
is highly specific, A can only pair with T and G can only pair with C, and bases are
bound together by hydrogen bonds. This means that we can predict the arrangement of
bases in the complementary DNA strand for a given strand of DNA. Try it out for
yourself in the exercise below!
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Example #1. Complete the complementary DNA strand for each given strand of DNA

a. CGTAAGCGCTAATTA

b. TCTTAAATGATCGATC

c. GGCATTCGCGATCATG

3. Introduction to RNA Structure
RNA is a nucleic acid that carries out the instructions coded by DNA. Like DNA,

RNA is also made up of nucleotides consisting of a 5-carbon sugar, phosphate group,
and nitrogenous base. However, there are three main differences between the
structures of DNA and RNA as pictured in Figure 3-1. First, RNA uses the sugar ribose
instead of deoxyribose. In ribose, there is a hydroxyl group on the 2’ end of the carbon.
Second, RNA is usually single stranded not double stranded. Third, RNA replaces the
nitrogenous base thymine (T) with uracil (U).
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Figure 3-1. Molecular structure of RNA

4. DNA to RNA to Proteins
So we now know what the structures of DNA and RNA look like and how the

chain of nucleotides are arranged in each polymer. But what’s next? How does a DNA
molecule actually transmit its genetic information to affect a human or other organism’s
features?

Recall the central dogma of molecular biology. The central dogma states that
information flows from DNA → RNA → proteins. Transcription is the DNA → RNA part
of the central dogma. It occurs in the nucleus. During transcription, a copy of mRNA
(messenger RNA) is made that is complementary to a strand of DNA. mRNA is an
intermediary molecule that carries information from DNA in the nucleus to ribosomes in
the cytoplasm, where proteins are made. After transcription, an mRNA molecule is
ready to initiate protein synthesis in the cytoplasm. This process is called translation.
During translation, the nucleotide sequence of an mRNA molecule is translated into the
amino acid sequence of a polypeptide with the help of tRNA (transfer RNA). However,
because there are only four different types of nucleotides present in an mRNA molecule
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and 20 different types of amino acids in a protein, the sequence of nucleotides in the
mRNA is read in groups of three. Each group of three consecutive nucleotides in RNA is
called a codon, and each codon specifies either one amino acid or a stop to the
translation process based on a set of rules called the genetic code.

Example #2. Complete the complementary mRNA strand for each given strand of DNA

a. ATGTCGCTGATACTGT

b. GGCATTCGCGATCATG

c. ACTAACGGTAGCTAGC

Example #3. Using the genetic code, translate the amino acid sequence of each given
mRNA strand.

a. AUG CAC UGU CCU UUC GCU GAC

b. GAG AUC UGG UUG GAA UCG

c. AGC GUA UUA ACG UAU CAU
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5. Creating DNA and RNA
Recap: genetic information carried in DNA is used to synthesize proteins through

intermediary RNA molecules. Now it’s time to switch gears and use Maestro to visualize the
structures of DNA and RNA that we have learned so far.

Computational Exercise: Creating DNA and RNA strands in Maestro

This exercise involves four parts:
1) Create DNA and RNA structures using Build Biopolymer and visualize hydrogen

bonding within the DNA and RNA
2) Compare and contrast the structures of DNA and RNA using Tile View
3) Visualize the overall shape of DNA using Surfaces
4) Measure the distance between base pairs in DNA

Figure 5-1. Opening Build Biopolymer.

Figure 5-2. Input DNA Sequence into Build
Biopolymer.

Part 1. Creating DNA and RNA using Build
Biopolymer and visualizing H-bonding

1. Open the Tasks Bar
2. In the search bar, type “Build

Biopolymer from Sequence”
3. Click on > Build Biopolymer from

Sequence
4. Select > DNA as Biopolymer type

from the dropdown menu
5. Name the molecule “Short_DNA”
6. Enter the Sequence >

CGCCTAAATTGAA
○ Looking at the picture you can

see that the sequence is
automatically completed below
in gray

○ Reminder: Checkmark Build
double-stranded

7. Change the Shape > B-DNA
8. Click > Build
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Figure 5-3. Opening Non-Covalent bonds.

Figure 5-4. Visualizing hydrogen bonds in
DNA.

Figure 5-5. Input RNA Sequence into Build
Biopolymer.

9. Go to the Workplace toggles in the
bottom right hand corner and select
the interactions toggle.

10. Select  the “Non-Covalent bonds”
(drop down) > All

11. Select the “Pi interactions” (drop
down) > All

Pause here and zoom into the DNA molecule
using your scroll wheel to get a closer look at
the hydrogen bonds. Remember, the
Hydrogen Bonds appear as yellow dotted
lines in the DNA structure.

12. Open the Tasks Bar
13. In the search bar, type “Build

Biopolymer from Sequence”
14. Click on > Build Biopolymer from

Sequence
15. Select > RNA as Biopolymer type

from the dropdown menu
16. Name the molecule “Short_RNA”
17. Enter the Sequence >

AUGAUCUCGUAA
○ Reminder: Toggle off Build

double-stranded
18. Click > Build
19. Select the “Non-Covalent bonds”

(drop down) > All
20. Select the “Pi interactions” (drop

down) > All

Pause here and zoom into the RNA molecule
using your scroll wheel to get a closer look at
the hydrogen bonds. Remember, the
Hydrogen Bonds appear as yellow dotted
lines in the RNA structure.
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Figure 5-6. Visualizing hydrogen bonds in
RNA.

Question #1: Roughly how many Hydrogen Bonds can you count in the DNA and RNA
molecules? Remember, the Hydrogen Bonds appear as yellow dotted lines on the Maestro
interface.

Figure 5-7. Including short_DNA and
short_RNA in the workspace.

Figure 5-8. short_DNA and short_RNA have
been included in the workspace.

Part 2. Compare and contrast the DNA and
RNA molecules

21. Right click on > short_DNA in the
project table

22. Click > Include
23. Right click on > short_RNA in the

project table
24. Click > Include

○ When a structure has been
included in the workspace, you
will notice blue circles next to
each entry list.

25. Click on the “plus sign” at the
bottom-right of the Maestro interface

26. Click > Tile by > Entry
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Figure 5-9. Toggle on Tile view.

Pause here and zoom in/out, rotate the DNA
and RNA molecules. What similarities can
you observe between the two structures?
What differences are most noticeable?

Question #2: Take a screenshot of your short_DNA and short_RNA structures side-by-side in
the tile view. Paste your screenshot in the table below. What are some similarities and
differences you can observe between the DNA and RNA structures? Note them down in the
table below.

DNA and RNA side-by-side screenshot:

Similarities Differences
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Figure 5-10. Excluding short_RNA from the
workspace.

Figure 5-11. Adding a surface to the DNA
structure.

Figure 5-12. Opening the Manage Surfaces
panel.

Part 3. Adding a surface to the DNA

27. Right click on > short_RNA in the
project table

28. Click > Exclude
29. Click on the “plus sign” at the

bottom-right of the Maestro interface
30. Toggle off Tile view
31. Click on the surface icon at the

bottom-right of the Maestro interface
to add a surface to the DNA molecule

32. Click on > Workspace > Surface >
Manage Surfaces in the toolbar

33. Click on > Display Options
34. Keep Style > as Solid
35. Change the Color Scheme > Other

Property
36. Then select Residue Charge and

Click > OK

Learn more: Electrostatic surface potentials
are colored red for negatively charged
residues and blue for positively charged
residues, while white/gray represents neutral
residues. See the chemical bonding lesson
for more information!
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Figure 5-13. Opening Display Options.

Figure 5-14. Changing the Color Scheme to
Other Property.

Figure 5-15. Selecting Residue Charge.
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Figure 5-16. Click OK.

Question #3: Read the following two articles on DNA and the sugar-phosphate backbone.
Why is the sugar-phosphate backbone of DNA negatively charged? What function does this
serve?

Figure 4-19. Click on Measure in Favorites
Toolbar.

Part 4. Measuring distance between bases
in the DNA

37. Toggle off the surface
○ To activate and deactivate

surfaces, in the bottom-right
hand corner there is a “Patch”
icon. Click that icon to turn the
surface on and off.

38. In your Favorites Toolbar click
Measure

○ Keep the dropdown menu to
Distances
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Figure 4-20. Measuring distance of hydrogen
bonds in each base pair.

39. Measure the distance of the hydrogen
bonds in each base pair

○ To measure the length, click
the start of one of the bases
and click to its matching base
in the pair to see the distance
between them

40. When you are finished click OK

Question #4: List what hydrogen bond distances (in units of Ångstroms) you see between the
DNA base pairs.

Question #5: Other than hydrogen bonds, what are other non covalent interactions that you
see within the DNA?
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6. Individual Exercises

Part A: Calculate the distance between bases in your short_RNA structure. You can
follow the same steps from Part 4 of the computational exercise.

1) List some of the hydrogen bond distances (in units of Angstroms) between the
RNA bases. What do you notice about the hydrogen bond lengths in RNA?

2) What overall conclusion can you draw about hydrogen bond lengths in the
structures of DNA and RNA?

Part B: Identifying base pairs in DNA.

1) Zoom into your short_DNA structure and identify an instance where A is paired
with T and where G is paired with C. Take screenshots of each base pair.

A - T screenshot: G - C screenshot:

2) How did you identify which base pair was which?
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Part C: Oxygen and nitrogen are electronegative atoms found in nitrogenous bases.
They are represented in models by the color conventions: red for oxygen, and blue for
nitrogen. Electronegative O and N atoms with free lone pairs are potential hydrogen
bond acceptors. Hydrogen atoms attached to very electronegative atoms like O and N
have strong partial positive charge and are potential hydrogen bond donors.

1) In the structures of adenine and thymine below, where are the hydrogen bond
acceptors and donors? Draw an arrow pointing outwards to indicate a hydrogen
bond donor, and draw an arrow pointing inwards to indicate a hydrogen bond
acceptor.
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2) In the structures of guanine and cytosine below, where are the hydrogen bond
acceptors and donors? Draw an arrow pointing outwards to indicate a hydrogen
bond donor, and draw an arrow pointing inwards to indicate a hydrogen bond
acceptor.

7. Summary, Additional Resources, and References

In this lesson, students learned how to use the Biopolymer Builder to create a DNA and
RNA molecule, visualize hydrogen bonding, measure distances within base pairs, as
well as generate electrostatic potential surfaces of DNA. Using Maestro, students were
able to interact with the DNA and RNA structures by using the graphical user interface
to zoom in/out, measure bond lengths, and move around the molecules.

For further learning:

● https://proteopedia.org/wiki/index.php/DNA
● https://proteopedia.org/wiki/index.php/RNA
● From RNA to Protein
● Introduction to Computational Chemistry, 3rd Edition
● Essentials of Computational Chemistry: Theories and Models, 2nd Edition
● Molecular Modelling: Principles and Applications, 2nd Edition
● See the Build Biopolymer help documentation
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https://proteopedia.org/wiki/index.php/DNA
https://proteopedia.org/wiki/index.php/RNA
https://www.ncbi.nlm.nih.gov/books/NBK26829/
https://www.wiley.com/en-us/Introduction+to+Computational+Chemistry%2C+3rd+Edition-p-9781118825990
https://www.wiley.com/en-us/Essentials+of+Computational+Chemistry%3A+Theories+and+Models%2C+2nd+Edition-p-9780470091821
https://www.pearson.com/us/higher-education/program/Leach-Molecular-Modelling-Principles-and-Applications-2nd-Edition/PGM251961.html
https://www.schrodinger.com/sites/default/files/s3/release/current/Documentation/html/maestro/maestro_workspace_help/build_biopolymer_from_sequence.html


8. Glossary of Terms

Entry List - a simplified view of the Project Table that allows you to perform basic
operations such as selection and inclusion

Included - the entry is represented in the Workspace, the circle in the In column is blue

Project Table - displays the contents of a project and is also an interface for performing
operations on selected entries, viewing properties, and organizing structures and data

Recent actions - This is a list of your recent actions, which you can use to reopen a
panel, displayed below the Browse row. (Right-click to delete.)

Scratch Project - a temporary project in which work is not saved. Closing a scratch
project removes all current work and begins a new scratch project

Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as
"the selection" or "the atom selection". Workspace operations are performed on the
selected atoms. (2) The entry is chosen in the Entry List (and Project Table) and the row
for the entry is highlighted. Project operations are performed on all selected entries

Working Directory - the location that files are saved

Workspace - the 3D display area in the center of the main window, where molecular
structures are displayed

Nucleic acid - one of the four major groups of biological macromolecules that make up
life

DNA - a nucleic acid that carries genetic material found nearly in all living cells on earth

RNA - a single stranded nucleic acid that carries out the instructions coded in DNA

Base pairing - the principle by which nitrogenous bases in DNA bond with each other

Sugar-phosphate backbone - a polynucleotide chain linked by covalent bonds found in
the structures of DNA and RNA
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