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About this Lesson

Determining the binding mode of an active molecule to a given protein target is
important in the drug discovery pipeline. This lesson will focus on reproducing an
experimentally observed binding mode through docking.

Using Maestro, students will learn how to import a .pdb file of a crystal structure,
prepare a protein and ligand, as well as dock a ligand into a protein receptor using
Schrödinger’s Glide. They will also analyze protein-ligand interactions from a Ligand
Interaction Diagram.

Learning Objectives

● Prepare ligand and protein structures in Maestro
● Learn the steps of a molecular docking workflow using Schrödinger’s Glide
● Analyze integral protein-ligand interactions within an active site using the Ligand

Interaction Diagram
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Standards

● ACS Guidelines
○ Biological macromolecules (Section 5.1)

● ETS Chemistry GRE
○ Organic Chemistry – Amino acids, Peptides (3F)

● AAMC MCAT
○ Structure, function, and reactivity of biologically-relevant molecules (5D)

Assessments

The following types of formative assessments are embedded in this lesson:

● Assessment of student understanding through discussion of warm-up questions and
filling in any knowledge gaps about structure-based virtual screen steps

● Visual assessment of student-generated docking scores from their own set of ligands

Warm-Up Questions: To be done on their own or at the beginning of class

Read the article “A systematic analysis of atomic protein-ligand interactions in the PDB” and
answer the following questions.

1) What are 7 of the most frequent protein-ligand interactions?

2) What is the most frequent protein family found in the protein data bank?
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7. Analyzing Docked Poses - p. 25
8. Visualizing Protein-Ligand Complexes - p. 27
9. Individual Exercise - p. 35
10. Summary, Additional Resources, and References - p. 36
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1. What you will need for this lesson

1. Go to the ‘Data’ folder and open your
Class Folder found on the virtual
cluster’s desktop.

2. Right-click on the folder called
“Protein_Ligand_Docking” and copy
folder to Desktop

● Here, you will find the lesson
plan, worksheet, and any
additional resources

Figure 1-1. Open Maestro.

3. Open Maestro
a. See Starting Maestro if you

need help

Figure 1-2. Change Working Directory option.

4. Go to File > Change Working
Directory

5. Find your “Protein_Ligand_Docking”
folder that you duplicated to your
Desktop, and click Choose
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Figure 1-3. Save Project panel.

6. Next, go to File > Save Project As
7. Type “Docking_tutorial” and click

Save
a. The project will be titled

Docking_tutorial.prj

Figure 1-4. Choose the best mouse option for
your set up.

8. Finally, check your Mouse Actions
a. PC : Edit > Customize Mouse

Actions
b. Mac : Workspace >

Customize Mouse Actions
9. Make sure you have the best option

chosen for your set up. This lesson
was written with a three-button mouse
with a scroll wheel, meaning the scroll
wheel is a button as well as a wheel. If
you do not have a mouse, choose
Trackpad.

Figure 1-5. Get PDB File panel.

10. Go to File > Get PDB

11. For PDB IDs, type 1fjs

12. Click Download
○ 1FJS is loaded into the

Workspace
○ A banner appears

Note: Banners appear when files have been
imported, jobs incorporated into the Entry
List, or to prompt a common next step. Here,
preparing the protein will be covered in the
following section.
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2. Introduction to Protein Ligand Docking
As more protein structures are determined experimentally using X-ray

crystallography or nuclear magnetic resonance (NMR) spectroscopy, molecular docking
is increasingly used as a tool in drug discovery. Molecular docking is often used to
predict the binding mode of a small molecule into a protein binding site. Understanding
the types of protein-ligand interactions gained from docking poses are fundamental in
drug design.

Figure 1. Workflow for Protein Ligand Docking

Figure 1 shows a schematic for how to prepare ligand and protein structures, an
essential first step of modeling. Structure files obtained from the PDB, vendors, and
other sources often lack necessary information for performing modeling-related tasks.
Unfortunately, even when working with a high-resolution x-ray crystallographic structure,
researchers can spend considerable time and effort correcting common problems such
as missing hydrogen atoms, incomplete side chains and loops, ambiguous protonation
states, and flipped residues. Additionally, waters that are crucial for ligand binding may
also be missing from apo binding sites. Why would hydrogens, loops and side chains,
as well as waters be missing? Let’s break it down:

In crystallography, the X-ray beams are scattered off of electrons, and the only
electrons around a hydrogen atom are those participating in the covalent bond with
another atom. Additionally, the resolution of crystal structures tend to be greater than 1
angstrom. This is because of inherent dynamic fluctuations of a protein structure within
a crystal and small variability between protein structures across different unit cells.
However, perhaps this issue will be a thing of the past with the advent of new
techniques and advancing of current methodologies.
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Loops and side chains of protein residues can often be missing as well from a
protein structure – especially crystal and CryoEM structures. There are two reasons for
this. The first is that these loops or side chains may access multiple different structures
in each of the molecules in the crystal structure. The average over all of these
molecules results in no electron density. The second is that even within the crystal
structure, these residues or loops may be dynamic within each of the molecules that
make up the crystals. For similar reasons, electron density cannot be observed through
scattering. To combat this, we will use Prime to construct and add back in missing loops
and residues in the lowest energy state. Finally, there may be high energy waters that
play an important role in ligand binding that are not resolved in the PDB structure.

What is extra in protein structures? There are often molecules added in to help
aid in crystallography that are not biologically relevant. This list of molecules includes
small organic stabilizing agents like glycerol and metals like Copper and Zinc.
Additionally, sometimes to help with X-ray diffraction, methionines are replaced with
selenomethionines since selenomethionines are able to diffract X-rays better with their
electron rich outer shells of selenium. Finally, if there are any chains in the structures
(other proteins that were added to stabilize the protein of interest), it might be useful to
remove these chains before performing docking or structure-based drug discovery.

In order to make these structures suitable for modeling tasks, we use the Protein
Preparation Workflow to resolve issues. Similarly, ligand files can be sourced from
numerous places, such as vendors or databases, often in the form of 1D or 2D
structures with unstandardized chemistry. LigPrep can convert ligand files to 3D
structures, with the chemistry properly standardized and extrapolated, ready for use for
docking. We will go into more detail on these Maestro panels and workflows throughout
the lesson.

Here, we will reproduce an experimentally observed binding mode of 1FJS,
which is a serine protease that catalyzes the conversion of prothrombin to thrombin, the
first joint step that links the intrinsic and extrinsic coagulation pathways. In this example,
the binding pocket has an ideal protein conformation to dock the ligand. Docking other
screening ligands may present itself with more complications since they may prefer
binding to a different protein conformation. See the lesson on Structure-Based Virtual
Screening to learn more.

6

The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related
intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the
recipient or any third party. The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT
WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES.



3. Preparing Protein Structures for Glide Docking
Model

The Protein Preparation Workflow is run within the Preparation Workflow tab. The
workflow has processing, modification, and refinement tools that we will use on the
1FJS.pdb structure. This tool is intended to support two main workflows - interactive,
single protein preparations and highly-automated bulk protein preparations. Interactive
preparations are manually performed in a step-by-step manner, with the opportunity to
review the results of each step and easily control the order of modifications. Automatic
preparation is pre-set by the user by the use of toggles that control which stages of the
workflow are run in a single job. The Automatic workflow allows processing of multiple
protein structures in a single job, permitting they maintain the same settings. The
recommended minimal processing tasks are checked by default in both workflows but
may be modified using the dropdown options. There are also options for filling in
missing side chains and/or loops, depending on the needs of your structure. For more
information see Protein Preparation Workflow Panel Help.

The Protein Preparation Workflow toggles include Preprocess, Optimize H-Bond
Assignments, and Clean up. The Preprocess step fixes structural defects and adds
missing information. The Optimize H-bond Assignment section is used for optimizing
the hydrogen bonding network – a process that samples water orientations and flips
Asn, Gln, and/or His side chains at a specified pH value. Adjusting the pH will change
the protonation states of residues and ligands accordingly and is useful if you want to
accurately reflect the experimental conditions. The Clean Up section fixes clashes that
can occur with adding hydrogens or filling missing sidechains. By default, an RMSD of
0.3 Å is used, minimizing both the hydrogens and heavy atoms via harmonic penalty
constraints. Optionally, hydrogen-only minimization can be chosen.

The Preparation Workflow tab may be used in conjunction with the Diagnostics tab and
Substructures tab. These tabs are intended for diagnosis and analysis of the protein
after preparation steps because automatic procedures cannot cover all possible cases.
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3.1 Prepare the Protein using the Protein Preparation Workflow

Figure 3-1. The Protein Preparation
Workflow in the Favorites toolbar.

1. In the Favorites toolbar, click
Protein Preparation

○ The Protein Preparation
Workflow opens

Note: You can also click Prepare in the
banner or find the Protein Preparation
Workflow in the Task Tool

Figure 3-2. The Protein Preparation
Workflow in Automatic mode.

2. In the Preparation Workflow tab,
confirm the INTERACTIVE button
is off

○ When on, the pane will read
Protein Preparation
Workflow (interactive)

Note: INTERACTIVE mode can be used
for exploring manual options, or to run a
single protein in a step-by-step manner.
This tutorial will be running an automatic
protein preparation.
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Figure 3-3. Specify the protein from the
Workspace.

3. In the Specify Protein section,
choose use structures from:
Workspace

4. Select Global Settings
○ A dropdown opens showing

the simulation pH and the
PDB pH as well as small
molecule options

○ The Non-water solvents
option is left unchecked.
This saves computational
resources because the
glycerols in our Workspace
will not be prepared

Note: The Specify Protein tool provides
you with the option to prepare a protein
from the Workspace, Project Table, File,
or directly from the PDB.

5. Select Review Structure

○ The substructures tab
opens to show Ligands,
Metals, Other, Waters, and
Chains
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Figure 3-4. Review the structure for
preparation in the Substructures tab.

6. Under Chains, click Chain L
○ The Workspace zooms to

the chain
7. Click Delete from Entry

○ The smaller of the two
chains is removed, and a
new entry appears in the
Entry List.

Note: Unless specified, waters and
glycerols (GOL) belonging to chain L will
not be removed. Glycerols are a
crystallographic artifact with no biological
relevance. The Select dropdown provides
shortcuts for selecting these species
based on their proximity to specified
chains. Removing waters and glycerols
will be available again in the Clean Up
and Analysis steps
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Figure 3-5. View protein issues in the
Diagnostics tab

8. Select the Diagnostics tab
○ Valence errors were found,

but these bond order issues
will be resolved in the
protein preparation

○ The Missing tab is empty,
indicating there are no
missing side chains in the
protein structure

9. Select Reports to view other
issues with the protein that must
resolved prior to modeling

10.Return to the Preparation
Workflow tab

11.Confirm Preprocess is toggled on
○ Notice Fill in missing side

chains is checked by
default. If these were
missing in our structure
they would become
populated during this step

12.Under Preprocess, select More
Options

○ Among the options
provided, notice that
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Figure 3-6. Preprocess default settings missing loops may be filled
in using Prime

13.Check the pH range for generating
het states with Epik

○ This should align with the
physiological or assay pH.

Note: Depending on your system and
research question, you may want to keep
certain waters. See Protein Preparation
Workflow Panel Help for more details.

Figure 3-7. Optimize H-Bond Assignment
default settings

14.Confirm Optimize H-bond
Assignment is toggled on

15.Click Settings
○ Overlapping atoms caused

by the addition of
hydrogens during the
Preprocess step will be
corrected, and side chains
may be flipped when this
job is run

16.Check the pH for Optimization
○ This value should be

captured in the pH range
chosen during the
Preprocess step
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Figure 3-8. Clean Up default Settings

17.Confirm Clean Up is toggled on
18.Click Settings

○ Notice that by default
distant waters will be
removed. The specified
distance to ligands can be
modified

19.Change the job name to
1FJS_Prepared

20.Click Run
○ This job will take a few

minutes as all toggled jobs
are running consecutively

○ A new group will be added
to the Entry List

Figure 3-9. Select the protein preparation
output

21. In the Entry List, click 1FJS –
prepared

Note: In Interactive mode, multiple entries
will be added to the Entry List as each
individual preparation task will be run as
an independent job
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Figure 3-10. Perform Substructure
Review

22.Return to the Protein Preparation
tool

23.Click the Substructures tab
24.Choose Reload from Workspace
25. In the Hets table, shift-click to

select all GOL rows
26.Click Delete from Entry
27. In the Waters table, shift-click to

select all waters
28.Click Delete from Entry

Note: These waters could have been
removed during the Clean Up processing
step. Depending on your system and
research question, you may want to keep
certain waters. See Protein Structure
Preparation using the Protein Preparation
Workflow or Protein Preparation
Workflow Panel Help for more details.

Figure 3-11. Confirm issues have been
resolved during preparation

1. In the 1FJS_Prepared-out1 group,
select 1FJS – with-deletions

2. Return to the Protein Preparation
Workflow and click the
Diagnostics tab to make sure
there are no issues missed during
the preparation. You may need to
click Check Workspace Entry

3. Exit the Protein Preparation
Workflow
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Note: If issues persist after preparation,
perform specific interactive protein
preparations on the modified protein with
adjusted settings. The job type will
depend on which problems were found.

Question #1:
List one error that you identified to be a problem prior to running the Protein
Preparation Workflow.

4. Preparing a Ligand Structure
In this section, we will prepare the co-crystallized ligand from the 1FJS structure for use
in virtual screening. This is a typical step for cognate ligand docking, as it provides
important validation prior to screening a larger ligand data set.

The following steps provide an example of how you would prepare a ligand data set
using LigPrep. Ligand files can be sourced from numerous places, such as vendors or
databases, often in the form of 1D or 2D structures with unstandardized chemistry.
Before being used in a virtual screen, ligands must be converted to 3D structures, with
their chemistry properly standardized and extrapolated.

4.1 Split the prepared structure

1. In the Entry List, double click 1FJS
- with-deletions in the
1FJS_Prepared-out1 group and
rename the entry to
1FJS_prepared_dry

2. right-click on 1FJS_prepared _dry
3. Choose Split > Into Ligands,

Water, Other
○ Two new entries appear in

the Entry List
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Figure 4-1. Right-click to split an entry
into different components.

4. Include 1FJS –
prepared_dry_ligand

○ Only the ligand is displayed
in the Workspace

4.2 Run LigPrep

Figure 4-2. LigPrep application in the
Task toolbar.

1. Go to Tasks > Browse > LigPrep
○ The LigPrep panel opens
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Figure 4-3. The LigPrep panel.

2. For Use structures from, choose
Workspace (1 included entry)

3. Under Stereoisomers, choose
Determine chiralities from 3D
structure

4. Change Job name to ligprep_1fjs
5. Click Run

○ A banner appears when the
job has been incorporated

○ A new group is added to
the Entry List

○ The number of ligands in
this group is shown in
parentheses

Note:  The Tile functionality is very useful
for seeing the slight variations in
chemistry for the generated structures.
The Tile View can be turned on by
clicking the➕ in the Workspace
Configuration Toolbar in the bottom right
corner and then clicking the Tile button.
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Figure 4-4. The Project Table with the
Property Tree open.

6. Type Ctrl+T (Cmd+T) to open the
Project Table

7. Click Tree to open the Property
Tree

○ Different calculated
properties can be toggled
on and off

○ Click the arrow next to
each application to view
more properties

Question #2:
Preparing a ligand using LigPrep may produce multiple output structures for each input
structure by generating different protonation states, stereochemical outcomes,
tautomers, and ring conformations. Why is it important to prepare a ligand before
proceeding with docking?
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5. Generating a Receptor Grid

Grid generation must be performed prior to docking with Glide. The shape and
properties of the receptor are represented in a grid by fields that become progressively
more discriminating during the docking process. To add more information to a receptor
grid, different kinds of constraints can be applied during the grid generation stage. For
a comprehensive overview of constraint options, see the grid generation videos on our
website or the Glide User Manual (Help > Help > User Manuals > Glide User
Manual). In this tutorial, we will set a hydrogen bond constraint in our receptor grid.

5.1 Identify the binding site

Figure 5-1. Receptor Grid Generation
option in Receptor-Based Virtual
Screening.

1. Click the In circle next to
1fjs_prep_complex to include it in
the Workspace

2. Double-click Presets
○ 1fjs_prep_complex is

rendered using the Custom
Preset

3. Go to Tasks > Browse >
Receptor-Based Virtual
Screening > Receptor Grid
Generation

○ The Receptor Grid
Generation panel opens

Figure 5-2. The Receptor tab of Receptor
Grid Generation.

4. Under Define Receptor, check the
boxes for Pick to Identify the
ligand (Molecule) and Show
Markers

○ A banner in the Workspace
will prompt you to click on
an atom in the ligand
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Figure 5-3. The ligand is defined to be
excluded from grid generation.

5. Click on the ligand
○ The ligand is now

highlighted with a purple
box around it

○ The ligand will be excluded
from the grid generation

Note: The purple bounding box defines
the region that the docked molecule(s)
can occupy to satisfy the initial stages of
docking

5.2 Define the bounding box dimensions

Figure 5-4. The Site tab of Receptor Grid
Generation.

1. Click the Site tab
2. Select Centroid of Workspace

ligand (selected in the Receptor
tab)

3. Click Advanced Settings
○ A green inner bounding box

appears

Note: The green bounding box defines
the region in which the centroid of the
docked molecule(s) must occupy to pass
the initial stages docking
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Figure 5-5. Ligand diameter midpoint box
panel.

4. Adjust the settings for X, Y, and Z
sizes to 10, 8, and 6 Å ,
respectively.

○ The shape of the green box
is changed

5. Click OK

5.3 Set a hydrogen bonding constraint

Figure 5-6. Search in the Structure
Hierarchy.

1. Type L to zoom to the ligand
2. In the Structure Hierarchy, click

the magnifying glass
3. In the search field, type ASP 189
4. Select ASP 189

Note: Please see the Introduction to
Structure Preparation and Visualization
tutorial for instructions on how to add
residue labels and show H-bonds

Figure 5-7. Zoom to selected atoms.

5. Under Fit, click Fit view to
selected atoms
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Figure 5-8. The Constraints tab of
Receptor Grid Generation.

6. In the Receptor Grid Generation
panel, click the Constraints tab

7. Click the H-bond/Metal (0) tab
○ A banner appears

prompting selection of the
receptor atom to be the
constraint

Figure 5-9. Constraint defined on ASP
189.

8. Click an oxygen atom of the ASP
189 sidechain

○ Both oxygens are
highlighted

○ An H-bond constraint is
defined in the Receptor
atoms table
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Figure 5-10. Run receptor grid generation
job.

9. Change Job name to
glide-grid_1fjs

10.Click Run
○ This job will take about a

minute
○ A folder named

glide-grid_1fjs is written to
your Working Directory

Question #3:
Why is it necessary to generate a receptor grid? What would happen if you proceeded
with docking a ligand without a receptor grid?

6. Docking a Ligand
The minimum requirements for running a Glide virtual screen are a grid file and a ligand
file. It is strongly recommended that the grid file be generated from a protein prepared
using the Protein Preparation Workflow and the ligand file be prepared using LigPrep.
Additionally, you can choose the scoring function, set ligand- and receptor-based
constraints, and define the output. Please see the Glide User Manual for more detail. In
this section, we will include the hydrogen bonding constraint that was created in the
previous step.
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In this section, we will dock the cognate ligand. The information gained from this step
can help with evaluating poses and beneficial interactions, which is useful for future hit
finding. This job will use the receptor grid file that was generated in the previous step.

Figure 6-3. The Ligands tab of the Ligand
Docking panel.

1. Go to Tasks > Browse >
Receptor-Based Virtual
Screening > Ligand Docking

○ The Ligand Docking panel
opens

2. Next to Receptor grid, click
Browse and choose
glide-grid_1fjs.zip

3. In the Ligands tab, for Use ligands
from, choose Files

4. Next to File name, click Browse
and choose
ligprep_1FJS-out.maegz

Figure 6-4. The Constraints tab of the

5. Click the Constraints tab
6. Click on the Grid-based tab
7. Under Use, check the H-bond

constraint for ASP 189
8. Change Job name to

glide_1FJS_cognate
9. Click Run

○ This job takes about a
minute

○ A banner appears to show
that files have been
incorporated

○ A new group is added to
the Entry List
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Ligand Docking panel.

Figure 6-5. Binding pose of the top
docked cognate ligand (pink) compared
to the crystal structure (gray).

Note: The 1fjs_prep_complex entry is
fixed in the Workspace, the top
1fjs_prep_lig entry is included, and the
Pose Viewer panel appears

10. Include other ligand results
○ H-bonds to ASP 189 are

conserved
11. Double-click Presets
12.Double-click the In circle next to

1fjs_prep_complex
○ The entry is no longer fixed

in the Workspace

Note: Though only the top ranked result
is in strong agreement with the
crystallographic pose, all three results
accurately capture the pose of the ligand
in the binding site (with varying degrees
of success in capturing the solvent
exposed region)

7. Analyzing Docked Poses
Multiple Glide docking results can be viewed in the Entry List and be identified by the
job name. Docked results will show the receptor in the first row and the docked
ligand(s) in the subsequent row(s), where they are ordered by best to worst docking
score, or Glide Gscore if Epik state penalties were not applied in LigPrep. The Glide
Gscore is broken down by van der Waals electrostatic components and can be seen in
the Project Table, using the Property Tree. You can read more about how docking
scores/poses are generated here and here and what dependencies they have here and
here.
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7.1 Visualize the results using Pose Viewer

Figure 7-1. Pose Viewer panel.

1. Step through the results using the
right and left arrow keys

○ Ligand poses are displayed
in the Workspace

○ Residues are colored
according to their
interaction energies, ranging
from green (favorable) to red
(unfavorable)

2. Close the Pose Viewer panel

7.2 Analyze the results

Figure 7-2. Glide Primary properties
shown in the Project Table.

1. In the Project Table, click the
Property Tree icon

○ The Property Tree appears
on the right of the Project
Table

2. Click the All box twice
○ All boxes are deselected

3. Click  the Glide box
4. Click Primary

○ Only the Glide Primary
properties are shown

Note: Please see Knowledge Base Article
1027 for more information on the
difference between docking score, Glide
gscore, and glide emodel score.
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8. Visualizing Protein-Ligand Complexes
In this section, we will explore ways to visualize structures in the Workspace. Object
representation can be changed in a number of ways using the Style toolbox. Presets
offer the ability to quickly render a structure in a number of styles, similar to PyMOL, to
facilitate easy visualization. Presets can be used in a variety of ways, from de-cluttering
your structure to creating publication-quality images. We will analyze the protein-ligand
complex by looking at the interactions, and generate a custom set for some binding
residues of interest. Finally, we will visualize the surface of the binding pocket and l
save an image of the complex.

8.1 Use the Style toolbox

Figure 8-1. The Style toolbox with CPK
representation highlighted.

1. Include entry 1FJS – prepared
2. Type L

○ The Workspace zooms to
the ligand

3. Under Quick Select, click L
○ The ligand is selected

4. Click Style
5. Choose CPK representation

○ The ligand is rendered in
space-filling (CPK)
representation

○ This is only applied to the
ligand, since nothing else is
selected in the Workspace
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Figure 8-2. The Color Atoms menu.

6. Click the Color Atoms arrow
7. Choose Element (Custom

Ligand), and pick orange from the
secondary menu

○ Ligand carbon atoms are
orange

8. Under Quick Select, click P
○ The protein is selected

9. Type Z
○ The Workspace is zoomed

to view the selected
structure

10. In the Style toolbox, click Ribbons
○ Ribbons are added to the

protein
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Figure 8-3. The Edit Ribbon panel.

11.Right-click on the ribbon
○ The Edit Ribbon panel

opens

Note: Use the predictive highlighting to
know when you will click on the ribbon.

12.Click Residue position in the
color scheme

13.Choose Single Color

Note: Click the box to the right of the
color scheme to choose different colors
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8.2 Apply a Preset style

Figure 8-4. The Presets menu.

1. Click Presets
2. Choose Pretty

○ The Workspace is rendered
with ribbons, a green
thick-tube ligand, and side
chains are hidden

3. Double-click Presets
○ The Workspace is redrawn

with the Custom Preset
○ The Workspace zooms to

the ligand

8.3 Visualize Interactions

1. In the Workspace Configuration
Toolbar, right-click Interactions

○ The Interactions panel
opens

2. Turn on Non-covalent bonds
3. Turn off Pi-cation interactions

Note: Clicking the color to the right of
each interaction opens the Preferences
panel, where the interaction visualization
can be customized

Note: The threshold for Contacts/Clashes
is set to 0.89 for bad and 0.75 for ugly.
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Figure 8-5. The Interactions panel in the
Workspace Configuration Toolbar.

These values correspond to the ratio of
the distance between the two atoms and
the sum of their Van der Waals radii.

8.4 Generate and manipulate a surface

Figure 8-6. More options in Quick Select.

1. Under Quick Select, click … and
choose Binding Sites

2. Click Style and choose Surface
○ A solid gray surface is

applied
○ An S is next to the title in

the Entry List, click to see
surface options

Note: Click Surface (Binding Site) in the
Favorites toolbar to perform the same
task
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Figure 8-7. The Surface Display Options
panel.

3. Right-click the surface
4. Choose Display Options

○ The Surface Display
Options panel opens

5. For Color Scheme, choose
Electrostatic Potential

6. Change the Min and Max values to
-0.1 and 0.1, respectively

7. Click OK
○ The intensity of the surface

colors is increased

8.5 Generate a 2D interaction diagram

Figure 8-8. Ligand Interaction Diagram in
the Favorites toolbar.

1. In the Favorites toolbar, click
Ligand Interaction

○ The 2D Workspace - Ligand
Interaction Diagram opens
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Figure 8-9. The Ligand Interaction
Diagram with Sync with 3D turned on and
LID legend open.

2. Check Sync with 3D and rotate
the ligand in the Workspace

○ Ligand orientation is
changed in the 2D
representation

3. Choose View > LID Legend

Note: Images can be saved via File >
Save Screenshot

Note: The residue icon point indicates the
direction of the sidechain

8.6 Save an image of the Workspace

Figure 8-10. Save Image panel with
expanded Options shown.

1. Go to Workspace > Save Image
As

○ The Save Image panel
opens

2. Click Options >>
3. Check Transparent background

and select 300 DPI
4. Change File name to

1FJS_binding_site
5. Click Save

○ A .png image of the
Workspace is saved to your
Working Directory

Note: If an item is highlighted in the
Workspace, the image is saved with the
selection highlights
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Note: Go to Tasks > Browse >
Workspace and Project Table
Operations for more image options,
including Ray Trace

Question #4:
What important protein-ligand interactions do you see when the cognate ligand is
docked? Take a screenshot of the Ligand Interaction Diagram below. List specific
residues and define specific interactions that may play an important role in binding.
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9. Individual Exercise
Part A:
Perform the same preparation steps on the 2XIR crystal structure. What were some of
the issues with this PDB structure from the first step of protein preparation?

Part B:
Search the Protein Data Bank for another protein-ligand complex and do the following:

a) Import the .pdb file into Maestro
b) Split the structure into Ligands, Waters, and Receptor
c) Prepare the protein using the Protein Preparation Workflow
d) Prepare the ligand using LigPrep
e) Detect the binding site using Receptor Grid Generation
f) Dock all the conformations and tautomers generated from LigPrep back into the

prepared protein using Schrödinger’s Glide
g) Take a screenshot of your docking results including the docking score and pose

of the best docking pose.
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10. Summary, Additional Resources, and References
In this lesson, we imported and prepared a protein and ligand file, then visualized and
analyzed the protein-ligand complex. A raw PDB file was made suitable for modeling
purposes using the Protein Preparation Workflow, and the cognate ligand was
extrapolated using LigPrep in the same fashion that would be used for a multi-ligand
file. Then the prepared ligand was docked into the prepared protein using Glide. The
Workspace Configuration toolbar allowed for toggling various components in the
Workspace and the 2D view in the Ligand Interaction Diagram gave another way to
analyze information.

For further information, please see:
Maestro 11 Training Portal
Protein Preparation Workflow Panel Help

Glossary of Terms:

cognate ligand - a ligand that is bound to its protein target

Entry List - a simplified view of the Project Table that allows you to perform basic
operations such as selection and inclusion

included - the entry is represented in the Workspace, the circle in the In column is blue

incorporated - once a job is finished, output files from the Working Directory are added
to the project and shown in the Entry List and Project Table

Project Table - displays the contents of a project and is also an interface for performing
operations on selected entries, viewing properties, and organizing structures and data

Scratch Project - a temporary project in which work is not saved, closing a scratch
project removes all current work and begins a new scratch project

selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as
"the selection" or "the atom selection". Workspace operations are performed on the
selected atoms. (2) The entry is chosen in the Entry List (and Project Table) and the row
for the entry is highlighted. Project operations are performed on all selected entries

Working Directory - the location that files are saved
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Workspace - the 3D display area in the center of the main window, where molecular
structures are displayed
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