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About this Lesson

In this lesson plan, students will examine the relationship between a diene and a
dienophile in a Diels-Alder reaction. Transition state theory will be introduced to analyze
the concerted mechanism of a [4+2] cycloaddition. Reaction energy diagrams will be
investigated to determine whether a reaction is exergonic or endergonic.

Using Maestro, students will use Jaguar’s AutoTS panel to calculate the energetics of
the reactants, product, and transition state. Students will also calculate the HOMO and
LUMO of reactants to help with visualizing π molecular orbital overlap.

Learning Objectives

● Identify transition state structures of Diels-Alder reaction mechanisms
● Plot reaction energy diagrams with activation energy barriers to determine their

chemical reactivity characteristics (i.e. endergonic, exergonic, etc.)
● Generate molecular orbitals of the diene and dienophile to analyze favorable

orbital overlap for product formation
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Standards

● ACS Guidelines
○ Electronic, steric, and orbital interactions in the behavior and properties of

molecules (Conceptual Topics)
● ETS Chemistry GRE

○ Organic Chemistry – Diels-Alder Reaction Mechanisms (3.C)

Assessments

The following types of formative assessments are embedded in this lesson:

● Assessment of student understanding through discussion of warm-up questions and
filling in any knowledge gaps about substituent effects on Diels-Alder reactions

● Visual assessment of student-generated transition state structures, reaction energy
diagrams of Diels-Alder reactions, and molecular orbitals of the reactants

Warm-Up Questions: To be done on their own or at the beginning of class

Watch the Khan Academy videos on the Diels-Alder reaction.

1) Label the following substituents as either electron-withdrawing or electron-donating:
a) –COOH
b) –Me
c) –OH
d) –NO2

2) To speed up a Diels–Alder reaction, what types of substituents should be placed on the
diene and dienophile?

Lesson Outline
1. What you will need for this lesson - p. 3
2. Introduction to Diels-Alder Reactions - p. 5
3. Generating Molecular Orbitals - p. 6
4. Locating Transition States with AutoTS - p. 14
5. Individual Exercises - p. 21
6. Summary, Additional Resources, and References - p. 23
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1. What you will need for this lesson

1. Go to the ‘Data’ folder and open your
Class Folder found on the virtual
cluster’s desktop.

2. Right-click on the folder called
“Diels_Alder” and copy folder to
Desktop

● Here, you will find the lesson plan,
worksheet, and any additional
resources

3. Open Maestro
a. See Starting Maestro if you

need help

Figure 1-1. Change Working Directory option.

4. Go to File > Change Working
Directory

5. Find your “Diels_Alder” folder that you
duplicated to your Desktop, and click
Choose
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Figure 1-2. Save Project panel.

6. Next, go to File > Save Project As
7. Type “Diels_Alder_tutorial” and click

Save
a. The project will be titled

Diels_Alder_tutorial.prj

Figure 1-3. Choose the best mouse option for
your set up.

8. Finally, check your Mouse Actions
a. PC : Edit > Customize Mouse

Actions
b. Mac : Workspace >

Customize Mouse Actions
9. Make sure you have the best option

chosen for your set up. This lesson
was written with a three-button mouse
with a scroll wheel, meaning the scroll
wheel is a button as well as a wheel. If
you do not have a mouse, choose
Trackpad.
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2. Introduction to Diels-Alder Reactions
The Diels-Alder reaction is a [4+2] cycloaddition that is part of a family of

reactions called pericyclic reactions. In a pericyclic reaction, the two reactants are
relatively non-polar and do not generally go through charged intermediates. A
Diels-Alder reaction combines two components: a diene (a 4 π-electron component)
and a dienophile (a 2 π-electron component). A diene is composed of two adjacent π
bonds that are conjugated. A dienophile contains at least one π bond. In a Diels-Alder
reaction, there is a pattern where 4 carbon atoms from the diene come together with 2
carbons from the dienophile to form a new 6-membered ring. The mechanism follows
the same pattern where 3 C–C π bonds are broken, 2 new C–C bonds are formed, and
a new C–C π bond is formed.

There are two ways to draw the arrow-pushing one-step, concerted mechanism
of the Diels-Alder reaction: clockwise and counterclockwise. Both ways to depict the
flow of electrons are correct and each way consists of drawing a total of 3 arrows. See
Figure 1 below for details:

Figure 1. Concerted arrow-pushing mechanism for a Diels-Alder reaction.
In a Diels-Alder reaction, the diene must be conjugated and in an s-cis conformation as
shown above in Figure 1. Furthermore, substituents on either the diene or the
dienophile do not affect the bond-forming and bond-breaking pattern in the reaction.
Adding substituents to the reactants does however affect the reaction rate. It also
affects the stereochemistry of the product which you can learn more about here. The
rate of reaction is increased by electron-donating groups on the diene and
electron-withdrawing groups on the dienophile.

For the scope of this lesson, it will only focus on normal electron demand
Diels-Alder reactions, with an electron-rich diene and an electron-poor dienophile.
However, there are examples of Diels-Alder reactions that proceed with electron-poor
dienes and electron-rich dienophiles. Read more about inverse-electron demand
Diels-Alder reactions here.
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Example #1. Predict the product and arrow-pushing mechanism of the following
Diels-Alder reaction.

3. Generating Molecular Orbitals
Here we will show how the Diels-Alder reaction results form the constructive

orbital overlap between the highest occupied molecular orbital (HOMO) of the diene
with the lowest unoccupied molecular orbital (LUMO) of the dienophile. Since
Diels-Alder reactions are concerted, multiple bonds are formed and broken at the same
time, which means that two orbital interactions have to be considered. In order for the
reaction to occur in a single step, there must be constructive overlap between each of
the lobes where the bonds are being formed. If the phases are opposite, there is
destructive interference between the orbitals which means there is zero electron density
between the atoms. Visualizing the interactions between molecular orbitals is often
difficult to see on paper, so we will calculate and generate molecular orbitals of the
Diels-Alder reaction between butadiene and ethylene using Maestro’s Jaguar.

Computational Exercise: Calculating Molecular Orbitals in Maestro
This exercise involves 3 parts:

Part 1: Build the molecules using 2D sketcher
Part 2: Run a Jaguar optimization job and calculate molecular orbitals
Part 3: Visualize the HOMO of the diene and LUMO of the dienophile
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Figure 3-1. Opening 2D Sketcher

Part 1. Build reactants using 2D Sketcher

Let’s draw the structure of the reactants using
the 2D sketcher.

1. Go to Edit > 2D Sketcher

Figure 3-2. Drawing and saving butadiene.

2. Draw butadiene exactly how it is
shown in Figure 2-2.

○ Go to the selection bar on the
left

○ Select the single carbon bond
button

○ Click and drag to add a carbon
single bond. Continue to click
and drag to draw a 4-carbon
chain

○ Double click the single bond to
add double bonds

○ Try to replicate the sketch
shown in the figure as closely
as possible

3. Click on Save as New and for Input
Entry Title write butadiene. Click OK.

4. Check your structure to ensure it is in
an s-cis conformation. If it is in
s-trans, go to Edit > 3D Builder

7

The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related
intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the
recipient or any third party. The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT
WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES.



Figure 3-3. Changing the dihedral angle of
s-trans butadiene to s-cis butadiene.

○ Click the dropdown arrow next
to Move

○ Select Rotate Dihedrals
○ Adjust the C–C single bond

dihedral angle to 0º
○ Click OK in the Rotate

Dihedral banner
5. Repeat steps 1-3 to build the structure

for ethylene

Figure 3-4. Clicking the Tasks button in the
upper righthand corner.

Figure 3-5. Opening the Jaguar Optimization
panel.

Part 2. Optimize the Geometry using
Quantum Mechanic DFT

Now let’s optimize the molecule at the
quantum mechanical level.

6. With both the butadiene and ethylene
entries selected and included, go to
Tasks > Optimization using Jaguar

○ The Jaguar Optimization panel
opens

7. Use structures from Project Table (2
selected entries)
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Figure 3-6. Setting the Jaguar Optimization
panel to optimization.

Figure 3-7. Setting the QM parameters for
optimization.

Various settings can be altered depending on
the specific use case. We will only adjust the
Input tab for this example.

8. For Theory, select B3LYP-D3
9. For Basis set, select 6-31G**

A few additional comments about preparing for an optimization calculation:

● If you hover the mouse over the basis set in the table, you can see the number of
basis functions associated with the basis set. This is useful to know since the quality
of the basis set usually improves as the number of functions increases, noting again
the trade-off between quality and computational expense

● Always make sure the charge and the spin multiplicity are correct (in this case,
biphenyl is a neutral, singlet, so charge = 0 and spin multiplicity = 1). Multiplicity is
defined as 2S + 1, where S is the total orbital spin of the molecule. For instance, a
system with one unpaired electron is a doublet (multiplicity = 2), since the total orbital
spin S = ½.

● Use the Atom-Level Settings button to define per-atom basis sets

● Constraints can be defined on the Optimization tab

● Properties, such as atomic charges, vibrational frequencies, surfaces and more can
be requested on the Properties tab

● Solvent can be defined via several implicit solvation models on the Solvation tab. Note
that this example is a gas-phase geometry optimization

● Read more about geometry optimization with Jaguar here
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Figure 3-8. Selecting MO Surfaces in the
Properties Tab.

10. Go to the Properties Tab
11. Select Surfaces (MO, density,

potential)
12. Check mark Molecular orbitals
13. Leave HOMO-0 and LUMO+0 for this

exercise. If you would like to visualize
more molecular orbitals, you may
increase these values as necessary

Figure 3-9. Naming and running the job.

14. Change the Job name to
MOs_Diels_alder

15. Adjust the job settings (         ) by
clicking the gear button to the right of
the Job name

○ Choose localhost as your host
with 1 processor

16. Click Run

Figure 3-10. Banner that shows the job is
finished – Result has been incorporated.

When the job finishes, a banner will appear
indicating that the result has been
incorporated. At this time, the molecules with
the optimized geometries is now shown in the
workspace
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Figure 3-11. The output molecules.

17. A new entry group is added to the
entry list. Select and include the
molecules titled butadiene and
ethylene in this subgroup. These are
your optimized structures.

Figure 3-12. Toggling the surfaces on.

Figure 3-13. Toggling the surfaces off.

Figure 3-14. Viewing and styling butadiene
and ethylene.

18. You can toggle on and off the
molecular orbital surfaces at the
bottom right-hand corner. Let’s turn it
off for now.

19. Change the representation to
ball-and-stick by clicking on the Style
menu and choosing Apply
ball-and-stick representation
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Figure 3-15. Labeling atoms.

Figure 3-16. Toggling labels on.

Figure 3-17. Toggling labels off.

20. To display atom labels, click Style >
Apply Labels then click the drop
down arrow on the right side

21. Click Edit Custom Labeling
22. Checkbox Element and press OK
23. Go back to Style > Apply Labels >

Custom Label and now each atom in
your workspace should be labeled

Note: You can toggle the atom labels on and
off by clicking Annotations label button in the
Workspace toggle on the bottom right corner

Figure 3-18. Selecting the Surface ‘S’ button
in the Entry List

Part 3. Visualize the HOMO and LUMO

Now that we optimized the geometry of
biphenyl, let’s visualize the molecular orbitals.

24. Click the S button in the Entry List to
the right of each entry

25. Select either the HOMO or the LUMO
to visualize

26. If you do not see any surfaces appear
onto the molecule, remember to
Toggle On the surfaces button in the
bottom right-hand corner
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Figure 3-19. Tile the molecules side-by-side.

27. Tile the 2 structures to visualize the
MOs of the diene and dienophile
side-by-side by selecting the + button
in the bottom right-hand corner of the
interface

28. Select the Tile by button under
Workspace Layout

○ By default, moving the two
molecules will be linked. If you
wish to move only one
molecule at a time, you can
unlink their movement by
deselecting the link button

Example #2. Take screenshots of the HOMO of the diene and the LUMO of the diene.
Where does the orbital overlap occur between the two reactants?
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4. Locating Transition States with AutoTS
Next, we are going to analyze the Diels-Alder reaction between butadiene and

ethylene by determining the energetics of the reactants, transition state structure, and
products. To do this, we will be using Maestro, Schrödinger’s molecular modeling
software.

Figure 3.1. General potential energy surface.

Used with permission. Created by Professor H. Bernhard Schlegel, Wayne State
University, Detroit, MI.

Locating a transition state is essential for computing the activation energy of a
reaction, and thereby the reaction rate. As a result, finding transition states is useful in
many applications: predicting reactivity, understanding reaction mechanisms, catalyst
design and optimization, predicting outcomes of various competing reactions and more.
Besides, locating a transition state is unique to computation -- meaning the transition
state cannot be ‘found’ in the lab. Read more about Schrödinger’s work in the space of
Catalysis and Chemical Reactivity.

Searching for a transition state is typically a relatively difficult task in molecular
modeling. Unlike an optimization to a minimum (see: Introduction to Geometry
Optimizations, Functionals and Basis Sets), the search for a transition state highly
depends on the quality of the initial guess, the initial Hessian and the search direction.
Search for transition states is sometimes described as an ‘art’. Experience and practice
are key, as well as maintaining a thorough understanding of the available tools.

There are several alternative approaches to searching for a transition state with
Jaguar (Schrödinger’s Quantum Mechanics Engine). For this lesson, we will be using
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the AutoTS panel which is an automated workflow in which reactants and products are
input and interpolation is used to search for the transition state with minimal user
intervention. AutoTS is an automated way of finding transition states, particularly for
elementary reactions. Its workflow requires only the structures of the reactants and the
products as input, and then automates the rest of the process: it optimizes reactants
and products, determines which bonds are breaking and forming, establishes
correspondence between atoms in the reactants and the products, generates a
transition state guess (either from a template or using an interpolated reaction path),
launches a transition state search with the DFT engine Jaguar, verifies if the located
transition state is trustworthy, runs frequency calculations, connects the transition state
with the reactants and the products using an intrinsic reaction coordinate (IRC)
algorithm and finally prints the potential energy surface diagram showing the transition
state barrier. AutoTS works best on reactions that have only one transition state
between the reactants and the products, such as the Diels-Alder reaction.

Computational Exercise #2: Generating a Transition State, Geometries
of Reactants and Products, and an Energy Diagram using AutoTS

Let’s employ the AutoTS panel for the Diels-Alder reaction between butadiene
and ethylene. When an AutoTS job is submitted, it produces the following results:

1) Optimized geometries of the reactants and products
2) A transition state structure with an animation to show bonds breaking and

forming
3) A potential energy surface diagram that includes a transition state barrier

Figure 4-1. Opening the AutoTS panel.

We will first perform an AutoTS
calculation on a simple Diels-Alder
reaction between chloroethane and a
bromide ion to learn the mechanics of the
panel.

1. Go to Tasks and type AutoTS.
Click AutoTS… Other
Applications (under the AutoTS
category)
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Figure 4-2. Sketching the butadiene
reactant in the AutoTS panel.

Figure 4-3. Sketching the Cl – reactant in
the AutoTS panel.

○ The AutoTS: Perform
Calculations panel opens

2. Change the Reaction Name to
Diels_Alder_AutoTS

3. Under Reactants, click Sketch and
draw butadiene. In the 2D
Sketcher, select the carbon single
bond, then click and drag to form
a C–C single bond, and continue
adding to get a 4-carbon chain.
Under Molecular Properties,
ensure the Total Charge is 0, Spin
Multiplicity is 1, and the box to
Add Hydrogens is checked. It’s
okay if butadiene appears to be
s-trans in the AutoTS panel – it will
reorient to s-cis during geometry
optimization. Click Save.

4. Under Reactants, click Sketch and
draw ethylene. In the 2D
Sketcher, select the carbon single
bond, then click and drag to form
a C–C single bond, and
double-click to form a double
bond. Under Molecular Properties,
ensure the Total Charge is 0, Spin
Multiplicity is 1, and the box to
Add Hydrogens is checked. Click
Save.

5. Under Products, repeat the
process and draw the products of
the Diels-Alder reaction.
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Figure 4-4. Sketching the products in the
AutoTS panel.

○ Your inputs should match
the Figure 6-4.

Figure 4-5. Advanced settings and
naming the job.

6. Go to the Advanced Settings tab
○ We will keep the settings as

default in this case
○ Level of theory:

i. Method: B3LYP-D3
ii. Basis Set: 6-31G**

7. Change the Job name to
Diels_Alder_AutoTS

8. Adjust the job settings ( ) as
needed

○ Change host from local host
to CPU host.

○ Change the Maximum # of
Processors to 12. The job
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Figure 4-6. Adjusting job settings from
the gear icon and running the job.

can be completed in about
5 minutes on a 12 CPU host

9. If you would like to run the job
yourself, click Run. Otherwise, we
can import pre-generated outputs
in the analysis stages

10.Close the AutoTS panel

Note: The Preview Reaction Complex tab
can be used to generate reactant and
product complexes (merged structures)
and to see a guess at the reaction path.
Adjustments can be made as needed

Figure 4-7. Importing the results of the
AutoTS calculation.

When the job is complete, we can view
the results in the AutoTS: View Results
panel. The AutoTS calculation assesses
various paths without any additional user
input

11.Go to File > Import Structures
12.Select the

Diels_Alder_AutoTS_full_pa
th.mae file and click Open

○ If you did not perform the
calculation yourself and
wish to open the
pre-generated results,
select the
Diels_Alder_AutoTS_fu
ll_path.mae file and click
Open

○ An entry group including the
reactant, transition state
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and product structures is
added to the entry list

13.Use the Workflow Action Menu

(WAM) button ( ) to access the
Results panel

Alternatively, go to Tasks and type
AutoTS Results and load the
full_path.mae file via the Import button

Figure 4-8. AutoTS results.

The AutoTS: View Results panel contains
the energy diagram associated with the
reaction. If you are interested in viewing
the vibration associated with the
transition state, use the vibration viewer (

) in the entry list and animate in the
workspace
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Example #3. Using the AutoTS results, let’s analyze the Diels-Alder reaction further.
Answer the following questions:

a) Take screenshots of the optimized geometries for the reactants, transition state
structure, and products.

b) List the C–C bond distances of each molecule using the Measure button in units of
ångstroms.

Reactants Transition State Structure Products

Screenshot: Screenshot: Screenshot:

Bond distances: Bond distances: Bond distances:

c) Now let’s analyze the transition state structure. Look at the animation of its vibration.
What is the hybridization of the carbon atoms involved in the bond breaking and forming
at the transition state? How does this differ from the reactants’ starting geometry?

d) Take a screenshot of the reaction energy diagram. Is the reaction exergonic or
endergonic? What is the activation energy barrier in units of kcal/mol? Would the
reaction speed up or slow down if the dienophile included an electron-withdrawing group
such as an aldehyde?
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5. Individual Exercise
Part A:
For the following Diels-Alder reaction:

1) Label which reactant is the diene and which is the dienophile. Then, predict the product
and draw the arrow-pushing mechanism.

2) Generate the HOMO and LUMO of the diene and dienophile. Take a screenshot and
paste it below.

HOMO of Diene LUMO of Dienophile
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Part B:
For the following Diels-Alder reaction:

1) Label which reactant is the diene and which is the dienophile. Then, predict the product
and draw the arrow-pushing mechanism.

2) Look at the pre-generated AutoTS results for this reaction. Take screenshots of the
optimized geometries for the reactants, transition state structure, and products.

Reactants Transition State Structure Products

Screenshot: Screenshot: Screenshot:
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3) Take a screenshot of the reaction energy diagram. Is the reaction exergonic or
endergonic? What is the activation energy barrier in units of kcal/mol?

Part C:
Compare the two reactions from Part A and Part B. Which reaction do you expect to have a
faster reaction rate and why?

6. Summary, Additional Resources, and References

Using Maestro, students learned how to use Jaguar’s AutoTS panel to perform
geometry optimization calculations of the reactants and products of a Diels-Alder
reaction, determine which bonds are breaking and forming, establish correspondence
between atoms in the reactants and the products, and generate a transition state
structure.They learned how to render a potential energy surface diagram to show the
activation energy barrier. Lastly, students generated molecular orbitals of the diene and
dienophile to better understand that constructive orbital overlap is necessary for new
bond formation.
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For further learning:

For introductory content, focused on navigating the Schrödinger Materials Science
interface, an Introduction to Maestro for Materials Science tutorial is available.

For some related practice, proceed to explore other relevant tutorials:

● Introduction to Maestro for Materials Science

● Introduction to Multistage Quantum Mechanical Workflows

● Introduction to Geometry Optimizations, Functionals, and Basis Sets

● Locating Transition States

For further reading:

● Exploring potential energy surface for chemical reactions: An overview of some
practical methods. DOI:10.1002/jcc.10231

● Introduction to Computational Chemistry, 3rd Edition
● Essentials of Computational Chemistry: Theories and Models, 2nd Edition
● Molecular Modelling: Principles and Applications, 2nd Edition
● See the Jaguar help documentation

Glossary of Terms:

Entry List - a simplified view of the Project Table that allows you to perform basic
operations such as selection and inclusion

Included - the entry is represented in the Workspace, the circle in the In column is blue

Project Table - displays the contents of a project and is also an interface for performing
operations on selected entries, viewing properties, and organizing structures and data

Recent actions - This is a list of your recent actions, which you can use to reopen a
panel, displayed below the Browse row. (Right-click to delete.)

Scratch Project - a temporary project in which work is not saved. Closing a scratch
project removes all current work and begins a new scratch project

Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as
"the selection" or "the atom selection". Workspace operations are performed on the
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selected atoms. (2) The entry is chosen in the Entry List (and Project Table) and the row
for the entry is highlighted. Project operations are performed on all selected entries

Working Directory - the location that files are saved

Workspace - the 3D display area in the center of the main window, where molecular
structures are displayed

2D Workspace - the 2D panel that opens from the “edit” dropdown that allows for the
construction of molecules using a 2D sketcher

Tile - if multiple entries are included, included entries are displayed side by side in
individual boxes rather than being overlaid in the same space
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