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About this Lesson

In this lesson plan, students will examine bimolecular substitution nucleophilic (SN2)
reactions. Transition state theory will be introduced to analyze the concerted
mechanism of how a nucleophile attacks an electrophile to form a given product.
Reaction energy diagrams will be investigated to determine whether a reaction is
exergonic or endergonic.

Using Maestro, students will use Jaguar’s AutoTS panel to perform geometry
optimization calculations of the reactants and products of an SN2 reaction, determine
which bonds are breaking and forming, establish correspondence between atoms in
the reactants and the products, and generate a transition state structure. Then, they
will render a potential energy surface diagram to show the activation energy barrier.

Learning Objectives

● Identify transition state structures of SN2 reaction mechanisms
● Plot reaction energy diagrams with activation energy barriers to determine their

chemical reactivity characteristics (i.e. endergonic, exergonic, etc.)
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Standards

● ACS Guidelines
○ Substitution mechanisms (Conceptual Topics)

● ETS Chemistry GRE
○ Organic Chemistry – Reaction Mechanisms (3.C)

● AAMC MCAT
○ Structure, function, and reactivity of biologically-relevant molecules (5D)

Assessments

The following types of formative assessments are embedded in this lesson:

● Assessment of student understanding through discussion of warm-up questions and
filling in any knowledge gaps of chemical reactivity

● Visual assessment of student-generated transition state structures and reaction energy
diagrams of SN2 reactions

Warm-Up Questions: To be done on their own or at the beginning of class

Read the Khan Academy article on endothermic vs. exothermic reactions. Then, consider the
following four reaction energy diagrams.

1) Which energy diagram(s) correspond with a two-step mechanism?

2) Which energy diagram(s) correspond with a one-step mechanism?

3) Compare energy diagrams A and C. Which has a relatively larger activation energy (Ea)
barrier?

4) Compare energy diagrams A and D. Which has a positive ΔG?

5) Compare energy diagrams A and C. Which has a negative ΔG?

6) Compare all four energy diagrams. Which has the largest activation energy (Ea) barrier?
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1. What you will need for this lesson

1. Go to the ‘Data’ folder and open your
Class Folder found on the virtual
cluster’s desktop.

2. Right-click on the folder called
“SN2_Reactions” and copy folder to
Desktop

● Here, you will find the lesson
plan, worksheet, and any
additional resources

3. Open Maestro
a. See Starting Maestro if you

need help
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Figure 1-1. Change Working Directory option.

4. Go to File > Change Working
Directory

5. Find your “SN2_Reactions” folder that
you duplicated to your Desktop, and
click Choose

Figure 1-2. Save Project panel.

6. Next, go to File > Save Project As
7. Type “SN2_tutorial” and click Save

a. The project will be titled
SN2_tutorial.prj

Figure 1-3. Choose the best mouse option for
your set up.

8. Finally, check your Mouse Actions
a. PC : Edit > Customize Mouse

Actions
b. Mac : Workspace >

Customize Mouse Actions
9. Make sure you have the best option

chosen for your set up. This lesson
was written with a three-button mouse
with a scroll wheel, meaning the scroll
wheel is a button as well as a wheel. If
you do not have a mouse, choose
Trackpad.
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2. Introduction to SN2 Reactions
Substitution reactions are common reactions in organic chemistry. Its importance

can be attributed to the fact that it can be used to introduce many functional groups from
alkyl halide precursors. For example, substitution reactions are vital in the synthesis of
alcohols, ethers, thiols, sulfides, nitriles, azides, halides, esters, and acetylenes.

There are two types of substitution reactions: SN1 and SN2 reactions. For this
lesson, we will be focusing on the characteristics and mechanism of SN2 reactions. SN2
reactions are based on a concerted (one-step) mechanism where a nucleophile
substitutes the place of a leaving group in an electrophile. See the figure below for the
different components of an SN2 reaction.

Figure 2.1. The components of a general SN2 reaction.

Nucleophiles are chemical species that are electron donors while electrophiles
are electron acceptors. See the lesson on Nucleophiles (link this) for a deeper dive on
their chemical properties. In an SN2 mechanism, the nucleophile attacks the α-carbon,
which is the carbon atom that the leaving group is attached to. Simultaneously, the
carbon-leaving group bond breaks. An SN2 reaction progresses by going from reactants
to transition state structure to products, but we will touch more on transition states in
section 4 of this lesson. See the figure below for a general arrow-pushing mechanism of
an SN2 reaction.

Figure 2.2. Arrow-pushing mechanism of an SN2 reaction.
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Example #1. Predict the product and arrow-pushing mechanism of the following SN2
reaction

3. Locating Transition States with AutoTS
In this lesson, we are going to analyze the SN2 reaction between chloroethane

and a bromide ion by determining the energetics of the reactants, transition state
structure, and products. To do this, we will be using Maestro, Schrödinger’s molecular
modeling software.

Figure 3.1. General potential energy surface.

Used with permission. Created by Professor H. Bernhard Schlegel, Wayne State
University, Detroit, MI.

Locating a transition state is essential for computing the activation energy of a
reaction, and thereby the reaction rate. As a result, finding transition states is useful in
many applications: predicting reactivity, understanding reaction mechanisms, catalyst
design and optimization, predicting outcomes of various competing reactions and more.
Besides, locating a transition state is unique to computation -- meaning the transition
state cannot be ‘found’ in the lab. Read more about Schrödinger’s work in the space of
Catalysis and Chemical Reactivity.
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Searching for a transition state is typically a relatively difficult task in molecular
modeling. Unlike an optimization to a minimum (see: Introduction to Geometry
Optimizations, Functionals and Basis Sets), the search for a transition state highly
depends on the quality of the initial guess, the initial Hessian and the search direction.
Search for transition states is sometimes described as an ‘art’. Experience and practice
are key, as well as maintaining a thorough understanding of the available tools.

There are several alternative approaches to searching for a transition state with
Jaguar (Schrödinger’s Quantum Mechanics Engine). For this lesson, we will be using
the AutoTS panel which is an automated workflow in which reactants and products are
input and interpolation is used to search for the transition state with minimal user
intervention. AutoTS is an automated way of finding transition states, particularly for
elementary reactions. Its workflow requires only the structures of the reactants and the
products as input, and then automates the rest of the process: it optimizes reactants
and products, determines which bonds are breaking and forming, establishes
correspondence between atoms in the reactants and the products, generates a
transition state guess (either from a template or using an interpolated reaction path),
launches a transition state search with the DFT engine Jaguar, verifies if the located
transition state is trustworthy, runs frequency calculations, connects the transition state
with the reactants and the products using an intrinsic reaction coordinate (IRC)
algorithm and finally prints the potential energy surface diagram showing the transition
state barrier. AutoTS works best on reactions that have only one transition state
between the reactants and the products, such as the SN2 reaction.

We will be using the AutoTS panel for the SN2 reaction between bromoethane
and a chloride ion. Before we get started, answer the following question:

Example #2. Predict the product and arrow-pushing mechanism of the following SN2
reaction. Include the transition state structure of the reaction.
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Computational Exercise #1: Generating a Transition State, Geometries
of Reactants and Products, and an Energy Diagram using AutoTS

Let’s employ the AutoTS panel for the SN2 reaction between bromoethane and a
chloride ion. When an AutoTS job is submitted, it produces the following results:

1) Optimized geometries of the reactants and products
2) A transition state structure with an animation to show bonds breaking and

forming
3) A potential energy surface diagram that includes a transition state barrier

Figure 3-1. Opening the AutoTS panel.

Figure 3-2. Sketching the EtBr reactant in
the AutoTS panel.

We will first perform an AutoTS
calculation on a simple SN2 reaction
between chloroethane and a bromide ion
to learn the mechanics of the panel.

1. Go to Tasks and type AutoTS.
Click AutoTS… Other
Applications (under the AutoTS
category)

○ The AutoTS: Perform
Calculations panel opens

2. Change the Reaction Name to
SN2_bromoethane_Cl

3. Under Reactants, click Sketch and
draw bromoethane. In the 2D
Sketcher, select the carbon single
bond, then click and drag to form
a C–C single bond. Then click Br
to place a bromine at the end of
the 2-carbon chain. Under
Molecular Properties, ensure the
Total Charge is 0, Spin Multiplicity
is 1, and the box to Add
Hydrogens is checked. Click Save.
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Figure 3-3. Sketching the Cl – reactant in
the AutoTS panel.

Figure 3-4. Sketching the products in the
AutoTS panel.

4. Under Reactants, click Sketch and
draw a chloride ion. Select Cl
and place one atom in the
workspace. Notice that HCl was
placed rather than a single Cl
atom. Click the lightning bolt
minus symbol. This will decrease
the charge to Cl– so you are left
with a chloride ion. Under
Molecular Properties, ensure the
Total Charge is -1 since this is an
anion, Spin Multiplicity is 1, and
the box to Add Hydrogens is
checked. Click Save.

5. Under Products, repeat the
process and draw the products of
the SN2 reaction.

○ Your inputs should match
the Figure 3-4.
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Figure 3-5. Advanced settings and
naming the job.

Figure 3-6. Adjusting job settings from
the gear icon and running the job.

6. Go to the Advanced Settings tab
○ We will keep the settings as

default in this case
○ Level of theory:

i. Method: B3LYP-D3
ii. Basis Set: 6-31G**

7. Change the Job name to
SN2_bromoethane_Cl_AutoTS

8. Adjust the job settings ( ) as
needed

○ Change host from local host
to CPU host.

○ Change the Maximum # of
Processors to 12. The job
can be completed in about
5 minutes on a 12 CPU host

9. If you would like to run the job
yourself, click Run. Otherwise, we
can import pre-generated outputs
in the analysis stages

10.Close the AutoTS panel

Note: The Preview Reaction Complex tab
can be used to generate reactant and
product complexes (merged structures)
and to see a guess at the reaction path.
Adjustments can be made as needed
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Figure 3-7. Importing the results of the
AutoTS calculation.

When the job is complete, we can view
the results in the AutoTS: View Results
panel. The AutoTS calculation assesses
various paths without any additional user
input

11.Go to File > Import Structures
12.Select the

SN2_bromoethane_Cl_AutoTS_
full_path.mae file and click
Open

○ If you did not perform the
calculation yourself and
wish to open the
pre-generated results,
select the
Ethyl_Br_SN2_full_pat
h.mae file and click Open

○ An entry group including the
reactant, transition state
and product structures is
added to the entry list

13.Use the Workflow Action Menu

(WAM) button ( ) to access the
Results panel

Alternatively, go to Tasks and type
AutoTS Results and load the
full_path.mae file via the Import button

11

The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related
intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the
recipient or any third party. The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT
WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES.



Figure 3-8. AutoTS results.

The AutoTS: View Results panel contains
the energy diagram associated with the
reaction. If you are interested in viewing
the vibration associated with the
transition state, use the vibration viewer (

) in the entry list and animate in the
workspace

Example #3. Using the AutoTS results, let’s analyze the SN2 reaction further. Answer
the following questions:

a) Take screenshots of the optimized geometries for the reactants, transition state
structure, and products.

b) List the bond distances of each molecule using the Measure button in units of
ångstroms.

Reactants Transition State Structure Products

Screenshot: Screenshot: Screenshot:

C–C bond distance:

C–Br bond distance:

C–C bond distance:

C–Br bond distance:

C–Cl bond distance:

C–C bond distance:

C–Cl bond distance:
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c) Now let’s analyze the transition state structure. Look at the animation of its vibration.
What is the geometry of the central carbon atom at the transition state? How does this
differ from the electrophile’s starting geometry as a reactant?

d) Take a screenshot of the reaction energy diagram. Is the reaction exergonic or
endergonic? What is the activation energy barrier in units of kcal/mol? Would the
reaction speed up or slow down if the nucleophile was iodide instead? Why?
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4. Individual Exercise

Answer the following questions based on the following SN2 reaction:

a) Predict the product and arrow-pushing mechanism of the SN2 reaction. Include the
transition state structure of the reaction. Take note of any stereochemical inversions as
well.

b) Look at the AutoTS results of this reaction. Go to Tasks and type AutoTS Results. Then
import SN2_1-Chloro-2-Methylcyclohexane_full_path.mae.Recall that
cyclohexane is not planar but is in a chair conformation. Redraw your SN2 mechanism in
chair conformation and take note of the substituent positions – are they in axial or
equatorial positions? (Note: The carbon with chloride is C1 and the carbon with methyl is
C2; the numbering of the ring is going clockwise).
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c) Take screenshots of the optimized geometries for the reactants, transition state
structure, and products. Try your best to capture the chair conformations by rotating the
molecule. Also, list the bond distances of each molecule using the Measure button in
units of ångstroms.

Reactants Transition State Structure Products

Screenshot: Screenshot: Screenshot:

C–Cl bond distance: C(chair)–C(alkyne) bond

distance:

C–Cl bond distance:

C(chair)–C(alkyne) bond

distance:

d) Take a screenshot of the reaction energy diagram. Is the reaction exergonic or
endergonic? What is the activation energy barrier in units of kcal/mol?
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5. Summary, Additional Resources, and References

Using Maestro, students learned how to use Jaguar’s AutoTS panel to perform geometry
optimization calculations of the reactants and products of an SN2 reaction, determine which
bonds are breaking and forming, establish correspondence between atoms in the reactants and
the products, and generate a transition state structure. Lastly, they learned how to render a
potential energy surface diagram to show the activation energy barrier.

For further learning:

For some related practice, proceed to explore other relevant tutorials:

● Introduction to Geometry Optimizations, Functionals, and Basis Sets

● Locating Transition States

For further reading:

● Exploring potential energy surface for chemical reactions: An overview of some
practical methods. DOI:10.1002/jcc.10231

● Introduction to Computational Chemistry, 3rd Edition
● Essentials of Computational Chemistry: Theories and Models, 2nd Edition
● Molecular Modelling: Principles and Applications, 2nd Edition
● See the Jaguar help documentation

Glossary of Terms:
Entry List - a simplified view of the Project Table that allows you to perform basic
operations such as selection and inclusion

Included - the entry is represented in the Workspace, the circle in the In column is blue

Project Table - displays the contents of a project and is also an interface for performing
operations on selected entries, viewing properties, and organizing structures and data

Recent actions - This is a list of your recent actions, which you can use to reopen a
panel, displayed below the Browse row. (Right-click to delete.)
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Scratch Project - a temporary project in which work is not saved. Closing a scratch
project removes all current work and begins a new scratch project

Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as
"the selection" or "the atom selection". Workspace operations are performed on the
selected atoms. (2) The entry is chosen in the Entry List (and Project Table) and the row
for the entry is highlighted. Project operations are performed on all selected entries

Working Directory - the location that files are saved

Workspace - the 3D display area in the center of the main window, where molecular
structures are displayed

2D Workspace - the 2D panel that opens from the “edit” dropdown that allows for the
construction of molecules using a 2D sketcher

Tile - if multiple entries are included, included entries are displayed side by side in
individual boxes rather than being overlaid in the same space
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