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Investigating Drug-Target Interactions of Fluoroquinolone Antibiotics – 
Molecular Modeling Guidelines 

 
 
 
 
 
 
 
 
 
Objectives 

This will be accomplished by using two drug-bound protein structures – (1) moxifloxacin 
bound to DNA gyrase (PDB 5cdq); and (2) moxifloxacin bound to topoisomerase IV (PDB 
2xkk). You will need to apply the workflow you learned in the Protein-Ligand Docking 
Lesson1 and complete the following objectives in Maestro: 

1. Import the two PDB files– 5cdq and 2xkk – and prepare the protein structures 
using the Protein Preparation Workflow. 
  

2. Prepare the co-crystallized cognate ligand, moxifloxacin, using LigPrep.  
 

3. Validate each protein-ligand docking model by generating a Receptor Grid then 
docking the prepared moxifloxacin to the defined grid using Ligand Docking in 
Glide. 

 
4. Identify the non-covalent interactions taking place between moxifloxacin and the 

binding site of each target using the Ligand Interaction Diagram.   
 

5. Using your validated DNA gyrase and topoisomerase IV docking models, dock the 
structure of the quinolone analog you are preparing in the laboratory (6e, 6f, or 
6h). You will do this by creating a new structure in the 2D Sketcher, preparing it 
with LigPrep, then docking the structure using Ligand Docking.   

 
Graded Assessment 

As a group, you will present your results and analysis at the final lab meeting 
presentation (see Lab Syllabus for exact date). In your presentation you should be 
prepared to present and discuss the results from your completed objectives 1-5 above. 
You will be provided with a slide deck template that includes an outline of your 
presentation and specific data and discussions you should include.    

 
1 Technical instructions for this lesson has been adapted from the Protein-Ligand Docking Lesson, which can be 
found at https://www.schrodinger.com/teaching-with-schrodinger/ 

Project Goal: To prepare and examine a virtual protein-ligand docking model for 
fluoroquinolone/quinolone antibiotics and their two known biological targets – 

bacterial DNA gyrase and topoisomerase IV. 

https://www.schrodinger.com/teaching-with-schrodinger/
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Instructions 

Before you start working on our objectives, you will need to create a new folder in the 
working directory and save a new project file. 

 

Schrödinger Virtual Workstation Login: 
https://teaching2025-
east.gcp.tsg.schrodinger.com/workstation
/#/ 

1. Log into the virtual workstation 
and wait for your Desktop to be set 
up. 

 
 
 
 

Figure 0-1. Create a new folder on your 
Desktop 

2. On your Desktop, right-click and 
select Create Folder. Name this 
folder ‘quinolone_project.’ 

 
Figure 0-2. Open a Maestro session 

3. Double click on the Maestro icon 
to open a session. 

  
 
 
 
 
 
 
 

Figure 0-3. Change the Working Directory 

4. Go to File → Change Working 
Directory 

5. Find the ‘quinolone_project’ folder 
you created on your Desktop and 
click Choose. 

 
*You will need to repeat steps 4 & 5 
EACH TIME you log in to work on this 
assignment in Maestro. 

https://teaching2025-east.gcp.tsg.schrodinger.com/workstation/#/
https://teaching2025-east.gcp.tsg.schrodinger.com/workstation/#/
https://teaching2025-east.gcp.tsg.schrodinger.com/workstation/#/
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Figure 0-4. Save a new project 
 
(a) 
 
 
 

 
(b) 
 
 
 
 
Figure 0-5. (a) Open a saved project; (b) 
Open a saved recent project 

6. Go to File → Save Project As 
7. Name this project 

‘moxifloxacin’ and click Save. 
 
 
 
 
To open this project in a new session: 

(a) Go to File → Open Project → 
select ‘moxifloxacin.prj’ and 
click Open. 

(b) Alternatively, you can go to File → 
Open Recent Project → select 
‘moxifloxacin.prj’ in the list 

 
*You will need to open this project 
‘moxifloxacin.prj’ EACH TIME you log in to 
work on this assignment in addition to 
changing the Working Directory. These 
two steps ensure that your progress is 
saved.  
 

Figure 0-6. Select the best mouse option for 
your set up. 

8. Check your Mouse Actions and 
select the option based on your 
set- up.  

a. Mac: Workspace → 
Customize Mouse Actions 
→ Customize actions for: 

b. PC: Edit → Customize 
Mouse Actions → 
Customize actions for: 

Note: An external mouse with a 2- or 3-
button + scroll wheel is recommended. 
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Figure 0-7. Saving an image from the 
Workspace 
 

Throughout this project, you will need to 
save images of the 3D structures in your 
Workspace to use in your presentation. To 
save an image: 
 

• Go to Workspace → Save Image As 
• Click Options>> if it is not already 

shown 
• Check Transparent background  
• Change the DPI to 300 
• Change the File name (no spaces, 

please) 
• Click Save 

 
Your image will be saved as a .png file in 
your Working Directory. To access it 
outside of the Virtual Cluster Desktop, 
open a Chrome Browser, log into your 
Google Drive and upload a copy there. 
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Objective 1: Import the two PDB files– 5cdq and 2xkk – and prepare the protein structures 
using the Protein Preparation Workflow. 
 

 
 
 
 
 
 
 
 
 

 
 
 
 

Figure 1-1. Import PDB files 

1. Go to File → Get PDB 
2. In the PDB IDs field, type ‘5cdq, 

2xkk’ then click on Download. 
o The two PDB files are loaded 

into the Workspace, and you 
should see the two files in the 
Entry List. 

3. Make sure that 5cdq is both 
Included and Selected as shown. 
We will repeat this preparation for 
2xkk later. 

Figure 1-2. Open Protein Preparation 
Workflow via the Favorites tool bar or the 
Task finder 

4. In the Favorites toolbar at the top, 
click Protein Preparation to open 
the Protein Preparation Workflow 
panel (alternatively, go to Task → 
Protein Preparation Workflow) 

 
Figure 1-3. Preparation in NON-interactive 
mode 

5. In the Preparation Workflow tab, 
confirm that the INTERACTIVE 
mode is OFF (should be gray). 
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Figure 1-4. Specify Protein settings 

6. In the Specify Protein section, next 
to Use structures from: choose 
Workspace (included entry) 

7. Click on Global Settings and 
confirm the following: Simulation 
pH 7.4; check Detected Ligands, 
Metals and ions, Others; leave non-
water solvents unchecked.  

 
 

 
 
 
 
 

Figure 1-5. 5cdq with chain deletions 

8. Select Review Structure 
o The Substructure tab opens 

and shows the 3 substructure 
categories– 
Ligands/Metals/Other; Waters; 
and Chains. 

 
9. Under Chains, control-click the 

following rows:  
o Protein chains D, R, S, T, U 
o All DNA chains E, F, V, and W.  

You will need to scroll to view all 
the chains listed here. 

 
10. Click Delete from Entry.  

o You should now only have 
Protein chains A, B, and C 
remaining in this list 

o A new entry appears in the 
Entry List (‘5cdq – with-
deletions’) 

This step removes all protein and 
DNA fragments from the crystal 
structure that are not needed for 
our docking model. 
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Figure 1-6. 5cdq with extraneous MFX, MG, 
and GOL deleted 

11. Under Ligands, Metals, Other, 
control-click all EXCEPT for the 
following rows:  
o Chain A MG501  
o Chain E MFX_2101 

This step will remove all extraneous 
moxifloxacin ligands, magnesium 
ions, and glycerol molecules that 
not needed for our docking model. 
 

12. Click Delete from Entry.  
o You should now only have 

moxifloxacin MFX_2101 (chain 
E) and magnesium MG501 
(chain A) remaining in this list 

 
13. We will leave the Waters table for 

now as we can remove them later. 
 
Note: The decision to delete certain 
substructures requires good 
understanding of what elements may or 
may not affect your ligand docking model, 
as well as the specific research question 
you are trying to address. This is 
something we delve deeper into in 
Medicinal Chemistry (CH335). For now, all 
deletions have been specified for you. 

 
Figure 1-7. Issues identified prior to protein 
preparation 

14. Select the Diagnostics tab to 
review issues identified with the 
protein structure prior to 
preparation. 
o Note that there are valence 

errors, missing 
sidechains/loops, and alternate 
positions for side chains. The 
Reports tab will indicate other 
issues that may need to be 
resolved before docking.  

o No action is required at this 
point. 
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Figure 1-8. Preprocess settings 

15. Return to the Preparation 
Workflow tab. 

16. Confirm that Preprocess is toggled 
on and that Fill in missing side 
chains is checked. 

17. Click on More Options and verify 
that the settings match those that 
are shown in the Figure. Note that 
the pH should match that which 
you specified in step 7 (Specify 
Protein). 

 
Figure 1-9. Optimize Hydrogen-Bond 
Assignments settings 

18. Confirm that Optimize H-Bond 
Assignments is toggled on. 

19. Click on Settings and verify that 
they match those shown in the 
Figure. Again, the pH for 
optimization should also match 
those specified in the Preprocess 
settings (Step 17).  

 
Figure 1-10. Minimize and Delete Waters 
settings 
 

 
Figure 1-11. Run Protein Preparation job 
 
 
 

20. Confirm that Minimize and Delete 
Waters is toggled on. 

21. Click on Settings and verify that 
they match those shown in the 
Figure. Distant waters will be 
removed in this step. 
 

22. Change the Job name to 
5cdq_prepared 

23. Click Run 
o The job will take a few minutes 

to run. Once it is complete, a 
new group will be added to the 
Entry List. 
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Figure 1-12. Review Substructures after 
protein preparation 
 

Figure 1-13. Delete any unnecessary 
remaining waters after protein preparation 
 
 

 
 
 

Figure 1-14. The interactions toggle 

24. In the Entry List, click 
‘5cdq_prepared-out (1)’ and make 
sure that the ‘5cdq – prepared’ 
entry is both included and selected. 

25. Return to the Protein Preparation 
Workflow panel and click the 
Substructures tab. 

26. On the top left corner, click Reload 
from Workspace. 
 

27. In the Waters table, shift-click to 
select the following waters: 
o Chain B: HOH1109, HOH1113 
o Chain E: HOH2206, 2216 
o Chain F: HOH2211, 2216, 

2217 
28. Click Delete from Entry. 
29. You should only have the following 

waters remaining in your table:  
o Chain E: HOH2201, 2211, 

2213 
o Chain F: HOH2214 

 
Note: Turn on the interaction toggle in the 
lower right-hand corner to view the 
interactions in the binding site. 

 
 

 

30. In the ‘5cdq_prepared-out’ group, 
select and include ‘5cdq - with-
deletions’ entry. 

31. Return to the Protein Preparation 
Workflow panel and click the 
Diagnostics tab to see if there are 
remaining issues after the 
preparation. Click on Check 
Workspace Entry if the panel is not 
automatically updated.  
 

Note: For now, you may ignore the issues 
in the Alternates tab. These side chains 
are far from the binding site and should 
not interfere with our docking experiment. 
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Figure 1-15. Review remaining issues in the 
Diagnostics tab 

32. Exit the Protein Preparation 
Workflow 

Objective 2: Prepare the co-crystallized cognate ligand, moxifloxacin, using LigPrep 
 

 
 

 
Figure 2-1. Split the prepared structure to 
prepare the ligand 

1. In the Entry List, right-click on 
‘5cdq – with-deletions’ in the 
‘5cdq_prepared-out’ group 

2. Choose Split → Into Ligands, 
Water, Other 
o A new group with 3 new entries 

is added to the Entry List 
3. Include ‘5cdq – with-

deletions_ligand’  
o Only the ligand (moxifloxacin) 

should be displayed in the 
Workspace 

 
Figure 2-2. Open LigPrep using the Task 
toolbar 

4. Go to Tasks → Browse → LigPrep 
to open the LigPrep panel. 
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Figure 2-3. LigPrep settings 
 
(a) 
 
  
 
(b) 
 
 
 
(c)                                       (d) 

 
 

Figure 2-4. (a) LigPrep output; (b) Using the 
Tile function; (c) change 3D renderings using 
the Style toolbox; (d) 2D structure overlay 

5. For Use structures from, choose 
Workspace (1 included entry) 

6. Under Ionization, choose Generate 
possible states at target pH using 
Epik and Add metal binding sites 

7. Under Stereoisomers, choose 
Determine chiralities from 3D 
structure. 

8. Change the Job name to 
ligprep_5cdq and click Run. 
o The job will only take a minute 

to run.  
 
 
 
 
 

9. A new group will be added to the 
Entry List. 
o The number of ligands in this 

new group is shown in 
parentheses. 

o You can view these prepared 
structures simultaneously by 
including the ones you would 
like to view and using the Tile 
functionality from the 
Workspace Configuration 
Toolbar. 

o Use the Style toolbox to change 
each ligand output to a ball-
and-stick model and change its 
color. 

o It is also useful to overlay the 
2D structure of each ligand in 
the Workspace 

*Note: Multiple ligands generated from 
LigPrep indicates that there is more than 
one reasonable 3D structure for the 
ligand.  
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Figure 2-5. Project Table 
can be used to compare calculated 
properties between ligand output structures 
 
 
 
 
 
 
 

10. Type Ctrl+T (or Cmd+T for PC) to 
open the Project Table. 
Alternatively, click on the Table 
button on the upper right corner. 
o Various calculated properties 

can be viewed, added/removed 
from this table. 

 
11. Review the following: 

o Total Q represents the net 
charge of the structure. Notice 
that each structure has different 
charge states. Use the 2D 
structure overlay to verify that 
this makes sense. (You will need 
to discuss this in your 
presentation) 

o State Penalty is associated with 
the relative free energy of the 
output structure and smaller 
values correlate to better 
structures. Note that the three 
ligands are ranked accordingly. 

12. Close the Project Table. 
o No other actions are required at 

this point. 
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Objective 3: Validate each protein-ligand docking model by generating a Receptor Grid then 
docking the prepared moxifloxacin to the defined grid using Ligand Docking in Glide. 
 

 
 
 
 

 
Figure 3-1. Change the name of the 
prepared protein complex and apply Preset 
renderings 

1. Click on the ‘5cdq –with-deletions’ 
entry and rename it ‘5cdq – 
prepared_complex’ (This is the 
prepared protein complex with 
ligand intact and waters deleted) 

2. Include the ‘5cdq – 
prepared_complex’ entry.  

3. Double-click Presets. 
o The 5cdq prepared complex 

should be rendered based on a 
Custom Preset. You will see 
ribbon representations for the 
protein backbone. 

 
Figure 3-2. Open the Receptor Grid 
Generation panel 

4. Go to Tasks → Browse → 
Receptor-Based Virtual Screening 
→ Receptor Grid Generation 

 

5. In the Receptor Grid Generation 
panel under the Receptor tab, 
check the box next to Pick to 
identify the ligand (Molecule) and 
Show markers.  

6. The Pick atom in the ligand banner 
should appear. Carefully hover over 
any atom in your moxifloxacin 
ligand and click once. This should 
place green boxes around all atoms 
in the ligand and a purple box 
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Figure 3-3. Receptor Grid settings and 
picking an atom in the ligand to identify 
 
 

around the binding site of the 
ligand. 

 
Figure 3-4. Receptor Grid Site settings 

7. Go to the Site tab and select 
Centroid of Workspace ligand and 
click on Advanced Settings. This 
should place a smaller green box 
inside of the purple box from step 
6. Adjust the Box length for X, Y, Z 
to 10, 16, and 10 Å, respectively as 
shown. Notice that the green box 
dimensions adjust to enclose the 
ligand. Click OK. 

 
 

 
Figure 3-5. Setting H-bond/Metal 
Constraints in the Receptor Grid. 

8. Go to the Constraints tab and click 
the H-bond/Metal tab. 
 
 
 

9. The Pick an atom in the receptor 
to be treated as a constraint atom 
banner appears. Carefully hover 
over and click on the following 
atoms as shown in Figure 3-5: 
o Chain A Ser84 OH hydrogen 
o Chain A Mg501 ion 
o Chain C Arg122 NH hydrogen 

 
Note: If you have difficulty locating these 
side chains, you can use the Structure 
Hierarchy to find them in the Workspace. 
 
 

10. The three constraints should be 
displayed in the receptor atoms 
table. Change the job name to 
glide-

grid_5cdq_all_constraints 
and click Run. 

11. When the grid generation is 
complete a banner will appear that 
says, ‘Your job glide-grid_all_ 
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Figure 3-6. Run a glide-grid job. 

constraints has completed.’  This is 
automatically saved in your 
Working Directory. 

 

Figure 3-7. Ligand Docking settings – 
selecting the grid 

12. Go to Tasks → Browse → 
Receptor-Based Virtual Screening 
→ Ligand Docking 
 

 
13. In the Ligand Docking panel, next 

to next to File name for the 
Receptor Grid, click Browse and 
double-click on the ‘glide-grid-
5cdq_all_constraints folder’ and 
choose glide-grid_5cdq_all 
_constraints.zip and click 
Open. 
 
 
 
 
 

14. You may see a pop-up that asks 
you to review and activate 
constraints. Click OK to review the 
Constraints.  

 15. In the Constraints tab select the 
Receptor tab to see the constraint 
options. 

16. Under Use, check only the two H-
bond constraints we set earlier 
during protein preparation.  
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Figure 3-8. Ligand Docking settings – 
choosing Constraints 

Note: We will attempt our first docking 
with just the hydrogen bond constraints – 
later we will have the option to run 
additional docking jobs different number 
of constraints or none at all.  

 
 

 
Figure 3-9. Ligand Docking settings – 
choosing the Ligand 

17. Go to the Ligands tab and for Use 
ligands from, choose Files 
 

 
18. Next to File name, click Browse 

and go through the following 
folders ‘quinolone_project’ → 
‘ligprep_5cdq’ to find 
ligprep_5cdq-out.maegz and 
click Open. These include the three 
LigPrep output structures of the 
cognate ligand, moxifloxacin,  
generated previously. 

  
 

Figure 3-10. Run Ligand Docking in Glide 

19. Change the Job name to 
glide_5cdq_all_constraint

s_cognate and click Run. 
o This job will take a few minutes, 

and when it is complete a 
banner will show that files have 
been incorporated into the 
Entry List. 
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 Figure 3-11. Include and Fix the 5cdq – 
prepared_complex  
 

 
Figure 3-12. Include and apply Presets to 
view the docked ligands in different colors 
 

 

 
Figure 3-13. Use the Pose Viewer to view 
each docked pose individually.  
 
 
 
 
 
 
 
 
 
 
 

20. In the newly incorporated 
‘glide_5cdq_h-
bond_constraints_cognate_pv (4)’ 
group, include and fix the ‘5cdq – 
prepared_complex’ entry if it is not 
already. (Include the 5cdq – 
prepared_complex’ entry and right-
click to select Fix in Workspace.) 

 
21. With all entries included, double-

click on Preset. Each docked ligand 
should now be a different color for 
easy comparison. 

 
 

22. You can go through each docked 
ligand using the Pose Viewer panel 
on the right. Use the right and left 
arrow keys to go through each 
ligand pose that docked. 

23. If you do not see the Pose Viewer 
panel or wish to open it again later, 
right-click on the Workflow Action 
Menu icon to the right of the group 
entry and select View Poses. You 
can click Set Up Poses to view 
through the docking results of the 
selected group. 

 
Note: You should be able to see whether 
the docked ligand poses maintain 
hydrogen boding with our constraints – 
SER84 and ARG122.  
 
Which docked ligand pose is the closest in 
alignment with the moxifloxacin bound to 
the crystal structure? [You can try 
including the ‘5cdq – with-
deletions_ligand’ entry you generated 
when you split the complex into Ligands, 
Water, and Other prior to running LigPrep. 
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Figure 3-14. View calculated properties from 
Glide docking using the Property Tree in the 
Project Table.  
 

24. Open the Project Table if it is not 
already. 

25. Click on the Property Tree icon 
26. In the Property Tree section click 

the All box twice to deselect all 
properties listed. 

27. Click on the Glide box then the 
Primary box. 
o The Project Table should now 

only show Glide Primary 
properties (docking score, glide 
score, glide emodel). 

 
Note: In general, the more negative scores 
indicate better docking. If you are 
interested in learning more about the 
differences between these docking 
scoring types, see Schrödinger’s 
Knowledge Base Article 1027. 
 

28. Double-click the In circle next to 
‘5cdq – prepared_complex’ in the 
Entry List to remove the Fix in the 
Workspace. 

 
  

https://my.schrodinger.com/support/article/1027
https://my.schrodinger.com/support/article/1027
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Objective 4: Identify the non-covalent interactions taking place between moxifloxacin and the 
binding site of each target using the Ligand Interaction Diagram. 
 

 

 
 
 
 
 
Figure 4-1. Generate a Ligand Interaction 
Diagram that shows key non-covalent 
interactions between the ligand and the 
binding site.  
 

  
 
 
 
 
 
 
 

Figure 4-2. Saving an image of the Ligand 
Interaction Diagram 

1. Click the Ligand Interaction button 
in the Favorites toolbar. 

2. In the Ligand Interaction Diagram 
panel, make sure that Sync with 3D 
is checked. When you rotate the 
ligand in the Workspace, the ligand 
orientation should automatically 
update in the 2D Workspace. 

Note: You may need to check/uncheck the 
Sync with 3D box if auto-update is slow. 
 

3. Change the interaction Cutoff to 
6.00. This will increase the 
sidechain residue cutoff distance.  

4. Click the cog icon and check LID 
Legend to view the legend and 
learn what specific colors and 
symbols mean in the Ligand 
Interaction Diagram. 

 
Note: You will need to rotate the structure 
as well as zoom in/out to obtain the best 
renderings of the Ligand Interaction 
Diagram and to properly identify key 
interactions taking place at the binding 
site. You will also need to save these 
images for your presentation. 
 

5. To save an image in the LID, click 
the Export icon → choose Save 
Image 

6. Next to File name, use an 
informative name for the image (no 
spaces) and if you would like, 
Change the background to 
Transparent background. 

 

Once you have completed Objectives 1-4 for PDB 5cdq (moxifloxacin bound to DNA 
gyrase), you will need to repeat the workflow for PDB 2xkk (moxifloxacin bound to 



CH231 - Gorske 
 

 20 

topoisomerase IV). Return to the Instructions for these steps and make the following 
adjustments specific for PDB 2xkk. 
 

Protein Preparation Workflow 
• Preparation Workflow tab → 

Specify Protein/Review Structure 

 

o Ligands, Metal, Other • Keep:  
o Chain A MG1504  
o Chain F MFX1100 

• Delete all other rows 

o Chains • Keep: 
o Chain A 
o Chain C 

• Delete all DNA Chains E, F 

• Diagnostics tab → Alternates tab 
 

 
Figure 1-16. 2xkk Alternates settings 

• Change the C:ARG1123 residue to 
the Alternate position and click 
Commit 

 
Note: If you have the Interactions toggle 
on, you will notice that the alternate 
position for ARG1123 in Chain C makes 
better contact with the ligand when the 
alternate position is selected. 

• Save protein preparation job as: • 2xkk_prepared 

LigPrep 
• Split → Into Ligands, Water, Other 

 

 

 
Figure 2-6. Identify and rename MFX ligand 
from ‘2xkk – prepared_split_by_structure’ 

• You will notice that there are two 
ligand entries here. LigPrep should 
be done with the moxifloxacin 
ligand, ‘2xkk – prepared_ligand2’. 
The other identified ligand, ‘2xkk – 
prepared_ligand1’ is a co-
crystallized peptide that needs to 
be deleted from the Workspace 
before proceeding with grid 
generation. 

• Click on the ‘2xkk - 
prepared_ligand2’ entry and 
rename it to ‘2xkk – 
prepared_ligand_MFX’ for clarity 
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Figure 2-7. Delete Ligand 2 from Workspace 

• To delete the other ligand: Include 
and select the ‘2xkk – with-
deletions’ entry and Use the 
Structure Hierarchy to find ‘Ligand 
2,’ right-click on the entry and 
select Delete Atoms. Confirm 
Deletion when prompted. 

Save LigPrep job as: • Ligprep_2xkk 

Receptor Grid Generation 
• Site → Advanced Settings 

 
• Constraints 

Figure 3-15. Receptor Grid settings for 2xkk 

• Change box dimensions to fit the 
MFX ligand X=16Å, Y=Z=10Å 

 
 
 
 
 
 
 
 
 
 
 

• When the Pick an atom in the 
receptor to be treated as a 
constraint atom banner appears, 
carefully hover over and click on 
the following atoms as shown: 
o Chain A Mg1504 ion 
o Chain C Arg1123 NH hydrogen 

 
 

Save Glide-grid job as: • glide-

grid_2xkk_all_constraints 

Ligand Docking 
• Receptor grid file 

 

• ‘quinolone_project’ → ‘glide-grid-
2xkk_all_constraints folder’ →  
glide-grid_2xkk_all 

_constraints.zip 
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• Ligand file 
 

 
• Job name 

• ‘quinolone_project’ → 
‘ligprep_2xkk’ →  ligprep_2xkk-
out.maegz 

• glide_2xkk_cognate 

 
 
Objective 5: Using your validated DNA gyrase and topoisomerase IV docking models, dock the 
structure of the quinolone analog you are preparing in the laboratory (6e, 6f, or 6h). You will do 
this by creating a new structure in the 2D Sketcher, preparing it with LigPrep, then docking 
the structure using Ligand Docking.   
 

 

 
Figure 5-1. Create a new entry for 
compounds 6e/6f/6h using the 2D Sketcher 

1. (Optional) Include one of the MFX 
ligand entries if you would like to 
modify an existing ligand in the 2D 
sketcher. You can always start with 
a blank sketcher. 

2. Open the 2D sketcher and 
modify/create one of the 
synthesized quinolones (6e is 
shown in Figure 1-5 as an example.) 

3. Save as New and name it 
appropriately (e.g. compound_6x) 

 
Figure 5-2. LigPrep settings for compounds 
6e/6f/6h 

4. Include ‘compound_6x’  
5. Go to Tasks → Browse → LigPrep 

to open the LigPrep panel. 
6. For Use structures from: choose 

Workspace (1 included entry) 
7. Under Ionization, choose Generate 

possible states at target pH using 
Epik and Add metal binding sites 

8. Under Stereoisomers, choose 
Determine chiralities from 3D 
structure. 

9. Change the Job name to 
‘ligprep_compound_6x’ and 
click Run. 

10. The job will only take a minute to 
run.  
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Figure 5-3. LigPrep output entries for 
compounds 6e/6f/6h 

11. A new group will be added to the 
Entry List. 

12. Open the Project Table to review 
calculated properties for Total Q 
and State Penalty as previously 
done for the cognate ligand. 

13. Close the Project Table. 

 

Figure 5-4. Ligand Docking settings – 
choosing Constraints 
 
 

Figure 5-5. Ligand Docking settings – 
choosing the Ligand 

14. Go to Tasks → Browse → 
Receptor-Based Virtual Screening 
→ Ligand Docking 

15. In the Ligand Docking panel, next 
to next to File name for the 
Receptor Grid, click Browse and 
double-click on the ‘glide-grid-
5cdq_all_constraints folder’ and 
choose glide-grid_5cdq_all 
_constraints.zip and click 
Open. 

 
16. You may see a pop-up that asks 

you to review and activate 
constraints. Click OK to review the 
Constraints. 

17. In the Constraints tab select the 
Receptor tab to see the constraint 
options. 

18. Under Use, check only the two H-
bond constraints we set earlier 
during protein preparation.  

 
Note: We will attempt our first docking 
with the two hydrogen bond constraints 
on – later you will repeat this ligand dock 
without any constraints. 
 

19. Go to the Ligands tab and for Use 
ligands from, choose Files 

20. Next to File name, click Browse 
and go through the following 
folders ‘quinolone_project’ → 
‘ligprep_5cdq’ to find 
ligprep_compound_6x-

out.maegz and click Open. These 
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include the two LigPrep output 
structures generated previously. 

Figure 5-6. Run Ligand Docking job 
 

21. Change the Job name to 
glide_5cdq_h-

bond_constraints_6x and click 
Run. 

 
o This job will take a few minutes, 

and when it is complete a 
banner will show that files have 
been incorporated into the 
Entry List. 

 
22. Repeat steps 14-20 for two 

additional docking jobs with the 
following changes and 
corresponding job names: 

 
• Dock the prepared compound 6x 

using the 5cdq receptor grid with 
no constraints – name the job 
glide_5cdq_no_constraints

_6x 
• Dock the prepared compound 6x 

using the 2xkk receptor grid – 
name the job glide_2xkk_6x 
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