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Chemical Bonding 

About this Lesson: 

In this lesson, students will examine the relationship between the electronic structure of 

atoms and the ionic and covalent chemical bonds they form. Students will learn about 

bond polarity and electronegativity by looking at electron distributions of various small 

molecules. 

 

Using Maestro, students will create a map of electrostatic potential (ESP) of various small 

molecules with Jaguar and examine the electrostatic potential on the molecular surface. 

These renderings will help with visualizing electronegativity trends and gauging the 

polarity of chemical bonds. 

Learning Objectives: 

●​ Explain the relationship between the type of bonding and the properties of the 

elements participating in the bond. 

●​ Use electronegativity differences to identify nonpolar covalent, polar covalent, and 

ionic bonds. 

●​ Identify a chemical bond type by mapping electrostatic potential surfaces onto 

molecules. 

Lesson Contents: 

1.​ Setting Up the Maestro Session 

2.​ Lewis Electron-Dots 

3.​ Ionic Bonding 

4.​ Covalent Bonding 

5.​ Bond Polarity and Electronegativity 

6.​ Individual Exercises 

7.​ Summary, Additional Resources, and References 

8.​ Glossary of Terms 
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Standards Alignment: 

●​ Connections to AP 
○​ Models and Representations (Skill 1) 

●​ IB Diploma Programme: 
○​ Models of bonding and structure 

(Structure 2) 
●​ ACS Guidelines 

○​ Understand molecular structure 
and bonding (Coursework 
Guidelines) 

●​ AAMC MCAT 
○​ Nature of molecules and 

intermolecular interactions (5B) 

Assessments for Understanding: 

The following types of formative 
assessments are embedded in this lesson: 

●​ Assessment of student 
understanding through discussion 
of warm-up questions and filling in 
any knowledge gaps about chemical 
bond types 

●​ Visual assessment of 
student-generated electrostatic 
potential maps 

Associated Documentation Pages: Jaguar Geometry Optimization: The Basics 

Warm-Up Questions:  

Watch the Khan Academy videos on molecular and ionic compound structure and 

properties. 

1.​ Using Lewis symbols, diagram the reaction between magnesium and oxygen atoms 

to give the ionic substance MgO.  

 

2.​ How many electrons are transferred?  

 

3.​ Which atom loses electrons in the reaction?  

 

 

Need help? Contact us at teaching@schrodinger.com 

1. Setting Up the Maestro Session 

At the start of the Maestro session, it is essential to 1) check your mouse actions, 2) change 

the file path to the Working Directory for this lesson, and 3) save your project file. The 

working directory indicated in this section contains the files necessary to complete this 
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lesson. If you do not set the appropriate working directory, you will be unable to run any 

calculations.  

 
Figure 1-1. Virtual workstation login page. 

1.​ Launch the Virtual Cluster 

 
Figure 1-2. Course-data folder on the desktop. 

2.​ Double-click the course-data folder 
on the desktop 
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Figure 1-3. Copy the lesson folder to the 
Desktop. 

3.​ Right-click the chemical_bonding 
folder and select Copy to > Desktop 

 

4.​ Double-click the Maestro icon on 
the desktop 

 
Figure 1-4. Change the mouse actions. 

5.​ Check your mouse actions. 
○​ Go to Workspace > 

Customize Mouse Actions 
○​ Note: This lesson was made 

with a three-button mouse 
with a scroll wheel, but a 
trackpad can still be used 

○​ Trackpad keys: 
■​ Up/Down trackpad = 

Zoom In/Out 
■​ Option = Rotate 
■​ Control = Translate 
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Figure 1-5. Change Working Directory option. 

6.​ Go to File > Change Working 
Directory 

Figure 1-6. Change Working Directory panel. 

7.​ Navigate to Desktop > 
chemical_bonding folder and click 
Choose 

 
Pre-generated input and results files are 
included for running jobs or examining 
output 
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Figure 1-7. Save Project option. 

8.​ Go to File > Save Project As  

 
Figure 1-8. Save Project panel. 

9.​ Change the File name to 
chemical_bonding_lesson, click 
Save 

○​ The project is now named 
chemical_bonding_lesson.prj 
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2. Lewis Electron Dots 

Electrons involved in chemical bonding are called valence electrons, which are located in 
the outermost occupied shell. A simple way to show valence electrons in an atom is called a 
Lewis electron-dot symbol or a Lewis symbol. A Lewis symbol for an element is made by 
placing dots representing valence electrons around the symbol for a particular element. 
For many common elements, the number of dots corresponds to the element’s group 
number. For example, sulfur’s electron configuration is [Ne]3s23p4 and contains six valence 
electrons. Therefore, the Lewis symbol for sulfur is 
 
 
 

Figure 2-1. Sulfur’s Lewis symbol 
 

Notice that the dots are placed around the four sides of the element symbol – top, bottom, 
left, and right – and each side can hold up to two valence electrons. All four sides are equal, 
which means that the placement of lone pairs of electrons vs. single electrons is arbitrary. 
Generally, however, it is good practice to spread out the dots as much as possible. It is 
better to have two pairs of electrons and two single electrons, in sulfur’s case, as opposed 
to three pairs of electrons, one single electron, and an empty side. 
 
Atoms typically gain, lose, or share electrons to achieve the same number of electrons as 
the noble gas closest to them in the periodic table. The octet rule states that atoms tend to 
form compounds in ways that give them eight valence electrons, which is the electron 
configuration of a noble gas. In a Lewis symbol, an octet is shown as four pairs of valence 
electrons arranged around the element symbol. Although there are exceptions to the octet 
rule, we won’t be covering them in this lesson plan. See this article for more information. 
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Element Electron Configuration Lewis Symbol 

Lithium 
 

 
 

Carbon 
 
 

 

Nitrogen 
 
 

 

Aluminum 
 
 

 

Chlorine 
 
 

 

 

3. Ionic Bonding 

Ionic compounds are formed by the interaction of metals on the left side of the periodic 

table with nonmetals on the right side, excluding noble gasses in group 8A. Ionic 

compounds contain several characteristic properties. For instance, they are usually 

crystalline and are easy to break apart along smooth surfaces. Such characteristics result 

from the electrostatic forces that maintain the ions in a rigid, well-defined, 

three-dimensional arrangement. Ionic compounds are stable due to the attraction between 

ions of opposite charges. This attraction draws the ions together, releasing energy and 

causing the ions to form a solid lattice. Shown below is a crystal structure of sodium 

chloride (NaCl): 
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Figure 3-1. Crystal structure of sodium chloride in bulk 

 

The formation of Na+ from Na and Cl– from Cl2 indicates that an electron has been lost by a 

sodium atom and gained by a chlorine atom – an electron transfer from the Na atom to 

the Cl atom occurred. Recall that ionization energy indicates how easily an electron can be 

removed from an atom whereas electron affinity measures how much an atom wants to 

gain an electron. See here for more information. Electron transfer to form oppositely 

charged ions occurs when one atom readily gives up an electron (low ionization energy) 

and another atom readily gains an electron (high electron affinity). NaCl is a typical ionic 

compound because it consists of a metal, sodium, of low ionization energy and a 

non-metal, chlorine, of high electron affinity. The ionic bonding of NaCl can be represented 

using Lewis electron-dot symbols shown below. 

 

Figure 3-2. Lewis electron-dot symbols of the ionic bonding in NaCl 

 

When oppositely charged particles, like Na+ and Cl–, attract to one another, this attractive 

force is referred to as an electrostatic force. An ionic bond is the electrostatic force that 

holds the ions, Na+ and Cl–, together in an ionic compound. It’s conventional to show the 

cation, Na+, without dots around the symbol to emphasize that the original energy level 

that contained the valence electron is now empty. The anion, Cl–, is now shown with a 

complete octet of electrons. 
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4. Covalent Bonding 

In ionic compounds, electrons are transferred between atoms of different elements to 

form ions. But this is not the only way that compounds can be formed. A chemical bond 

formed by sharing a pair of electrons is a covalent bond. Covalent bonds are formed 

between two atoms when both have similar tendencies to attract electrons to themselves 

(i.e. when both atoms have identical or daily similar ionization energies and electron 

affinities).  

 

Compounds that contain covalent bonds exhibit different physical properties than ionic 

compounds. Because the attraction between electrical neutral atoms is weaker than that 

between electrically charged ions, covalent compounds generally have much lower melting 

and boiling points than ionic compounds. 

 

Previously you learned that the valence electrons of a single atom can be easily shown by a 

Lewis electron-dot symbol. The structures of molecules that are held together by covalent 

bonds can be diagrammed by Lewis electron-dot structures, or Lewis structures for short. 

The simplest example of a covalent bond is the hydrogen molecule, H2. Each hydrogen 

atom acquires a second electron, achieving the stable, two-electron, noble-gas 

configuration of helium. The two electrons in between each hydrogen atom are shared and 

are called a pair of bonding electrons, or a single covalent bond. A Lewis structure of H2 is 

shown below where the single covalent bond can be shown by either the lone pair or as a 

dash in between the two atoms. 

 

 

 

Figure 4-1. Lewis structure of H2 
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How to Draw Lewis Structures 

Step #1: Add up all the valence electrons from all atoms, taking into account overall charge 

○​ The number of valence electrons can be found from the periodic table 

■​ Ex. Carbon is in group 4A so it has 4 valence electrons 

○​ For an anion, add one electron to the total for each negative charge 

○​ For a cation, subtract one electron from the total for each positive charge 

Step #2: Write the symbols for the atoms, show which atoms are attached to which, and 

connect them with single bonds (aka a line that represents two bonding electrons) 

Step #3: Complete the octets around all the atoms bonded to the central atom 

○​ Remember that a hydrogen atom only has a single pair of electrons around it 

Step #4: Place any leftover electrons around the central atom 

Step #5: If there are not enough electrons to give the central atom an octet, try multiple 

bonds (double or triple bonds) 

 

 

 
 

 

 

 

 

 

 

 

 

 

 
12 

 
The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related 

intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the 

recipient or any third party.  The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF 

ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, CONSEQUENTIAL, 

PUNITIVE OR EXEMPLARY DAMAGES. 



Back to Lesson Contents 

 

Computational Exercise #1: Geometry Optimization using Maestro​ 

Although the Lewis structure of PCl3 looks relatively flat and two-dimensional, now 

we are going to learn how to build a three-dimensional structure of PCl3 and then optimize 

its geometry using Maestro. Visualizing the molecular structure can be done in three 

different ways: 

1)​ Through the 2D Sketcher 

2)​ Through the 3D Builder 

3)​ Or, by importing pre-built molecules 

We will be using the 2D Sketcher tool in Maestro. 

 

 
Figure 4-1. Open 2D Sketcher. 

Part 1. Build PCl3 using 2D Sketcher 

Before optimizing any molecular geometry, 
you will need a starting molecule in your 
workspace. Let’s draw the structure of PCl3 
using the 2D sketcher. 

1.​ Go to Edit > 2D Sketcher 

The 2D sketcher functions like many standard 2D molecular drawing tools. For a 
complete overview of using the sketcher panel, see the 2D Sketcher Panel 
documentation. 
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Figure 4-2.  Draw phosphorus trichloride, 
PCl3. 

Here, you will draw your Lewis Structure 
final answer of PCl3. You do not need to 
draw in any lone pair of electrons; only 
show the bonds. 

2.​ Go to the selection bar on the left 
3.​ Choose the phosphorus atom “P” 

and click anywhere in the 2D 
Workspace to place 

4.​ Choose the chlorine atom “Cl” and 
click and drag off of the “P” atom to 
create 3 P–Cl single bonds 

 
Figure 4-3. Save the entry title for PCl3. 

5.​ Click on Save as New 
6.​ For Input Entry Title, write PCl3.  
7.​ Click OK. 
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Figure 4-4. Include and select the entry. 

8.​ Close the 2D Sketcher panel 
9.​ In the Entry List, ensure that the PCl3 

molecule is selected and included in 
the workspace 

 

Figure 4-5. Viewing and styling PCl3. 

 

10.​Change the representation to 
ball-and-stick by clicking on the 
Style menu and choosing Apply 
ball-and-stick representation  
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Figure 4-6. Styling PCl3 as ball-and-stick. 

 
Figure 4-7. Labeling atoms. 

11.​To display atom labels, click Style > 
Apply Labels > Edit Custom 
Label… 
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Figure 4-8. Editing custom labels. 

12.​The Edit Custom Label window will 
open 

13.​Click the green plus button 

 

 
Figure 4-9. Adding label fields. 

14.​The Add Label Fields window will 
open 

15.​Select Element and press OK 
16.​In the Edit Custom Label window, 

press OK 
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Figure 4-10. Adding element labels. 

 

Figure 4-11. Toggling labels on. 

 

Figure 4-12. Toggling labels off. 

17.​Go to Style > Apply Labels > Custom 
Label and now each atom in your 
workspace should be labeled 

○​ Note: You can toggle the 
atom labels on and off by 
clicking Annotations label 
button in the Workspace 
toggle on the bottom right 
corner 
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Figure 4-13. Opening the Measure banner 

This molecule is not yet optimized. The 3D 
representation is simply generated from 
the 2D Sketcher as an approximate starting 
point. Let’s measure the Cl–P bond distance 
and the Cl–P–Cl angle to assess the starting 
point: 

18.​Go to Tasks > Measure (or click 
Measure in the Favorites toolbar) 

○​ A banner appears at the top 
of the workspace for defining 
measurements 

 

Figure 4-14. Measuring the Cl–P distance. 

19.​With Distances selected for 
Measure, select one Cl atom and 
the P atom. 

○​ The Cl–P distance is labeled 
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Figure 4-15. Measuring the Cl–P–Cl angle. 

20.​Switch the Measure option to 
Angles and select one chlorine, then 
the phosphorus, and then another 
chlorine 

○​ The Cl–P–Cl angle is labeled 
21.​Feel free to measure the other two 

Cl–P distances as well as the other 
Cl–P–Cl angle in PCl3 

22.​Click OK to close the measurement 
banner 

We can see that the 2D Sketcher created this 3D starting molecule with the Cl–P bond 

lengths equal to 2.10Å and Cl–P–Cl bond angles of 93.3º. 

 

 

Figure 4-15. Selecting all the atoms in PCl3. 

Part 2. Force Field Minimization 

We can improve upon this starting 
structure by using a force field 
minimization. The molecule will still not be 
optimized by quantum mechanics (QM), 
but it will improve the starting geometry. 

1.​ Select all four atoms in the 
workspace (there are many 
approaches to do so: Main Menu, 
Select > All; or, Shift + Click + Drag) 

○​ You will know all atoms have 
been selected when each 
atom is surrounded by a light 
blue cube. 
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Figure 4-16. Minimizing the geometry of PCl3. 

2.​ In the Build dropdown from the 
toolbar (3D Builder panel), select 
Minimize selected atoms 

3.​ The molecule is minimized, and the 
parameters adjust slightly 

We can now see that the starting molecule has equivalent Cl–P bond lengths still equal to 

2.10Å and bond angles of 94.0º. The experimental bond length is 2.07Å and a bond angle 

of 103º. Thus, the force field minimization improves the structure, but is still somewhat 

far from being experimentally accurate. 

Note: Force fields are usually good at generating structures of molecules with common 

functional groups and elements. When it comes to more exotic atomic arrangements and 

less frequent elements (such as transition metals) or simply large molecules, force fields 

can yield structures with inaccurate or even unphysical geometries, and in those cases, 

quantum mechanical geometry optimizations become absolutely indispensable. 
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Figure 4-15. Opening up Jaguar from the 

Tasks bar. 

Part 3. Optimize the Geometry using 
Quantum Mechanic DFT 

Now let’s optimize the molecule at the 
quantum mechanical level. 

1.​ Go to Tasks > Optimization using 
Jaguar 

○​ The Jaguar Optimization 
panel opens 

 

Figure 4-16. Setting the Jaguar Optimization 

panel to optimization. 

2.​ Use structures from Workspace (1 
selected entry) 

Note: We are optimizing one molecule, PCl3. By selecting many molecules in the entry 

list, we can optimize as many molecules as we would like concurrently with the same 

Quantum Mechanics (QM) settings. 

 

Figure 4-17. Setting the QM parameters for 

optimization. 

Various settings can be altered depending 

on the specific use case. We will only adjust 

the Input tab for this example. 

3.​ For Theory, select B3LYP-D3 
4.​ For Basis set, select 6-31G**​  

 
22 

 
The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related 

intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the 

recipient or any third party.  The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF 

ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, CONSEQUENTIAL, 

PUNITIVE OR EXEMPLARY DAMAGES. 



Back to Lesson Contents 

 

A few additional comments about preparing for an optimization calculation:  

●​ If you hover the mouse over the basis set in the table, you can see the number of 

basis functions associated with the basis set. This is useful to know since the 

quality of the basis set usually improves as the number of functions increases, 

noting again the trade-off between quality and computational expense 

●​ Always make sure the charge and the spin multiplicity are correct (in this case, 

PCl3 is a neutral, singlet, so charge = 0 and spin multiplicity = 1). Multiplicity is 

defined as 2S + 1, where S is the total orbital spin of the molecule. For instance, a 

system with one unpaired electron is a doublet (multiplicity = 2), since the total 

orbital spin S = ½. 

●​ Use the Atom-Level Settings button to define per-atom basis sets 

●​ Constraints can be defined on the Optimization tab 

●​ Properties, such as atomic charges, vibrational frequencies, surfaces and more 

can be requested on the Properties tab  

●​ Solvent can be defined via several implicit solvation models on the Solvation tab. 

Note that this example is a gas-phase geometry optimization 

●​ Read more about geometry optimization with Jaguar here and learn more about 

using the QM Multistage Workflow panel in the Introduction to Multistage 

Quantum Mechanical Workflows tutorial 

 

Figure 4-18. Naming the job. 

5.​ Change the Job name to 
PCl3_optimization 
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Figure 4-19. Adjusting the job settings. 

6.​ Adjust the job settings (        )  

○​ This job requires 1 CPU host 
and should complete in 
under 1 minute 

7.​ Click Run 

Note: It is advised to also add in a Vibrational frequencies calculation (from the 

Properties tab). This involves a bit more computational expense, but is a useful way to be 

sure that your output is a minimum (as opposed to a maximum) on the PES. For more 

detail, see the Locating Transition States: Part 1 tutorial. 

 

 

Figure 4-20. The output molecule of PCl3. 

When the job finishes, a banner will appear 

indicating that the result has been 

incorporated. At this time, the molecule 

with the optimized geometry is now shown 

in the workspace. 

8.​ A new entry group is added to the 
entry list titled PCl3_optimization.01 
(1). Select and include the molecule 
titled PCl3 in this sub-group. This is 
your optimized structure 

9.​ Repeat the measurement steps 
from above, and measure the P–Cl 
bond distance and Cl–P–Cl bond 
angle. 
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Now that we have an optimized geometry of PCl3 that we calculated on Maestro, 

let’s compare our original Lewis-dot structure to the optimized geometry. Since electrons 

repel one another, the lone pair of electrons on phosphorus push all three chlorine atoms 

downward to form a trigonal pyramidal geometry. This is why the Cl–P–Cl bond angle was 

calculated to be 101.1º as opposed to having a 90º angle which the Lewis structure 

suggests. A simple geometry optimization helps visualize a molecule’s true 

three-dimensional geometry that is otherwise difficult to see just on a piece of paper. 

Notice that each Cl–P bond is drawn differently in the trigonal pyramidal geometry. One 

Cl–P bond is drawn on an in-plane bond, another is drawn on a wedged bond which means 

the Cl atom is going towards you, and another is drawn on a dashed bond which means the 

Cl atom is going away from you. Drawing bonds with wedges and dashes helps picture the 

3-D geometry of the molecule. 

 
 

Original Lewis-Dot 
Structure of PCl3 

Trigonal Pyramidal Geometry 
of PCl3 

Optimized Geometry of 
PCl3 using DFT 
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Lewis-Dot Structure of 
CCl2F2 

Optimized Geometry of 
CCl2F2 using DFT 

Bond Measurements from 
Optimized Geometry 

  ●​ C–F length:  

●​ C–Cl length:  

●​ F–C–F angle:  

●​ Cl–C–Cl angle:  

●​ Cl–C–F angle:  

 

5. Bond Polarity and Electronegativity 
​ Bond polarity is a measure of how equally or unequally the electrons in any 

covalent bond are shared. A nonpolar covalent bond is one in which the electrons are 

shared equally, like in Cl2, N2, or H2. In the case of Cl2, each atom starts off with seven 

valence electrons, and each Cl shares one electron with each other forming one covalent 

bond. 

 

Figure 5-1. Lewis structure of Cl2 

 

The total number of electrons around each individual atom consists of six nonbonding 

electrons and two shared, bonding electrons for eight total electrons. This matches the 

number of valence electrons in the closest noble gas argon (Ar). Since the bonding atoms 

are identical, Cl2 contains a nonpolar covalent bond. 

 
26 

 
The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related 

intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the 

recipient or any third party.  The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF 

ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, CONSEQUENTIAL, 

PUNITIVE OR EXEMPLARY DAMAGES. 



Back to Lesson Contents 

 

In a polar covalent bond, there is an unequal distribution of electrons which is 

characterized by a partial positive charge on one atom and a partial negative change on the 

other. The atom that attracts the electrons more strongly acquires the partial negative 

charge and vice versa. For example, the electrons in the H–Cl bond of a hydrogen chloride 

atom spend more time near the more electronegative chlorine atom than near the 

hydrogen atom. Therefore, the chlorine atom carries a partial negative charge while the 

hydrogen atom has a partial positive charge. We can represent this charge distribution as: 

 

Figure 5-2. Partial charges in H–Cl 

 

The δ+ (delta plus) and δ– (delta minus) symbolize the partial positive and negative charges, 

respectively. In a polar bond, these numbers are less than a full charge of the ions. 

​ Electronegativity is the ability of an atom in a molecule to attract electrons to itself 

and is used to estimate whether a given bond is nonpolar covalent, polar covalent, or ionic. 

The greater an atom’s electronegativity, the greater its ability to attract electrons to itself. 

American chemist Linus Pauling developed an electronegativity scale, which is based on 

thermochemical data shown below. 

 

Figure 5-3. Linus Pauling’s electronegativity scale 
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The absolute value of the difference in electronegativity (ΔEN) of two bonded atoms 

provides a rough approximation of the polarity to be expected in the bond and, thus, the 

bond type. Note that electronegativity values have no units. When the difference is very 

small or zero, the bond is nonpolar covalent. When the difference is between 0.4 and 1.8, 

the bond is polar covalent. When the difference is above 1.8, the bond is ionic. A table 

summarizing electronegativity differences and bond types is shown below. 

Bond Type Electronegativity Difference 

Nonpolar covalent < 0.4 

Polar covalent 0.4 – 1.8 

Ionic > 1.8 

 

Table 5-1. Electronegativity differences based on bond type 

 

 

 

 F2 HF LiF 

ΔEN    

Type of Bond    
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Computational Exercise #2: Generating Electrostatic Potential 

(ESP) Maps on the Molecular Surface 
Now we will calculate the electrostatic potential surfaces of F2, HF, and LiF to help us 

visually identify a chemical bond type. ESP maps will show the electron-density distribution 

on the surface of the molecules. This exercise involves four parts: 

1)​ Build the molecules and minimize their geometries 

2)​ Generate surfaces of the molecules 

3)​ Map the electrostatic potentials to the molecular surfaces 

4)​ Label each atom with electrostatic potential values 

 

 

 

Figure 5-4. Open 2D Sketcher. 

Part 1. Build the molecules and 

minimize their geometries 

Before generating any surfaces, build and 

minimize the structures for F2, HF, and LiF 

using the 2D Sketcher tool. 

1.​ Go to Edit > 2D Sketcher. If any 
existing structures are still in the 2D 
Sketcher workspace, use the eraser 
to delete the structure. 
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Figure 5-5. Drawing F2. 

2.​ Draw F2 
○​ Go to the selection bar on 

the left 
○​ Click the fluorine atom “F” 

and click in the 2D 
Workspace to form HF 

○​ Click “HF” in the workspace to 
add another fluorine atom 

 

 

Figure 5-6. Saving F2. 

3.​ Click on Save as New and for Input 
Entry Title write F2.  

4.​ Click OK.​  
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Figure 5-7. Drawing and saving HF. 

5.​ Draw HF 
○​ Reference the instructions 

for F2 in steps 2-4. 
○​ Replicate the sketch shown in 

Figure 5-7 as closely as 
possible. 

6.​ Click on Save as New and for Input 
Entry Title write HF. Click OK. 

 

Figure 5-8. Drawing and saving LiF. 

7.​ Draw LiF 
○​ Click the periodic table and 

select the Lithium atom “Li” 
○​ Replace the “H” atom with 

“Li” 
8.​ Click on Save as New and for Input 

Entry Title write LiF. Click OK. 
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Figure 5-9. Including all three molecules. 

Viewing multiple molecules at the same 

time can be important for comparing and 

contrasting them. We will show F2, HF, and 

LiF side by side so we can easily see how 

they differ. 

9.​ Simultaneously include (ctrl + click) 
all three molecules by clicking each 
of the circles to the left of each entry 
name/title 

 

Figure 5-10. Tiling all three molecules. 

10.​Show workspace configuration 
panel by clicking the Plus symbol at 
the bottom right corner 

11.​Click Workspace Layout > Tile 
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Figure 5-11. Selecting all three entries. 

12.​Simultaneously select (ctrl + click) all 
three molecules by choosing all 3 
entry names/titles 

 

Figure 5-12. Applying ball-and-stick style to all 

three entries. 

13.​Change their representations to 
ball-and-stick by clicking on the 
Style menu and choosing Apply 
ball-and-stick representation  

14.​Include atom labels if you’d like by 
clicking Apply Labels > Custom 
Label 

 

 

Figure 5-13. Centering the views of all three 

entries. 

15.​To center all the molecules within 
their respective areas, click Fit view 
to all visible objects​ ​  
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Figure 5-14. Performing force field 

minimization on all three entries. 

16.​Select all three molecules in the 
workspace 

17.​In the Build dropdown from the 
toolbar (3D Builder panel), select 
Minimize selected atoms 

○​ The molecule is minimized, 
and the parameters adjust 
slightly​ 

 

Figure 5-15. Open the Jaguar - Single Point 

Energy Panel. 

Part 2. Generate surfaces for the 

molecules 

18.​Select all three molecules – we will 
be running the next calculations in 
parallel (simultaneously) 

19.​Open the Jaguar - Single Point 
Energy panel from the Task button. 
To do this, click Browse > Jaguar > 
Single Point Energy 
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Figure 5-16. Choosing the surface controls 

under the Properties tab. 

20.​Go to the Properties tab 
21.​Select the row for Surfaces (MO, 

density, potential) and click the 
check box 

○​ The Surfaces controls are 
displayed at the bottom half 
of the window 

22.​In the Surfaces section, select 
Electrostatic potential and 
Electron densities, and ensure that 
no other surface types are selected 

23.​Ensure that Density only is selected 
under Electron densities 

 

Figure 5-17. Choosing atomic electrostatic 

potential charges under the Properties tab. 

24.​Check the box for Atomic 
electrostatic potential charges 
(ESP) in the Properties table 

25.​Ensure the Grid type is Spherical​  

 

Figure 5-18. Running the ESP jobs in parallel. 

26.​Name the job ESP 
27.​Click Run 
28.​When the jobs finish (after 2 

minutes or less), the structures are 
imported and the electron density 
surfaces may be displayed. The 
incorporated jobs will be shown in a 
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separate Entry Group in the Entry 
List 

 

 

Figure 5-19. Clicking the S button in the Entry 

List and choosing Manage. 

Part 3. Map the electrostatic potential to 
the molecular surfaces 

29.​Click the S button in the Entry List 
for F2 and choose Manage 

○​ The Manage Surfaces panel 
opens 

 

Figure 5-20. Choosing settings in the Manage 

Surfaces panel. 

30.​Click the In column for the electron 
density surface to include it in the 
Workspace 

31.​Click Display Options 
○​ The Surface Display Options 

panel opens​  
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Figure 5-21. Choosing settings in the Surface 

Display Options panel 

32.​For Color scheme, select Mapped 
from volume 

33.​Select F2_loner1_potential from 
the volume data list 

34.​From the Color ramp option menu, 
choose Rainbow 

35.​Click OK 
36.​Repeat steps 29-35 for the 

molecules HF and LiF 

 

Figure 5-22. Tile all three electrostatic 

potential surfaces. 

37.​Once you have displayed all three 
electrostatic potential surfaces, Tile 
the three molecules so we can 
compare them 

○​ Feel free to play around with 
them and notice any 
similarities or differences 
between each molecule 
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Figure 5-23. Edit custom labels under Style. 

Part 4. Label the molecules with 
electrostatic potential values 

38.​Select all three molecules in the 
workspace  

39.​Click Style > Apply Labels > Edit 
Custom Label 

○​ The Edit Custom Label dialog 
box opens 
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Figure 5-23. Adding label fields. 

40.​Click Add by clicking the Plus 
symbol 

○​ The Add Label Fields dialog 
box opens at the Atom 
Properties tab 

 
Figure 5-24. Add surface ESP values. 

41.​Type ESP  in the search bar and 
select Min surface ESP and Max 
surface ESP 

42.​Click OK 

43.​Select the more electronegative 
atoms in each molecule: 

○​ Both F atoms in F2 

○​ The F atom in HF 

○​ The F atom in LiF 

44.​Go to Style > Apply Label > Edit 
Custom Label and only select Min 
surface ESP in the list and deselect 
the rest 

45.​Click OK 

○​ All the electronegative atoms 
are labeled with their 
minimum ESP values on the 
surface, which are negative 
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46.​Select the less electronegative 
atoms: 

○​ The H atom in HF 

○​ The Li atom in LiF 

47.​Go to Style > Apply Label > Edit 
Custom Label and only select Max 
surface ESP in the list and deselect 
the rest 

48.​Click OK 

○​ The H and Li atoms are 
labeled with their maximum 
ESP values on the surface, 
which are positive 
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The shift of electron density toward the more electronegative atom in a bond can be 

seen in each ESP surface. You can see that in F2 the electron distribution is symmetrical 

which confirms that the F–F bond is nonpolar covalent. In HF, the electron density is clearly 

shifted towards fluorine where the more electron dense area is colored red, indicating that 

the H–F bond is polar covalent due to the larger difference in electronegativity. And in LiF, 

this shift is even greater as characterized by the more lopsided shape of the overall surface, 

showing that LiF is an ionic bond. 

These examples show that the greater the difference in electronegativity between 

the two atoms, the more polar their bond is. 

 

 

 

 

 

 

 

 

 

 

 
41 

 
The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related 

intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the 

recipient or any third party.  The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF 

ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, CONSEQUENTIAL, 

PUNITIVE OR EXEMPLARY DAMAGES. 



Back to Lesson Contents 

 

6.​ Individual Exercises 

Determine the electronegativity differences between the following hydrogen halides. Then 

generate an electrostatic potential surface for each molecule and identify any differences. 

For the single point calculations, use the following method: 

●​ Theory: B3LYP-D3 

●​ Basis Set: LACVP++** 

 

Hydrogen Fluoride, H–F 
 
ΔEN =  
 
ESP Surface: 
 
 

Hydrogen Chloride, H–Cl 
 

ΔEN =  
 
ESP Surface: 
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Hydrogen Bromide, H–Br 
 

ΔEN =  
 
ESP Surface: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Hydrogen Iodide, H–I 
 

ΔEN =  
 
ESP Surface: 
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Analysis: 

 

 

 

 

 

 

 

 

 

 
 

7.​ Summary, Additional Resources, and References 
In this lesson, you learned about chemical bonding and what properties differentiate ionic, 

nonpolar covalent, and polar covalent bonding. Ionic bonds result from the electrostatic 

forces that exist between ions of opposite charge. In a polar covalent bond, one of the 

atoms exerts a greater attraction for the shared electrons than the other. And in a 

nonpolar covalent bond, the electrons in the bond are shared equally by the two atoms. If 

we know which atoms are connected to one another, we can draw Lewis structures for 

molecules and ions.  

 

Using Maestro, a simple geometry optimization using Jaguar can be performed to not only 

visualize a molecule’s structure but also analyze bond lengths and angles. Electrostatic 

potential surfaces can also be generated to visualize electronegativity trends and analyze 

chemical bond types. 
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For further learning: 

●​ Exploring potential energy surface for chemical reactions: An overview of some 
practical methods. DOI:10.1002/jcc.10231 

●​ Introduction to Computational Chemistry, 3rd Edition 

●​ Essentials of Computational Chemistry: Theories and Models, 2nd Edition   

●​ See the Jaguar help documentation 

8.​ Glossary of Terms 
Entry List - a simplified view of the Project Table that allows you to perform basic 
operations such as selection and inclusion 

Included - the entry is represented in the Workspace, the circle in the In column is blue 

Project Table - displays the contents of a project and is also an interface for performing 
operations on selected entries, viewing properties, and organizing structures and data 

Recent actions - This is a list of your recent actions, which you can use to reopen a panel, 
displayed below the Browse row. (Right-click to delete.) 

Scratch Project - a temporary project in which work is not saved. Closing a scratch project 
removes all current work and begins a new scratch project 

Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as "the 
selection" or "the atom selection". Workspace operations are performed on the selected 
atoms. (2) The entry is chosen in the Entry List (and Project Table) and the row for the entry 
is highlighted. Project operations are performed on all selected entries 

Working Directory - the location that files are saved 

Workspace - the 3D display area in the center of the main window, where molecular 
structures are displayed 
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https://onlinelibrary.wiley.com/doi/10.1002/jcc.10231
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https://www.wiley.com/en-us/Essentials+of+Computational+Chemistry%3A+Theories+and+Models%2C+2nd+Edition-p-9780470091821
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