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Enzymes

About this Lesson:

Enzymes are biological catalysts, and nearly all of them are proteins. Understanding the
structure and function of enzymes is crucial because they accelerate key metabolic
processes that are necessary to sustain life.

Using Maestro, students will learn how to use the protein preparation workflow and glide
docking panels to prepare a quality enzyme structure, predict substrate binding modes,
as well as analyze enzyme-substrate interactions within the binding site.

Learning Objectives:

e Define a catalyst and explain how enzymes work, including inhibitory mechanisms
e Prepare and visualize the enzyme structure using the protein preparation panel

e Assess enzymatic activity by simulating enzyme-substrate binding using Glide

e Analyze enzyme-substrate interactions using the Ligand Interaction panel

Lesson Contents:
1. Setting Up the Maestro Session
What are enzymes?
Enzyme Structure
Enzyme Classification
Simulating Enzyme-Substrate Binding
Individual Exercise

Summary, Additional Resources, and References
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Glossary of Terms
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Standards Alignment: Assessments for Understanding:
e Connections to AP The following types of formative assessments
o Chemistry of Life (Unit 1) are embedded in this lesson:

o AAMC MCAT

o Biological and Biochemical e Assessment of student understanding

through discussion of warm-up

FEUIMEEITRNG OfF LHInE SEIErS questions and filling in any knowledge

d4) gaps about the structure and function
e |B Diploma Programme of enzymes
o Enzymes (Core Topic 2.5)
e ACS Guidelines: e Visual assessment of student-prepared

enzyme structure, simulated
substrate-active site binding, and
creation of 2D interaction diagrams

o Biological Reactions - (Conceptual
Topics)

Associated Documentation Pages: Glide Documentation
Warm-Up Questions:

Read the Khan Academy article on Enzymes and answer the following questions:

1) What is a catalyst? How do they work?

2) Give an example of catalysis in your daily life. Identify the catalyst in your example.

Need help? Contact us at teaching@schrodinger.com
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1. Setting Up the Maestro Session

At the start of the Maestro session, it is essential to 1) check your mouse actions, 2) change

the file path to the Working Directory for this lesson, and 3) save your project file. The

working directory indicated in this section contains the files necessary to complete this

lesson. If you do not set the appropriate working directory, you will be unable to run any

calculations.

[@ Schrodinger

VIRTUAL
WORKSTATION

Password

By clicking Login, you agree to use the Schrédinger
Virtual Cluster in accordance with
the Schrodinger End User License Agreement.

Figure 1-1. Virtual workstation login page.

-

Figure 1-2. Course-data folder on the desktop.

1. Launch the Virtual Cluster

2. Double-click the course-data folder
on the desktop
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Een 3. Right-click the Enzymes folder and

| openinNew Tab select Copy to > Desktop
Open in New Window

Open With Other Application...
ge Cut
[ Copy

Make Link

> other pane
» 5] Home Folder

(o) Desktop

Figure 1-3. Copy the lesson folder to the
Desktop.

& Move to Trash

4. Double-click the Maestro icon on
the desktop

] ] Customize Mouse Actions
‘Customize actions for: uttons and scrol eel .,‘
No Modifiers Shift Cmd Shift+Cmd 5 C h k t‘
— . €CK your mouse actions.
Button 2 Rotate (& spot center) X or Y rotate (gesture-based) Z rotate Zoom
Button 3 Translate X or Y translate (gesture-.  Z translate G t W k
B e} o (o OrKspace >
Button 263 Zo0m H M A t'
e Customize Mouse Actions
Swap buttons: 1&2 183 2&3 Reset Defaults

o Note: This lesson was made

with a three-button mouse
with a scroll wheel, but a
trackpad can still be used
o Trackpad keys:
=  Up/Down trackpad =
Zoom In/Out

Figure 1-4. Change the mouse actions.

m Option = Rotate
m Control = Translate

@ Schrodinger Education 5

The recipient shall not use the Schrédinger software, materials and information other than for the purposes for which they were distributed. Schrédinger owns the software and all materials, and retains all related
intellectual property rights. Schrédinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the
recipient or any third party. The recipient shall not use Schrédinger’s names or marks without Schrédinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF

ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRODINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, CONSEQUENTIAL,
PUNITIVE OR EXEMPLARY DAMAGES.



Back to Lesson Contents

FIE] Edit Select Workspace Scripts View Window
New Project... Ctrl+N

6. Go to File > Change Working

Open Project... Ctrl+0 Directory

Open Recent Project »
Save Project As... Ctrl+Shift+5
Close Project Ctri+w

Import Structures... Ctri+l

Import Recent Structures 4
Import From .
Merge Project...

Get PDB...

Export Structures...

Export to LiveDesign...

Change Working Directory...

Back Up Project...

Restore From Backup...

Save Checkpoint

Quit Ctrl+Q

Figure 1-5. Change Working Directory option.

@ Change Directory X
Look in: /home/user975/Desktop v |& 2@ 7_ NaV|gate to Desktop > Enzymes
A Carbohydrates

Home Dllrectory course-data fOlder and C||Ck choose

course-data (copy)

\‘ Diels-Alder
Custom Directory diels-alder.prj

o DNA_RNA . .
& Pre-generated input and results files are

Working Directory

included for running jobs or examining

output
Directory: Enzymes
Files of type: | Directories - Cancel

Figure 1-6. Change Working Directory panel.
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Edit Select Workspace Scripts View Window

8. Go to File > Save Project As

New Project... Ctrl+N

Open Project... Ctrl+0

Open Recent Project 4
Save Project As... Ctrl+Shift+S
Close Project Ctrl+w

Import Structures... Ctri+l

Import Recent Structures b
Import From »

Merge Project...

Get PDB...

Export Structures...

Export to LiveDesign...

Change Working Directory...

Back Up Project...

Restore From Backup...

Save Checkpoint

Quit Ctrl+Q

Figure 1-7. Save Project option.

@ save Project 5,
Look in: (@l homejuser975/Desiop/Enzymes Ak B@E 9. Change the File name to
Homeﬁlmw Enzymes_Llesson, click Save
N\ o The project is now named

Custom Directory

™

Enzymes_lesson.prj

|
Working Directory
Save as: | Maestro project M v Open now Help
File name: |Enzymes_lesson| | | save |
Files of type: | Maestro Projects (*.prj) ~ | Cancel

Figure 1-8. Save Project panel.
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2. What are enzymes?

Enzymes are biological polymers that catalyze biochemical reactions in our body. They are
crucial players in the human body and are very important for cells to live and function. For
example, the food that you eat is broken down by different enzymes known as digestive
enzymes, such as amylases, proteases, and lipases. Most enzymes also happen to be
proteins and constitute a linear chain of amino acids. The sequence of amino acids in an
enzyme specifies its three-dimensional structure, which in turn determines its catalytic
activity.

Enzymes are catalysts, which means that they speed up the rate of reactions without
being consumed by it. The molecules that enzymes act upon are called substrates and the
part of the enzyme where the substrate binds is called the active site. This is where all the
catalytic activity takes place, and results in the formation of different molecules known as
products as can be seen in Figure 2-1.

P
Substrate i
&
— O —» | —
Enzyme Enzyme-substrate Enzyme-product Enzyme
complex complex

Figure 2-1. Basic stages of an enzymatic reaction
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Although enzymes help catalyze important chemical reactions in living organisms, in order
to function effectively, biological systems must also be able to regulate the activity of
enzymes. This is where special agents called inhibitors come into play. Inhibitors are
substrates that bind onto enzymes in order to block the enzyme's activity. There are many
different types of inhibitors. Competitive inhibitors are chemicals that typically resemble
the substrate and can therefore directly bind to the active site of the enzyme. Once bound,
the competitive inhibitor prevents the substrate from occupying the active site.
Noncompetitive inhibitors, also known as allosteric inhibitors, do not compete with the
substrate for the active site. Rather, they bind to a different area on the enzyme known as
the allosteric site. Both competitive and non-competitive inhibitors can be reversible or
irreversible. Finally, feedback inhibitors are the end products of an enzymatic reaction.
They inhibit the enzyme that helped produce them by binding to the allosteric site. To
visualize the mechanism of inhibition, take a look at Figure 2-2 below.

Competitive Inhibition Non-competitive Inhibition
Substrate

Substrate

Non-competitive
inhibitor

Competitive inhibitor

Allosteric Enzyme
site

Enzyme

Figure 2-2. Competitive versus non-competitive inhibition
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3. Enzyme structure

Enzymes are generally globular proteins that react in highly regio- and stereo-specific
ways with dissolved solutes. The specificity of enzymatic activity is in turn determined by
the enzyme’s amino acid sequence. While some amino acids do not play a role in catalytic
reactions, the amino acids that do get involved in chemical catalysis are called catalytic
residues. These residues have side chains that can be large or small, hydrophilic or
hydrophobic, and acidic or basic. It is these characteristics that determine the properties of
an enzyme’s active site. The sequence of amino acids found in the enzyme’s active site,
along with their positions in 3D space, give the active site a very specific shape and size that
makes it suited to bind only to a particular substrate. Enzyme active sites also typically
create non-polar environments in which bonds can be broken and formed more easily.
Unless water participates in the actual reaction, it is usually excluded from the active site.
This hydrophobic effect, along with other noncovalent interactions like hydrogen bonds
and van der Waals forces, helps the substrate bind to the active site, while simultaneously
preventing any unwanted reactions.

Active sites are much smaller than the actual size of an enzyme, and enzymes are much
larger than the substrate molecules they bind with. On the smaller end, enzymes can range
in size from 62 amino acid residues, such as in 4-oxalocrotonate tautomerase (4-OT), and
on the larger end, enzymes can also comprise of over 27,000 amino acid residues, like in
the enzyme titin.
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Figure 2-3. Zooming into the active site of enzyme 4-OT (PDB: 4X19)
Lukesch, M.S.; Pavkov-Keller, T.; Gruber, K.; Zangger, K. Substituting the catalytic proline of
4-oxalocrotonate tautomerase with non-canonical analogues reveals a finely tuned catalytic

system. Scientific Reports. 2019, 9 (1). DOI:10.1038/s41598-019-39484-9

Practice #1. Name the catalytic residues visible in the active site of 4-OT. Which amino acid
residue in Figure 2-3 contributes to the hydrophobic effects of substrate-active site binding?
. Hint: nonpolar residues are often hydrophobic,

@ Schrodinger Education 1

The recipient shall not use the Schrédinger software, materials and information other than for the purposes for which they were distributed. Schrédinger owns the software and all materials, and retains all related
intellectual property rights. Schrédinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the
recipient or any third party. The recipient shall not use Schrédinger’s names or marks without Schrédinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF
ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRODINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, CONSEQUENTIAL,
PUNITIVE OR EXEMPLARY DAMAGES.


https://www.nature.com/articles/s41598-019-39484-9

Back to Lesson Contents

4. Enzyme Classification

According to the International Union of Biochemistry and Molecular Biology (IUBMB), there
are six major classes of enzymes. These classifications were formed based on the type of
reaction in which the enzymes are used to catalyze and are detailed in Figure 3-1 below.

Enzyme Type Reaction Mechanism

Catalyze oxidation and

Oxidoreductases reduction reactions

Help transport functional
Transferases groups among donor and
receptor molecules

Catalyze hydrolysis
Hydrolases reactions by adding water
to break bonds

Catalyze reactions by

Lyases creating double bonds

| Catalyze structural shifts

ROIMBTREeS in the substrate molecule
. tal the bindi f

Ligases Catalyze the binding o

two substrate molecules

Figure 3-1. Major classifications of enzymes
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Practice #2. Look up the role and function of the following enzymes and
classify them according to the IUBMB nomenclature.

-

1) Pyruvate dehydrogenase

2) DNA ligase

3) Kinase

4) Phosphoglucomutase

5) GTPase
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5. Simulating enzyme-substrate binding

In this activity, you will be analyzing the TBK1 (TANK-binding Kinase 1) enzyme bound to an
inhibitor compound. TBK1 is an enzyme with kinase activity. Specifically, TBK1 is a protein
kinase that catalyzes the transfer of phosphate groups from high-energy,

phosphate-donating molecules to specific substrates.

Why are we examining TBK1? Well, TBK1 happens to play a critical role in inflammatory
signaling and is overexpressed and activated in bladder, lung, breast, and colon cancers.
TBKT1 is also thought to drive oncogenesis by phosphorylating and activating the AKT1 gene,
which further promotes cancer growth. TBK1 is thus a potentially interesting target in

cancer therapy.

Computational Exercise: Enzyme-substrate binding in Maestro

This exercise involves five parts:
1) Import and prepare the TBK1-inhibitor complex in Maestro using protein
preparation workflow
2) Prepare the inhibitor compound using ligprep
3) Generate a receptor grid to prepare for docking
4) Predict and analyze substrate binding poses using Glide Docking
5) Visualize enzyme-substrate interactions after docking
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File [N Scripts

View Wi

Workspace

Select

New Project... Ctrl+N

Open Project... Ctrl+0

Open Recent Project »
Save Project As... Ctrl+Shift+S .
Close Project Ctri+w

Import Structures... Ctrl+1

Import From 3

Merge Project...

Get PDB...

Export Structures...

Export to LiveDesign...

Channa Warkinn Nirartary

Figure 4-1. Importing structure from PDB
database

) Get PDB File

Note: Downloading will create PDB files in the
current directory, and then automatically import them.

PDB IDs: [6RsT | ]

Chain name (optional):

Include: Diffraction data / EM map = Biological unit

Change v

Download Cancel

Fetching from: Local or Web

Help

Figure 4-2. Get PDB File panel

Protein Preparation

Surface (Binding Si

Figure 4-3. The Protein Preparation Workflow
in the Favorites toolbar.
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Part 1. Import and prepare

TBK1-inhibitor complex

When you import a protein directly from a
PDB file, it is not a prepared protein, rather
it is a protein in its raw state. This means
that the structure might have missing
hydrogens, partial charges, side chains or
whole loop regions. So, you cannot directly
run calculations on this structure, such as
Glide docking for instance. To resolve these
issues, we must first prepare the protein
using the Protein Preparation Workflow.

1. Goto > File > Get PDB
2. For PDB IDs, type “6RST”
3. Click > Download
o 6RST is loaded into the
Workspace
o Abanner appears

Note: Banners appear when files have been
imported, jobs incorporated into the Entry
List, or to prompt a common next step.
Here, preparing the enzyme complex will
be covered below.

4. |n the Favorites toolbar, click Protein
Preparation
o The Protein Preparation
Workflow opens
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Note: You can also click Prepare in the
banner or find the Protein Preparation
Workflow in the Task Tool

L " 5. In the Preparation Workflow tab,
I Preparation Workflow l Diagnostics =~ Substructures confirm the INTERACTIVE button is
Toggle steps on to include them in the job off
Figure 4-4. The Protein Preparation Workflow o When on, the pane will read
in Automatic mode. Protein Preparation

Workflow (interactive)

(U Protein Preparation Workflow 1ol x|

Note: INTERACTIVE mode can be used for
exploring manual options, or to run a

Preparation Workflow = Diagnostics =~ Substructures

Toggle steps on to include them in the job INTERACTIVE
single protein in a step-by-step manner.
@ Specify Protein . . . . .
Use structures from: | Workspace (included entry) ~ | GetPDB... Thls tUtorlal WI” be runnlng ana Utomatlc
Entry: 6RST (1) protein preparation.

Review Structure Global Settings v

Simulation pH: | 7.4 |3
@ Preprocess

Cap termini V! Fill in missing

Default actions selected (6) | small molecules (“hets") to process: @ 6. In the Specify Protein section,
V| Detected Ligands
@ Optimize H-bond Assignments v Metals and ions Choose use StrUCtu res from:
If checked, automatic optimization ! Non-wat Ivent:
performed to address any overlappi 7 of:e‘:'sa e solvents Workspace

~

7. Select Global Settings

Fi 4-5. ify th ] h
igure 4-5. Specify the protein from the o Adropdown opens showing

Workspace. the simulation pH and the

PDB pH as well as small
molecule options

o The Non-water solvents
option is left unchecked. This
saves computational
resources because the

glycerols in our Workspace
will not be prepared
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© Protein Preparation Workflow =1o|x

Preparation Workflow Substructures Note: The SpeCify Protein tool prOVideS
Check Workspace Entry Entry: 6RST (1) . . .

Two issues were found. See Reports for more information about the protein. you Wlth the Optlon to prepare a prOtEIn
L e from the Workspace, Project Table, File, or

Valence errors were found. The problem may be missing H or an
incorrect number of bonds. The Preprocess step adds H based on the .
heavy atom. You may also change the element, charge, or number of d | reCtly frO m th e P D B.

bonds using the 3D Builder or right-click menu options..

Select table rows to review the corresponding items in the Workspace:
Atom Residue Atom type Expected Bonds Actual Bonds Expecte*

8. Select Review Structure

N1 A: SER -2 NA (27) 3 2 ]
€2 |2 |t 4 : ° o The substructures tab opens
C 2636 A: LEU 164 (D (7) 4 3 ]
N 2653 A: GLY 175 NB (28) 3 1 ] to ShOW Ligands, Metals,
C 2826 A: GLU 186 (D (7) 4 3 ] Other, WaterS, and Chains
N 2839 A: GLY 199 NB (28) 3 1 ]
C 7392 A: TYR 482 (D (7) 4 3 ]
WAL A A4Sz N8 GB) 3 1 0 Note: our structure only contains one chain.
C 10117 A: THR 657 (D (7) 4 3 ]
e i Ll el : ’ 9. Select the Diagnostics tab
C 10132 A: KHQ 761 CA (4) 4 3 ] -
: : o Valence errors were found,
| <wWorkflow || Substructures >
o ® but these bond order issues

will be resolved in the protein

Figure 4-6. View protein issues in the _
preparation

Diagnostics tab. o o
o The Missing tab indicates one

 Protein Preparation Workflow — missing side chain.

_Preparaion Workfion | Disonostics [Substnuchres | 10. Select Reports to view other issues
T e e T oo ot he e with the protein that must resolved
o the side chaitaata mssing. chek the button below t predic the. p rior to modelin g

side chains. Note that this job may take several minutes to complete for
large proteins.

Add Missing Side Chains
Select table rows to review the corresponding items in the Workspace:
Expected Actual
leavy Atoms Heavy Atoms
A: SER -2 6 4 side chain only

Residue . Atoms missing

< Workflow Substructures >

(e @

Figure 4-7. View missing side chain in the
Diagnostics tab.
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11. Return to the Preparation
Workflow tab

Protein Preparation Workflow ¥ (o) (x

Preparation Workflow = Diagnostics = Substructures

T INTERACTIVE 12. Confirm Preprocess is toggled on
Specify Protein o Notice Fill in missing side
Use structures from: | Workspace (included entry) ~ || Get PDB... . .
’ b chains is checked by default.
Review Structure Global Settings v Slnce these are mISSIng |n
"'f”'_““_’_ e e s [ our structure, they will
lign to: .
v 2sgigrt7 bond orders: | Reassign all (CCD) v become populated durlng
v Replace hydrogens ks .
Create: v Zero-order bonds to metals on will be Settings v th | S Ste p .
V Disulfide bonds #pping hydrogens.
v/ dentity protin features: | Antbody . 13. Under Preprocess, select More
Antibody scheme Kabat - =
Rer\u:'uber residues to match scheme la;f’:vns\’;/v’;./’!l:)\‘olyom.i/‘.’y Settings v 0 ption S
Add terminal oxygens to protein chains . .
Convert selenomethionines to methionines O Am O ng th e O ptl O n S p rOVI d ed 12
Delete waters beyond hets: A
notice that missing loops
Ivclude pePt\des when Fappnf\g termini ) ) - )
Fllllnmlssmgloops(uslng?rrme) (i ] : % - may be fl”ed in US|ng Pr|me
v Generate het states (with Epik): pH: 7.4 +/- (2.0 3
Max states to process automatically |1 2 @ 14. Check the pH range for generatlng

Figure 4-8. Preprocess default settings. het states with Epik
o This should align with the
physiological or assay pH.

Note: Depending on your system and
research question, you may want to keep
certain waters. See Protein Preparation

Workflow Panel Help for more details.
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Protein Preparation Workflow > (o) (x
Preparation Workflow = Diagnostics = Substructures 15 Conﬂrm optimize H'bond
oggle steps on ta neluas them i the o INTERACTIVE Assignment is toggled on
Specify Protein 16. Click Settings
Use structures from: | Workspace (included entry)  ~ || Get PDB...

o Overlapping atoms caused

Entry: 6RST (1)

Review Structure Global Settings v by the addition Of hyd rogens
© epreprocess during the Preprocess step
Cap termini ¥ Fill in missing side chains More Options v
Default actions selected (6) Wl” be Corrected, and Slde
@ ptimize H-bond Assig . .
f checked, automatic optimization will be Chalns may be fllpped When

Settings v

performed to address any overlapping hydrogens

this job is run

@ Minimize and Delete Waters

If checked, a restrained minimization will be 17. Check the pH for Opt|m|zat|on

3d waters will optionally ~Settings

«

v Sample water orientations

v Consider all ligand states o Thls Value Should be

OGRS captured in the pH range

Minimize hydrogens of altered species

Optimizaticn uses: , chosen during the
Simpttid s . o Preprocess step
PH: 7.4 [ ]Label pras L 18. Change the job name to
Figure 4-9. Optimize H-bond default settings. 6RST_Prepared

19. Adjust the job settings ( g ~)

Protein Preparation Workflow - Job Settings x .
o Host: cpu-preemptible (400)
Qutput
LIjr1Fc}(lJerorate: Append new entries as a new group v
o Total: 4 processors

Job
Job name: [6RST_prepared

20. Click Run
o This job requires a 4 CPU

Host: | cpu-preemptible (400) ~ |Total: 4 + | processors

_Run | oK Cancel | D host and should complete in
Figure 4-10. Running the protein preparation under 5 minutes. All toggled
workflow. jobs are running

consecutively.
o A new group will be added to
the Entry List
21.In the Entry List, click 6RST_
prepared
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Row 1In Title

6RST
1 V¥ 6RST_prepared-outl (1)

6RST - prepared

Figure 4-11. Select the protein preparation
output

(U Protein Preparation Workflow

Preparation Workflow  Diagnostics | Substructures

Reload from Workspace Entry: 6RST - prepared (2)

Choose items below to view in Workspace, copy. or delete.| Select ¥/ ik
Ligands, Metals, Other. The Lig column shows detected ligands. To
change the classification, visit the Ligand Detection... settings, then click
Reload from Workspace above.

The Preprocess step may generate multiple states for your ligands. The
(likely) most favorable state will be checked by default. Optionally
choose a different state to keep.

=[]
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22. Return to the Protein Preparation
tool

23. Click the Substructures tab

24. Choose Load Workspace Entry

25. In the Waters table, you can see that

all waters have been removed
during processing.

Note: Depending on your system and
research question, you may want to keep
certain waters. See Best Practices for

Protein Preparation for more details.

Lig Chain ~ Res Name + # S1 S2 S3 S4 S5
X A KHQ 701 v
1 »
Waters: Chains: Expand to PDB chair
Chain ~ Res Name + # Chain ~ Type
A Protein
< Diagnostics | [IITEEETEN

Figure 4-12. Load workspace entry in the
substructures tab.

26. Click the Diagnostics tab to make
sure there are no issues missed
during the preparation. You may
need to click Check Workspace
Entry

27. Exit the Protein Preparation
Workflow

Note: If issues persist after preparation,
perform specific interactive protein
preparations on the modified protein with
adjusted settings. The job type will depend
on which problems were found.
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() Protein Preparation Workflow =lax|
Preparation Workflow | Diagnostics | Substructures
[che(k Workspace Entry I Entry: 6RST - prepared (2)

No issues were found. See Reports for more information about the protein.

Figure 4-13. Confirm issues have been
resolved during preparation.
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Pause & Think #1: List one error that you identified to be a problem prior to
running the Protein Preparation Workflow. Was it resolved after getting prepared?

Title

6RST
W 6RST_prepared-outl (1)

Figure 4-14. Rename prepared enzyme to
6RST_prepared_dry

1 Y 6RST_prepare]
2 @

Exclude

Fix in Workspace

Lock (set non-editable)

>

Duplicate > By Chain

Into Ligands, Water, Other

v Copy Properties

By Molecule

Delete

Add to Shortcut Rows
Set Stars

Group...

Move to

v
> Ligand.

» & Protein

Ungroup Groups

Change Property Value

Figure 4-15. Right-click to split an entry into
different components.

Part 2. Prepare inhibitor compound

In the Entry List, double click 6RST_
prepared in the 6RST_prepared-out1
group and rename the entry to
6RST_prepared_dry
Right-click on 6RST_prepared _dry
Choose Split > Into Ligands,
Water, Other
o Two new entries appear in
the Entry List
Include 6RST_prepared_dry_ligand
o Only the ligand is displayed
in the Workspace
Go to Tasks > Browse > LigPrep
o The LigPrep panel opens
For Use structures from, choose
Workspace (1 included entry)
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3

®

Figure 4-16. Include 6rst_prepared complex

6RST_prepared_dry_ligand

into workspace

APPLICATIONS TASKS

Ghc) Discovery Informatics and QSAR

Ligand Preparation and Library Design
Desmond

Protein Preparation and Refinement ADME and Molecular Properties

FEP+

Induced Fit Docking...
9 Structure Analysis Classical Simulation
Jaguar

Quantum Mechanics

MacroMode!

Receptor-Based Virtual Screening Workspace and Project Table Operations
Phase

Ligand-Based Virtual Screening General Modeling

Prime

WaterMa
° Free Energy Perturbation Biologics

Wscore

Other Applications Lead Optimization Materials

Figure 4-17. LigPrep application in the Task

toolbar.
LigPrep >) (&
Use structures from:l WOrksEace (1 emr:) > I
Filter criteria file: Create... Browse...

Maximum ligand size: 500 | atoms
Force field: A OPLS4 -
lonization:
Do not change
Neutralize
® Generate possible states at target pH: | 7.00 |+/-  2.00

Use customized version |es

. Add metal binding states
Using: (@ Epik Classic Epik .
Include original state

v Desalt v|Generate tautomers
Sterecisomers
Computation:

Retain specified chiralities (vary other chiral centers)

8 Determine chiralities from 3D structure

Generate all combinations

Generate at most: | 32 per ligand

Output format: ‘@ Maestro _'SDF

Job name: |ligprep 6RST]| = Run

Figure 4-18. The LigPrep panel.
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7. Under Stereoisomers, choose
Determine chiralities from 3D
structure

8. Change Job name to ligprep_6RST

9. Adjust the job settings

o Host: cpu-preemptible (400)
o Total: 1 processors

10. Click Run

o This job requires a CPU host
and should complete in
under 3 minutes

o Abanner appears when the

job has been incorporated
o Anew group is added to the

Entry List

o The number of ligands in this
group is shown in
parentheses

Note: The Tile functionality is very useful for
seeing the slight variations in chemistry for
the generated structures. The Tile View can
be turned on by clicking the == in the
Workspace Configuration Toolbar in the
bottom right corner and then clicking the
Tile button.
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Pause & Think #2. What amino acid residues do you notice in the binding site of TBK1 and
what classification of amino acid does it fall under {i.e. (1) non-polar and neutral, (2) polar
and neutral, (3) acidic and polar, or (4] basic and polar)? List them and take a screenshot of
the binding site and paste it below.

Part 3. Receptor grid generation

Grid generation must be performed prior
to docking with Glide. The receptor grid
generation panel is used to specify a
receptor structure. The shape and
properties of a receptor structure are
represented in a grid by fields that become

TASKS

© Receptor-tased Virul screening < Emes progressively more discriminating during
Docking Preparation Docking Post Processing the dOCklng process. These grld fl|eS

7% Receptor Grid Generation... Pose Viewer...

represent the active site of the receptor for

Ligand Docking... Filter Docked Poses...

Glide docking. A receptor grid also ensures

that any substrate you plan to dock will

Covalent Docking. Strain Energy Rescoring...

] ] ] ) stay within the shape and character of the
Figure 4-21. Receptor Grid Generation option , . ,
enzyme’s active site.

1. Click the In circle next to
6RST_prepared_dry to include it in
) Receptor Grid Generation

, the Workspace
Site  Constraints = Rotatable Groups Excluded Volumes

in Receptor-Based Virtual Screening.

Define receptor 2 DOUb|e-C|ICk PresetS
T e P e e ST T T o 6RST_prepared_dryis
| ¥ Pick to identify the ligand | Molecule - X
rendered using the Custom
Figure 4-22. The Receptor tab of Receptor Preset
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Grid Generation. 3. Go to Tasks > Browse >
Receptor-Based Virtual Screening
> Receptor Grid Generation

o The Receptor Grid
Generation panel opens

4. Under Define Receptor, check the
boxes for Pick to Identify the
ligand (Molecule) and Show
Markers

Pick atom in the ligand X

o Abannerin the Workspace
will prompt you to click on an

atom in the ligand
Figure 4-23. The ligand is defined to be

excluded from grid generation. Note: The purple bounding box defines the

region that the docked molecule(s) can
occupy to satisfy the initial stages of
docking

1) Receptor Grid Generation 5. ClICk the Site tab

Receptor Constraints ~ Rotatable Groups = Excluded Volumes 6

Enclosing box

Select Centroid of Workspace

The docked ligand is confined to the enclosing box. v Display box Iiga nd (seIeCted in the Receptor
Center:
®Centroid of Workspace ligand (selected in the Receptor tab) I ta b)
Centroid of selected residues: . .
Supplied X.Y,Z coordinates: 7 Cl |Ck Adva nced Settlngs
size: o Agreeninner bounding box

@ Dock ligands similar in size to the Workspace ligand
Dock ligands with length <=«

Advanced Settings...

A appears in the workspace

Note: The green bounding box defines the
Figure 4-24. The Site tab of Receptor Grid

_ region in which the centroid of the docked
Generation.

molecule(s) must occupy to pass the initial
stages docking
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1) Site - Advanced Settings x|
Ligand diameter midpoint box

The diameter midpoint of each docked ligand is required to
remain within smaller, nested box depicted in green.

Size:
Box length in X: = 10 2/ A
Box lengthinY: = 10 |2/ &
Box length in Z: 10 7| A
| oK | Cancel

Figure 4-25. Ligand diameter midpoint box
panel.

Job name: |glide-grid 6RST| |~ Run
Host=localhost @

Figure 4-26. Run receptor grid generation job.
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8. Leave the settings for X, Y, and Z
sizes to the default settings 10, 10,
and 10 A, respectively.

9. Click OK

10. Change Job name to glide-grid_6rst

11. Adjust the job settings ( g ~)

o Host: cpu (1600)

12. Click Run

o This job requires a CPU host
and should complete in
under 2 minutes

o Afolder named
glide-grid_6rst is written to

your Working Directory

Note: All Receptor Grid Generations jobs do not incorporate into the Entry List
like other jobs have done in the past. Rather, this creates a folder inside of your
Working Directory with a .zip file that we will use for docking with Glide in the next

section.

=loix|

Browse...

( Ligand Docking
Receptor grid: |From file
File name: |/home/user975/glide-grid 6RST/glide-grid 6RST.zip

Qutput

Display receptor

Ligands | Settings = Constraints

Ligands to be docked

We strongly recommend that you prepare the ligands before docking (for example, with LigPrep or
MacroModel).

Use ligands from: | Files ~

Browse...

File name: |/home/user975/glide-grid 6RST/glide-grid 6RST.maegz

Range: |1 < to: v/ End

Figure 4-27. The Ligands tab of the Ligand
Docking panel.

Job name; | glide-dock 6RST f-24 Run
Host=localhost:1, Incorporate=Append new entries as a new group ®

Figure 4-28. Run glide docking job.

Part 4a. Docking inhibitor into active
site for Target Validation

1. Go to Tasks > Browse > Ligand

Docking
o The Ligand Docking panel
opens

2. Next to Receptor grid, click Browse,
open the glide-grid_6RST folder
and choose glide-grid_6RST.zip

3. Inthe Ligands tab, for Use ligands
from, choose Files
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4. Next to File name, click Browse,
open the ligprep_6RST folder and
choose ligprep_6RST-out.maegz

5. Change Job name to
glide-dock_6RST

6. Adjust the job settings ( # +)

o Host: cpu-preemptible (400)

o Total: 4 processors

7. Click Run
Figure 4-28. Binding pose of the top docked o This job requires a CPU host
cognate ligand (pink) compared to the crystal and should complete in

structure (gray). under 2 minutes

o Abanner appears to show
that files have been
incorporated

Note: The top 6rst_prep_lig entry is
included, and the Pose Viewer panel
appears

1. Anew group is added to the Entry
List

2. Include other ligand results

3. Double-click Presets
Note: Though only the top ranked result is
in strong agreement with the
crystallographic pose, all five results
accurately capture the pose of the inhibitor
compound in the binding site (with varying
degrees of success in capturing the solvent
exposed region)
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Learn more: Multiple Glide docking results can be viewed in the Entry List and be

identified by the job name. Docked results will show the receptor in the first row and the

docked ligand(s) in the subsequent row(s), where they are ordered by best to worst
docking score, or Glide Gscore if Epik state penalties were not applied in LigPrep. The
Glide Gscore is broken down by van der Waals electrostatic components and can be seen

in the Project Table, using the Property Tree. You can read more about how docking

scores/poses are generated here and here and what dependencies they have here and

here.

Pose Viewer Fx

Set Up Poses
Export rotatable groups... ~
Display per-residue interactions

NOTE: To display interactions, the properties
must be computed during the Glide docking run.

Tips

« Use the left and right arrow keys
to step through the poses

« Use the X key to mark or unmark
the current pose

* To view poses for existing results,
select the entry group and click
"Set Up Poses"

@
Figure 4-29. Pose Viewer panel.

Part 4b. Analyzing binding poses

1.

Open the Pose Viewer panel by
searching in the Tasks bar
Step through the results using the
right and left arrow keys
o Ligand poses are displayed in
the Workspace
o Residues are colored
according to their interaction
energies, ranging from green
(favorable) to red
(unfavorable)
Close the Pose Viewer panel
Type Ctrl+T (Cmd+T) to open the
Project Table
In the Project Table, click the
Property Tree icon
o The Property Tree appears
on the right of the Project
Table
Click the All box twice
o All boxes are deselected
Click the Glide box
Click Primary deselect Secondary
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Row [In  Title ocking score glide gscore glide emodel
1 6RST
v GRST_prepared-out1 (3)
2 6RST_prepared_dry
v GRST_prepared_dry_split_.
3 6RST_prepared_dry_ligand
dry

glide-dock_6RST_pv1 (6) =
6RST_prepared_dry
6RST_prepared_dry_Ligand
6RST_prepared_dry_ligand
6RST_prepared_dry_ligand
6RST_prepared_dry_ligand
6RST_prepared_dry_Lligand

Figure 4-30. Glide Primary properties shown
in the Project Table.

2 v glide-dock_6RST_pvl (6)
6RST_prepared_dry

Figure 4-31. Include 6RST_prepared complex
and top performing ligand into workspace

Protein Preparation

Ligand Interaction

Surface (Binding Si

Figure 4-32. Ligand Interaction Diagram in
the Favorites toolbar.

£ 2 Vsyncwith3p
v  LID Legend

LI B e B

v Valence Errors
v Heteroatom Colors

v  Stereocenter Labels
vwrwarters

Figure 4-33. Toggle on LID Legend.
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o Only the Glide Primary
properties are shown

Note: Please see Knowledge Base Article
1027 for more information on the

difference between docking score, Glide
gscore, and glide model score.

Part 5a. Visualizing enzyme-substrate

interactions in Maestro

In this section, we will be analyzing 2D
interactions between the inhibitor
compound and enzyme, and also
visualizing the surface of the binding
pocket and saving an image of the
complex.

1. Include only the 6RST_
prepared_dry complex and the top
performing ligand in the workspace
and exclude the other ligand results

2. Inthe Favorites toolbar, click Ligand
Interaction

a. The 2D Workspace - Ligand
Interaction Diagram opens

3. Click on the clog and select > LID
Legend

4. Save an image of the 2D interaction
diagram by taking a screenshot
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Note: The residue icon point indicates the
direction of the sidechain

cod)

Figure 4-34. The Ligand Interaction Diagram
with Sync with 3D turned on and LID legend

open.
Pause & Think #3. What important enzyme-substrate interactions do you see
when the inhibitor compound is docked? Take a screenshot of the Ligand
Interaction Diagram and paste it below. List specific residues that play an
important role in the binding site.
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Figure 4-37. More options in Quick Select.

Workspace RN

Window Help

Save Image As...
Animate

Animation Settings...

Create Project Entry... Ctrl+Shift+N
Send to PyMOL...

Clear Workspace

Measure

:

Selected Atoms

Preset Style » Binding Site...
Fonts R Advanced...

Add Caption... Import...
Highlights... Manage Surfaces...
Bond Labels... v Show in Workspace

Project Scenes »

Configure...

Customize Mouse Actions...

Figure 4-38. Opening the Manage Surfaces
panel.
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Figure 4-39. Opening Display Options.
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Part 5b. Generating a surface for the
binding pocket

1.

2.

Under the Quick Select panel in the
top-left corner of the Maestro
interface, click ... and choose
Binding Sites
Click Style and choose Surface
o A solid gray surface is applied
o An S is next to the title in the
Entry List, click to see surface
options

Note: Click Surface (Binding Site) in the
Favorites toolbar to perform the same task

3.

o

Click on > Workspace > Surface >
Manage Surfaces in the toolbar
Click on > Display Options
Keep Style > as Solid
Change the Color Scheme >
Electrostatic potential
Change the Min and Max values to
-0.1 and 0.1, respectively
Click OK
o The intensity of the surface
colors is increased
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Name: Binding site surface 1 62E29135

Style:| © Solid Mesh Dot

Transparency:

Front surface: 30

A
=
~
v

Color scheme: I Electrostatic potential

Back surface: 30

Color ramp: Red_White_BIue

Min: -0.1
Max: 0.1 Reset

Show legend in Workspace

Limit:

Figure 4-40. Surface Display Options panel.

Pause & Think #4. Take a screenshot of the binding pocket with the
surface view toggled on and paste it below. What do you notice about the
area surrounding the docked ligand/inhibitor?
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6. Individual Exercise

Part A: Enzymes at play in COVID-19

Now that you know what enzymes are, how they work, and how they interact with
substrates and inhibitors, it is time to apply our understanding of enzymes to a real-world
problem, COVID-19.

SARS-CoV-2 is the virus behind the worldwide outbreak of COVID-19 disease. To
understand how SARS-CoV-2 works, as well as how other viruses work, we must first zoom
into the spike proteins (or S proteins) that cover the surface of SARS-CoV-2. First, a large
number of glycosylated S proteins on the surface of SARS-CoV-2 bind to the host cell
receptor angiotensin-converting enzyme 2 (ACE2), which helps mediate viral cell entry.
When the S protein binds to the receptor, TM protease serine 2 (TMPRSS2), a type 2 TM
serine protease located on the host cell membrane, promotes entry of the virus into the
cell by activating the S protein. Once the virus enters the cell, the viral RNA is released,

and replication and translation take place (See our DNA & RNA |lesson to learn morel).

Spike proteins thus play a critical role when it comes to eliciting an immune response,
particularly in the COVID-19 disease.

1) Based on the description of SARS-CoV-2 above, identify the enzymes involved in the
COVID-19 disease.

2) According to IUBMB nomenclature, what classification group(s) do the enzymes
from Question (1) fall under?
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3) Who/What does “host cell” refer to?
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4) Based on what you have learned in this lesson so far, list one possible mechanism

by which we can stop the activation of S proteins to prevent virus entry.

Part B: Visualizing interactions in a SARS-CoV-2 enzyme-inhibitor complex

() Maestro - Enzymes_lesson.prj
JAUER Edit Select Workspace Scripts View

New Project... Ctrl+N
Open Project... Ctrl+0
Open Recent Project »
Save Project As... Ctrl+Shift+5S
Close Project Ctrl+w

I Import Structures... Ctri+1 I

Figure 5-4. Importing prepared 7MEQ
structure from the working directory.

@ Import X
Look in: /homej/user975 v |& 2EE
Desktop Videos
Home Directory Documents Diels_Alder_AutoTS_products.mae
Downloads Diels_Alder_AutoTS_reactants.mae
\‘ glide-dock_6RST
Custom Directory glide-dock_6RST 2
j glide-grid_6RST
Music
Working Directory )
Pictures
Public
Templates
Options >> Hel|
File name: | proteinprep_7MEQ-out maegz | | open |
Files of type: | Importable File Types (*.*) ~ | Cancel

Figure 5-5. Import Structures panel

1. Go to > File > Import Structures
2. Select the file called
"JMEQ_prepared-out.maegz”

Learn More: The raw 7MEQ protein
structure contains many valence issues and
a missing side loop which have already
been resolved for you using PRIME. If you'd
like to learn more about refining loops,
check out our docs on PRIME.

3. Click > Open
o 7MEQ_prepared is loaded
into the workspace
o Abanner appears

Note: Banners appear when files have been
imported, jobs incorporated into the Entry
List, or to prompt a common next step.

Learn More: 7MEQ is a crystal structure of
the enzyme TMPRSS2 in complex with
Nafamostat. Nafamostat is a serine
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protease inhibitor that is under
investigation as a potential COVID-19
therapeutic drug.

4. Double click on Presets
5. Zoom into the inhibitor compound
(the ligand) in the workspace
o Play around with your scroll
wheel and look closely at the
binding site in the workspace

Figure 5-7. Zooming into the ligand . .
o How many interactions can

you see in the binding site?

Pause & Think #5: Paste a screenshot of the binding pocket of TMPRS52 below.
What interactions do you see in the binding site of TMPRS527 Hint: use the
Ligand Interaction panel to more closely visualize the 2D interactions.
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7. Summary, Additional Resources, and References

In this lesson, students learned how to use the Protein Preparation Workflow and Glide
Docking panels to import and prepare an enzyme complex, dock an inhibitor compound,
analyze enzyme-substrate interactions, as well as calculate binding stability after residue
mutations. Using Maestro, students were able to interact with the enzyme-inhibitor
complex by using the graphical user interface to zoom in/out, compare various binding
poses, and save images of the binding site.

For further learning:

e Enzymes

e Properties of SARS-CoV-2 spike protein

e Target Analysis with SiteMap and WaterMap

e Structure-Based Virtual Screening using Glide
e Ligand-Based Virtual Screening Using Phase

e Introduction to Molecular Modeling in Drug Discovery Online Course

e Target Enablement, Preparation, & Validation Online Course

8. Glossary of Terms

Entry List - a simplified view of the Project Table that allows you to perform basic
operations such as selection and inclusion

Included - the entry is represented in the Workspace, the circle in the In column is blue

Project Table - displays the contents of a project and is also an interface for performing
operations on selected entries, viewing properties, and organizing structures and data

Recent actions - This is a list of your recent actions, which you can use to reopen a panel,
displayed below the Browse row. (Right-click to delete.)

Scratch Project - a temporary project in which work is not saved. Closing a scratch project
removes all current work and begins a new scratch project
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Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as "the
selection" or "the atom selection". Workspace operations are performed on the selected
atoms. (2) The entry is chosen in the Entry List (and Project Table) and the row for the entry
is highlighted. Project operations are performed on all selected entries

Working Directory - the location that files are saved

Workspace - the 3D display area in the center of the main window, where molecular
structures are displayed

Enzyme - a biological polymer that catalyzes biochemical reactions

Catalyst - a substance that increases the rate of a chemical reaction without itself
undergoing any permanent chemical change

Substrate - the molecules that enzymes act upon
Inhibitor - substrates that bind onto enzymes in order to block the enzyme’s activity

Catalytic residues - the amino acid residues in the enzyme's binding site that play a role in
chemical catalysis
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