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About this Lesson:

Using Maestro, students will use the 2D Sketcher to learn how to draw small molecules.
Energy minimizations and geometry optimization calculations will be performed using
Jaguar. Molecular orbital surfaces of the HOMO and LUMO will also be calculated and

visualized. HOMO-LUMO energy gaps can be found in the project table.

Learning Objectives:
e Explain Molecular Orbital (MO) theory and how it relates to HOMO-LUMO energy
gap calculations
e Build a molecule using the 2D sketcher
e Run aJaguar optimization calculation to generate the molecular orbital surfaces
e Visualize the HOMO and LUMO of a molecule
e Calculate the HOMO-LUMO energy gap using results in the Project Table

Lesson Contents:

1. Setting Up the Maestro Session
Introduction to Molecular Orbital Theory
HOMO-LUMO Energy Gaps in H, and C,H,
Calculating a HOMO-LUMO Energy Gap
Individual Exercises

Summary, Additional Resources, and References

N o v s~ wN

Glossary of Terms
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Standards Alignment: Assessments for Understanding:

e (Connections to AP The following types of formative assessments are
o Properties of Substances and embedded in this lesson:
Mixtures (Unit 3)

e /B Diploma Programme: e Assessment of student understanding
o Models of bonding and through discussion of warm-up questions
structure (Structure 2) and filling in any knowledge gaps about
e ACS Guidelines valence bond theory vs. molecular orbital
o Electronic, steric, and orbital theory
interactions in the behavior
and properties of molecules e Visual assessment of student-generated
(Conceptual Topics) molecular orbitals and calculations of
o AAMC MCAT HOMO-LUMO energy gaps

o Electron Structure - Orbital
structure (4E)

Associated Documentation Pages: Jaguar Geometry Optimization: The Basics

Warm-Up Questions:

Watch the Khan Academy video on Molecular Orbital Theory and answer the following

question for the molecule ethyne.

1. What is the molecular geometry of the central atom?

2. What types of bonds are in the molecule? What atomic and/or hybrid orbitals make

up each bond?

Need help? Contact us at teaching@schrodinger.com

1. Setting Up the Maestro Session

At the start of the Maestro session, it is essential to 1) check your mouse actions, 2) change
the file path to the Working Directory for this lesson, and 3) save your project file. The

working directory indicated in this section contains the files necessary to complete this
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lesson. If you do not set the appropriate working directory, you will be unable to run any

calculations.
1. Launch the Virtual Cluster

@) Schrodinger

VIRTUAL
WORKSTATION

Password

By clicking Login, you agree to use the Schrodinger
Virtual Cluster in accordance with
the Schrodinger End User License Agreement.

Figure 1-1. Virtual workstation login page.
. | 2. Double-click the course-data folder
on the desktop

Figure 1-2. Course-data folder on the desktop.
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Een 3. Right-click the Energy_Gap folder

| openinNew Tab and select Copy to > Desktop
Open in New Window

Open With Other Application...
ge Cut
[ Copy

Make Link

> other pane
» 5] Home Folder

(o) Desktop

Figure 1-3. Copy the lesson folder to the
Desktop.

& Move to Trash

4. Double-click the Maestro icon on
the desktop

] ] Customize Mouse Actions
‘Customize actions for: uttons and scrol eel .,‘
No Modifiers Shift Cmd Shift+Cmd 5 C h k t‘
— . €CK your mouse actions.
Button 2 Rotate (& spot center) X or Y rotate (gesture-based) Z rotate Zoom
Button 3 Translate X or Y translate (gesture-.  Z translate G t W k
B e} o (o OrKspace >
Button 263 Zo0m H M A t'
e Customize Mouse Actions
Swap buttons: 1&2 183 2&3 Reset Defaults

o Note: This lesson was made

with a three-button mouse
with a scroll wheel, but a
trackpad can still be used
o Trackpad keys:
=  Up/Down trackpad =
Zoom In/Out

Figure 1-4. Change the mouse actions.

m Option = Rotate
m Control = Translate
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A=)} Edit Select Workspace Scripts View Window
New Project... Ctrl+N

6. Go to File > Change Working

Open Project... Ctrl+0 Directory

Open Recent Project »
Save Project As... Ctrl+Shift+5
Close Project Ctri+w

Import Structures... Ctri+l

Import Recent Structures b
Import From »
Merge Project...

Get PDB...

Export Structures...

Export to LiveDesign...

Change Working Directory...

Back Up Project...

Restore From Backup...

Save Checkpoint

Quit Ctrl+Q

Figure 1-5. Change Working Directory option.

) Change Directory

Look in: | I~ | /home/admin/Desktop )@ SEE 7. Navigate to Desktop > Energy_Gap

a Name v Size Type Date Modified
R P

[ hemica\_sunding Folder 16 Jan .7:440 folder— and C||Ck Choose

Home Directory 3 Jan ...3:09:4
@ Energy_Gap

\\

Custom Directory

-] Pre-generated input and results files are

Working Directory

included for running jobs or examining
output

[
Directory: Energy Gap
Files of type: Directories - dnce

Figure 1-6. Change Working Directory panel.
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Edit Select Workspace Scripts View Window

New Project...
Open Project...

Open Recent Project

Ctrl+N
Ctrl+0

Save Project As...

Ctrl+Shift+S

Close Project

Import Structures...

Ctri+w

Ctrl+I
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8. Go to File > Save Project As

Import Recent Structures b
Import From »
Merge Project...

Get PDB...

Export Structures...

Export to LiveDesign...

Change Working Directory...

Back Up Project...

Restore From Backup...

Save Checkpoint

Quit Ctrl+Q

Figure 1-7. Save Project option.

(0 save Project x|

*EE

Date Modified

Look in: /home/admin/Desktop/Energy_Gap v | &

o Name
L]

e energy_gap_lesson, click Save
N o The project is now named

Custom Directory

&

Working Directory

9. Change the File name to

> Size Type

energy_gap_lesson.prj

[ »

Save as: | Maestro project - ¥ Open now Help
File name: I;;;E;; ;;; i;;;;; I
Files of type: Maestro Projects (*.pr)) - Cancel

Figure 1-8. Save Project panel.
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2. Introduction to Molecular Orbital Theory

Molecular orbital (MO) theory describes electrons in a bond that are delocalized between
two specific atoms. MO theory uses a mathematical method called the linear combination
of atomic orbitals (LCAO) to combine atomic orbitals to make molecular orbitals. An
atomic orbital is a region of space associated with an individual atom, while a molecular
orbital is associated with an entire molecule. For instance, a molecule is considered to be a
single entity held together by many electron clouds. MO theory gives rise to bonding and
antibonding orbitals. To help explain this, let's look at an MO energy diagram for the
molecule H2 in Figure 1 below.

O\ —
r TS, r
5 _‘o Q)_
2l 1s ' 1s
atomic s, 1} »* atomic
orbital St orbital
molecular
orbital

Figure 2.1. Molecular orbital diagram for H2.

In an MO energy diagram, atomic orbitals are represented on the right- and left-hand sides,
with each atomic orbital for H2 having one electron. These atomic orbitals are combined
mathematically using LCAO to produce two molecular orbitals: a bonding 1s sigma (o), and
an antibonding 1s sigma star (o*). When each of the electrons from the atomic orbitals
combine, they fill the lower energy MO bonding orbital first. These two electrons in the
bonding orbital are what make the covalent bond, or o bond in the molecule H2.

For every molecule, two of its molecular orbitals are of particular interest. One is the
highest occupied molecular orbital (HOMO) which is the highest energy MO that has any
electrons in it. And the second is the lowest unoccupied molecular orbital (LUMO) which
is the lowest energy place to put or excite an electron. These two orbitals are closest in
energy out of all of the orbitals in a molecule; therefore, it is the most important energy gap
to consider. The energy difference between the HOMO and LUMO, otherwise known as the
HOMO-LUMO energy gap, is generally the lowest energy electronic excitation that is
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possible in a molecule. The energy of the HOMO-LUMO gap can tell us about what
wavelengths the compound can absorb. In other words, measuring the wavelengths a
compound absorbs in the lab using instrumentation called UV-Vis spectroscopy, or a
spectrophotometer, can be used to measure the HOMO-LUMO gap. One can also calculate
the HOMO-LUMO energy gap using density functional theory (DFT) methods. We will
discuss ways to compute this energy value using Schrédinger's Maestro.

3. HOMO-LUMO Energy Gaps in H, and C,H,

If H, is exposed to light of a wavelength with energy equal to AE, or the HOMO-LUMO
energy gap, this wavelength will be absorbed and the energy will be used to bump one of
the electrons from the HOMO to the LUMO, as shown in Figure 2. In other words, an
electron will go from the o to the o* orbital. This is referred to as a o-0* transition. The
energy, AE, for this electronic transition is 258 kcal/mol, corresponding to light with a
wavelength of 111 nm.

- LUMO 47
C'1s ) 0'1s
H, AE UV light
) 258 kcal/mol ” (111 nm) }
HOMO —_—
O1s O1s

Figure 3.1. Excitation of H, to depict a o-0* transition.

When a double-bonded molecule, such as ethylene, absorbs light, it undergoes a
m-t* transition as shown in Figure 3. Since T-t* energy gaps are narrower than o-o*
gaps, ethylene absorbs light at 165 nm which is a longer wavelength than H,. Although the
energy for ethylene’'s HOMO-LUMO gap has been measured, chemists generally do not
look at the UV-Vis spectrum below 200 nm. The UV-Vis measurable range is generally
200-800 nm range total. As such, ethene would be said to be UV inactive, since most
instrumentation would not pick up the pi to pi-star transition in this system.
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— LUMO —_
™ ™
AE UV light
173 kcal/mol 1 } (165 nm) }
— HOMO —_
m m

Figure 3.2. Excitation of ethylene to depict a Tt-1t* transition.

Practice #1: A molecule absorbs light of A = 490 nm. What do you predict is the
HOMO-LUMO gap of that molecule in units of eV? Use Planck’s equation (E = hc/A) to
solve the problem,
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4. Calculating a HOMO-LUMO Energy Gap

Computational Exercise #1: Calculating Molecular Orbitals in Maestro

This exercise involves 4 parts:

Part 1: Build the molecule using 2D sketcher

Part 2: Run a Jaguar optimization job and calculate molecular orbitals

Part 3: Visualize the HOMO and LUMO

Part 4: View the HOMO-LUMO energy gap in the Project Table

ect Workspace

Copy
Copy As

Paste

Paste Special

Delete Atoms

3D Builder...

2D Sketcher...

Add Hydrogens

Figure 4-1. Opening 2D Sketcher.

Scripts

Ctri+C

Ctri+V

Del

View

Part 1. Build biphenyl using 2D Sketcher

Before optimizing any molecular geometry,
you will need a starting molecule in your
workspace. Let's draw the structure of
biphenyl using the 2D sketcher.

1. Go to Edit > 2D Sketcher

The 2D sketcher functions like many standard 2D molecular drawing tools. For a
complete overview of using the sketcher panel, see the 2D Sketcher Panel

documentation.
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@ 2D Sketcher =loix|

M, (& & 2

C H N
o P S
F cl si
A By,
H: ¥ &
7 P8
N M
o [¢] o)
000
oA

R+ Dy =
Editing project entry: (no entry)

o O

Save as New...

Figure 4-2. Drawing 2 benzene rings.

@ 2D sketcher =loix

o L 0®G [& 2

Editing project entry: (no entry)

Save as New...

Figure 4-3. Connecting the 2 rings with 1
single bond.

() Entry Title x|

Save as New...

Figure 4-4. Save the entry title for biphenyl.
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2. Draw biphenyl by first selecting the
benzene ring icon
3. Place 2 benzene rings stacked on

top of one another in the workspace

4. Select the single bond button
5. Connect the 2 rings together with 1
single bond, as shown in Figure 4-3

6. Click on Save as New
7. For Input Entry Title, write biphenyl.
8. Click OK.
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Part 2. Optimize the Geometry using
Quantum Mechanic DFT

Now let's optimize the molecule at the
quantum mechanical level.

1. Go to Tasks > Optimization using

Jaguar
Figure 4-5. Opening up Jaguar from the Tasks a. The Jaguar Optimization
bar panel opens
(@ Jaguar - Optimization =lolx

Input | Theory ~SCF  Optimization = Properties = Solvation = Output

Use structures from:l| Workspace (1 included entry) ~
Defaults: Wenm - Basis set: [6-31G%* ]

2. Use structures from Workspace (1

PRI e selected entry)
ID~ In Entry Title Charge Spin Mult. Theory Basis Set
1 biphenyl

Figure 4-6. Setting the Jaguar Optimization

panel to optimization.

@ Jaguar - Optimization =loix

Input | Theory ~SCF  Optimization | Properties = Solvation = Output

Various settings can be altered depending
=! on the specific use case. We will only adjust

I~ In  Entry Title Charge Spin Mult. = Theory Basis Set
1 biphenyl

Use structures from: | Worksgags ocludad anin
heory: B3LYP-D3 [

(Note that jobs will run on all structures listed below.

Defaults:

the Input tab for this example.

3. For Theory, select B3LYP-D3

4. For Basis set, select 6-31G**
Figure 4-7. Setting the QM parameters for

optimization.

A few additional comments about preparing for an optimization calculation:
e If you hover the mouse over the basis set in the table, you can see the number of

basis functions associated with the basis set. This is useful to know since the
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quality of the basis set usually improves as the number of functions increases,
noting again the trade-off between quality and computational expense

e Always make sure the charge and the spin multiplicity are correct (in this case,
PCl; is a neutral, singlet, so charge = 0 and spin multiplicity = 1). Multiplicity is
defined as 2S + 1, where S is the total orbital spin of the molecule. For instance, a
system with one unpaired electron is a doublet (multiplicity = 2), since the total
orbital spin S = %.

e Use the Atom-Level Settings button to define per-atom basis sets

e Constraints can be defined on the Optimization tab

e Properties, such as atomic charges, vibrational frequencies, surfaces and more
can be requested on the Properties tab

e Solvent can be defined via several implicit solvation models on the Solvation tab.
Note that this example is a gas-phase geometry optimization

e Read more about geometry optimization with Jaguar here and learn more about
using the QM Multistage Workflow panel in the Introduction to Multistage

Quantum Mechanical Workflows tutorial

@ Jaguar - imizati Eloix

e ] 5. Go to the Properties Tab
6. Select Surfaces (MO, density,

Calculate Property

iy .
v surfaces (M0, density, potential) | |
W,

Wiitiken populations potential)
Multipole moments 7. Under the Surfaces SeCtlon, Check

Polarizability and hyperpolarizability
NMR shielding constants

: mark Molecular orbitals
e e py 8. Leave HOMO-0 and LUMO+0 for
this exercise. If you would like to
gecron dersies visualize more molecular orbitals,

y you may increase these values as

V' Molecular orbitals:

Alpha

From: HOMO- ~ [0 [#|to: [LUMO+ ~ [0 |2|Total number of orbitals: 2 necessa ry
Beta

From: [HOMO- = |0 [|to: [LUMO+ ~ [0 |2|Total number of orbitals: 2

Figure 4-8. Selecting MO Surfaces in the

Properties Tab.
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Job namedfbiphenyl Mos

Jaguar: B3LYP-D3 / 6-31G**, Oy Host=cpu:8, In new entries as a new group

El

Figure 4-9. Naming the job.

- (1) Jaguar - Optimization - Job Settings
| Output

Incorporate: | Append new entries as a new group ~
| Job

Run

9. Change the Job name to
biphenyl_MOs

10. Adjust the job settings ( # )

a. This job requires 1 CPU host

| and should complete in

i} mia i nne i
| BHost: | localhost (4) ~

Maximum # processars
Limit number of simultaneous subjobs

i

under 2 minutes

11. Click Run

Figure 4-10. Running the job.

w_hinhenvl MOs.81 (1)
biphenyl

Figure 4-11. The output molecule of biphenyl.

Figure 4-12. Toggling the surfaces on.

When the job finishes, a banner will appear
indicating that the result has been
incorporated. At this time, the molecule
with the optimized geometry is now shown

in the workspace.

12. A new entry group is added to the
entry list titled biphenyl_M0Os.01 (1).
Select and include the molecule
titled biphenyl in this sub-group.
This is your optimized structure

13. You can toggle on and off the
molecular orbital surfaces at the
bottom right-hand corner. Let’s turn
it off for now.
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Figure 4-13. Toggling the surfaces off.

14. Change the representation to
ball-and-stick by clicking on the
Style menu and choosing Apply
ball-and-stick representation

Part 3. Visualize the HOMO and LUMO

Title Now that we optimized the geometry of

biphenyl biphenyl, let's visualize the molecular
w biphenyl MOs.81 (1) orbitals.

1. Click the S button in the Entry List
to the right of Biphenyl

Figure 4-14. Selecting the Surface 'S’ button in
the Entry List.

@ Schrodinger Education 16

The recipient shall not use the Schrédinger software, materials and information other than for the purposes for which they were distributed. Schrédinger owns the software and all materials, and retains all related
intellectual property rights. Schrédinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the
recipient or any third party. The recipient shall not use Schrédinger’s names or marks without Schrédinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF
ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRODINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, CONSEQUENTIAL,
PUNITIVE OR EXEMPLARY DAMAGES.



Back to Lesson Contents

2. Select either the HOMO or the
ph:m_ms_m B : LUMO to visualize
Jibiphenyl o Note: If you click on both the

Manage...

Hide All HOMO and the LUMO, both

v HOMO f ” O I
o surfaces will appear. Only

select one or the other

Figure 4-15. Selecting the either the HOMO or
LUMO surface.

3. If you do not see any surfaces
appear onto the molecule,
remember to Toggle On the
surfaces button in the bottom
right-hand corner

Figure 4-16. Visualizing molecular orbital

surfaces.

Part 4. View the HOMO-LUMO energy
gap in the Project Table

1. Select the Table button in the upper
right-hand corner
Figure 4-17. Selecting the Project Table. 2. The Project Table window will open

- here you will find a summary of

data from the calculations you ran
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Project Table --- energy_gap_lesson.prj

3. Inthe Property Tree search bar,
A _ type HOMO and check mark the box
o | 7 s W Nt P for HOMO

4. Repeat step 3 for LUMO

Figure 4-18. Using the Property Tree to add
the HOMO and LUMO energy values to the
Project Table.

Project Table --- energy_gap_lesson.prj

5. Go back to the Project Table and
scroll until you see the energy
values of the HOMO and LUMO;
You may have to increase the

Figure 4-19. Using the HOMO and LUMO column sizes to see the energy
values

energy values to calculate their energy gap.

6. Note that these values are in units
of Hartrees - Use this converter to
change its units to either eV or
kcal/mol

7. Take the absolute value of the
HOMO energy value minus the
LUMO energy value to obtain the

HOMO-LUMO energy gap
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https://www.colby.edu/chemistry/PChem/Hartree.html
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Pause & Think #1: Take screenshots of biphenyl's HOMO and LUMO and include their
energy values in units of Hartrees and eV. Determine the HOMO-LUMO energy gap in
units of eV,

in Hartrees ineV

HOMO

LUMO

HOMO-LUMO Energy Gap

Pause & Think #2: Using the HOMO-LUMO energy gap you calculated in eV, what
wavelength of electromagnetic radiation do you expect it to absorb in units of nm?
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5. Individual Exercise

Part A: For each aromatic molecule, do the following;:

1) Calculate the HOMO and LUMO using Maestro and take screenshots of each HOMO
and LUMO

2) List the HOMO and LUMO values in units of Hartrees and eV
3) Determine the HOMO-LUMO energy gap in units of Hartrees and eV

L

Molecule A:

HOMO screenshot: LUMO screenshot:
in Hartrees in eV
HOMO
LUMO
HOMO-LUMO Energy Gap
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Molecule B:
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HOMO screenshot:

LUMO screenshot:

in Hartrees

in eV

HOMO

LUMO

HOMO-LUMO Energy Gap
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Molecule C:
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HOMO screenshot:

LUMO screenshot:

in Hartrees

in eV

HOMO

LUMO

HOMO-LUMO Energy Gap

Part B: Rank all 3 molecules from highest to lowest HOMO-LUMO energy gap. Explainin a
few sentences any trends that you see, taking note of conjugation within each aromatic

system.
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6. Summary, Additional Resources, and References

The overarching objective of this lesson was to introduce molecular orbital visualization. By
using Maestro’s computational tools, we learned to use the 2D Sketcher to conveniently
build our molecules in 3D and how to optimize a structure’s geometry using quantum
mechanical DFT. Additionally, we changed the style of our molecules and applied labels to
them. We also visualized both the HOMO and LUMO of a molecule and calculated the
HOMO-LUMO energy gap.

For further learning:

e Introduction to Computational Chemistry, 3rd Edition

e Essentials of Computational Chemistry: Theories and Models, 2nd Edition

e See theJaguar help documentation

7. Glossary of Terms

Entry List - a simplified view of the Project Table that allows you to perform basic
operations such as selection and inclusion

Included - the entry is represented in the Workspace, the circle in the In column is blue

Project Table - displays the contents of a project and is also an interface for performing
operations on selected entries, viewing properties, and organizing structures and data

Recent actions - This is a list of your recent actions, which you can use to reopen a panel,
displayed below the Browse row. (Right-click to delete.)

Scratch Project - a temporary project in which work is not saved. Closing a scratch project
removes all current work and begins a new scratch project

Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as "the
selection” or "the atom selection". Workspace operations are performed on the selected
atoms. (2) The entry is chosen in the Entry List (and Project Table) and the row for the entry
is highlighted. Project operations are performed on all selected entries

Working Directory - the location that files are saved
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Workspace - the 3D display area in the center of the main window, where molecular
structures are displayed
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