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Nucleophiles & Electrophiles 

About this Lesson: 

In this lesson plan, students will examine the behavior of nucleophiles and electrophiles. 

Students will learn about inductive effects and how to identify nucleophilic and 

electrophilic centers in a molecule. This will help with predicting where electron density 

can be found and where it is likely to flow during a reaction. 

Using Maestro, students will create a map of electrostatic potential (ESP) of various 

nucleophiles and electrophiles with Jaguar and examine the electrostatic potential on the 

molecular surface. These renderings will help with visualizing sites of high and low 

electron density.  

Learning Objectives: 

●​ Differentiate between nucleophilic and electrophilic centers 
●​ Identify electron-rich and electron-poor regions by mapping electrostatic 

potential surfaces onto molecules 

Lesson Contents: 

1.​ Setting Up the Maestro Session 

2.​ Polar Bonds, Induction, and Electronegativity 

3.​ Nucleophiles 

4.​ Electrophiles 

5.​ Individual Exercises 

6.​ Summary, Additional Resources, and References 

7.​ Glossary of Terms 
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Standards Alignment: 

●​ Connections to AP 
○​ Models and Representations (Skill 

1) 
●​ IB Diploma Programme: 

○​ Models of bonding and structure 
(Structure 2) 

●​ ACS Guidelines 
○​ Understand molecular structure 

and bonding (Coursework 
Guidelines) 

●​ AAMC MCAT 
○​ Nature of molecules and 

intermolecular interactions (5B) 

Assessments for Understanding: 

The following types of formative 
assessments are embedded in this lesson: 

●​ Assessment of student 
understanding through discussion of 
warm-up questions and filling in any 
knowledge gaps of inductive effects 

●​ Visual assessment of 
student-generated electrostatic 
potential surfaces of nucleophilic 
and electrophilic centers 

Associated Documentation Pages: Jaguar Geometry Optimization: The Basics 

Warm-Up Questions:  

Watch the Khan Academy videos on nucleophilicity and basicity. 

1)​ Identify the nucleophilic center of each molecule. 

 

 

 

2)​ Identify the electrophilic center of each molecule. 
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1. Setting Up the Maestro Session 

At the start of the Maestro session, it is essential to 1) check your mouse actions, 2) change 

the file path to the Working Directory for this lesson, and 3) save your project file. The 

working directory indicated in this section contains the files necessary to complete this 

lesson. If you do not set the appropriate working directory, you will be unable to run any 

calculations.  

 
Figure 1-1. Virtual workstation login page. 

1.​ Launch the Virtual Cluster 

 
Figure 1-2. Course-data folder on the desktop. 

2.​ Double-click the course-data folder 
on the desktop 
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Figure 1-3. Copy the lesson folder to the 
Desktop. 

3.​ Right-click the nucleophiles folder 
and select Copy to > Desktop 

 

4.​ Double-click the Maestro icon on 
the desktop 

 
Figure 1-4. Change the mouse actions. 

5.​ Check your mouse actions. 
○​ Go to Workspace > 

Customize Mouse Actions 
○​ Note: This lesson was made 

with a three-button mouse 
with a scroll wheel, but a 
trackpad can still be used 

○​ Trackpad keys: 
■​ Up/Down trackpad = 

Zoom In/Out 
■​ Option = Rotate 
■​ Control = Translate 
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Figure 1-5. Change Working Directory option. 

6.​ Go to File > Change Working 
Directory 

Figure 1-6. Change Working Directory panel. 

7.​ Navigate to Desktop > 
nucleophiles folder and click 
Choose 

 
Pre-generated input and results files are 
included for running jobs or examining 
output 
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Figure 1-7. Save Project option. 

8.​ Go to File > Save Project As  

 
Figure 1-8. Save Project panel. 

9.​ Change the File name to 
nucleophiles_lesson, click Save 

○​ The project is now named 
nucleophiles.prj 
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2. Polar Bonds, Induction, and Electronegativity 
Bond polarity is a measure of how equally or unequally the electrons in any covalent bond 
are shared. A nonpolar covalent bond is one in which the electrons are shared equally, 
like in Cl2, N2, or H2. In the case of Cl2, each atom starts off with seven valence electrons, 
and each Cl shares one electron with each other forming one covalent bond. 

 
Figure 2-1. Nonpolar covalent bond of Cl2 

 
The total number of electrons around each individual atom consists of six nonbonding 
electrons and two shared, bonding electrons for eight total electrons. This matches the 
number of valence electrons in the closest noble gas argon (Ar). Since the bonding atoms 
are identical, Cl2 contains a nonpolar covalent bond. 
 
In a polar covalent bond, there is an unequal distribution of electrons which is 
characterized by a partial positive charge on one atom and a partial negative change on the 
other. The atom that attracts the electrons more strongly acquires the partial negative 
charge and vice versa. For example, the electrons in the H–Cl bond of a hydrogen chloride 
atom spend more time near the more electronegative chlorine atom than near the 
hydrogen atom. Therefore, the chlorine atom carries a partial negative charge while the 
hydrogen atom has a partial positive charge. We can represent this charge distribution as: 

 
Figure 2-2. Polar covalent bond of H–Cl 

 

The δ+ (delta plus) and δ– (delta minus) symbolize the partial positive and negative charges, 
respectively. In a polar bond, these numbers are less than a full charge of the ions. 
 
Electronegativity is the ability of an atom in a molecule to attract electrons to itself and is 
used to estimate whether a given bond is nonpolar covalent, polar covalent, or ionic. The 
greater an atom’s electronegativity, the greater its ability to attract electrons to itself. 
American chemist Linus Pauling developed an electronegativity scale, which is based on 
thermochemical data shown below. 
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Figure 2-3. Linus Pauling’s Electronegativity Scale 

 
The absolute value of the difference in electronegativity (ΔEN) of two bonded atoms 
provides a rough approximation of the polarity to be expected in the bond and, thus, the 
bond type. Note that electronegativity values have no units. When the difference is very 
small or zero, the bond is nonpolar covalent. When the difference is between 0.4 and 1.8, 
the bond is polar covalent. When the difference is above 1.8, the bond is ionic. A table 
summarizing electronegativity differences and bond types is shown below. 
 

Bond Type Electronegativity Difference 

Nonpolar covalent < 0.4 

Polar covalent 0.4 – 1.8 

Ionic > 1.8 

 
Table 2-1. Summary of bond types based on electronegativity differences 

 
Induction (or inductive effect) is due to the difference in electronegativity of atoms 
bonded together. A bond between two atoms is polarized if there is a difference between 
their electronegativities. This polarization of the bond causes the appearance of partial 
charges (δ+ and δ–), which may have effects on close-by neighboring bonds. Some effects 
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may be electron withdrawal which often occurs on atoms that are more electronegative 
than carbon (O, N, F, etc.), or electron repelling which often occurs on atoms that are less 
electronegative than carbon (Mg, Al, etc.). We will visualize inductive effects in various 
nucleophiles and electrophiles using calculated electrostatic potential maps later in this 
lesson. 

 

3. Nucleophiles 
A nucleophile contains an electron-rich center and comes from the Greek meaning 
“nucleus lover”. Nucleophiles provide the electrons to make a new bond in a substitution 
reaction (either SN1 or SN2). A nucleophilic center is characterized by its ability to react with 
a positive charge or partial positive charge by donating a pair of electrons. There are three 
different kinds of electron-rich regions: 
 

1)​ nonbonding electrons (present on oxygen, nitrogen, and negatively charged 
carbon atoms called carbanions) – Atoms that possess nonbonding lone pairs of 
electrons are nucleophilic. Note that lone pairs of electrons may not always be 
drawn in molecular structures so be aware of the octet rule and feel free to draw 
them in if they are not shown.  
 

2)​ a carbon atom bonded to a metal, such as a Grignard/organomagnesium or  
organolithium – A carbon atom bonded to a metal has a strong negative character 
which can be shown through writing a resonance structure. The carbanion is 
considered to be a strong nucleophile. 
 

3)​ π bonds – A π bond is also a region of high electron density. Since π bonds are not 
as strong as σ bonds, π electrons are more available to react in a reaction because π 
bonds can break more easily. Molecules containing π bonds are considered to be 
weak nucleophiles and can react with strong acids or electrophiles. 
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Nucleophilicity is a kinetic property measured by the rate at which a nucleophile causes a 
substitution reaction to occur. Certain reactions are better with strong nucleophiles while 
others are better with weak nucleophiles. Some factors that contribute to nucleophilicity 
include: 
 

1)​ Charge – As electron density on an atom increases, so does nucleophilicity 

 
2)​ Basicity – The stronger the base, the greater the nucleophilicity 

 
3)​ Electronegativity – For atoms in the same row of the periodic table, as 

electronegativity increases, nucleophilicity decreases 

 
4)​ Solvation effect – Depends on whether the reaction is in polar protic or polar 

aprotic solvent. In polar protic solvents, nucleophilicity increases going down the 
periodic table. In polar aprotic solvents, nucleophilicity increases going up the 
periodic table 

 
5)​ Steric hindrance (or bulkiness) – The less bulky, the better the nucleophile since it 

is easier for the nucleophile to backside attack 
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Example #1: Rank the following compounds in order of increasing nucleophilicity. 
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Computational Exercise #1: Generating Electrostatic Potential (ESP) 
Maps on the Molecular Surface 
Now we will calculate the electrostatic potential surfaces of ethanol and ethoxide to visually 
identify which nucleophile is strong and which is weak. ESP maps will show the 
electron-density distribution on the surface of the molecules. This exercise involves three 
parts: 

6)​ Build the molecules and minimize their geometries 
7)​ Generate surfaces of the molecules 
8)​ Map the electrostatic potentials to the molecular surfaces 

 
 

 
Figure 3-1. Open 2D Sketcher. 

Part 1. Build the molecules and 
minimize their geometries 

Before generating any surfaces, build and 
minimize the structures for ethanol and 
ethoxide 

1.​ Go to Edit > 2D Sketcher 

The 2D sketcher functions like many standard 2D molecular drawing tools. For a 
complete overview of using the sketcher panel, see the 2D Sketcher Panel 
documentation. 
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Figure 3-2. Drawing ethanol. 

2.​ Draw ethanol 
○​ Go to the selection bar on 

the left 
○​ Choose the single bond 

button 
○​ Click and drag in the 

workspace to form ethane 
○​ Click and drag again from 

one of the carbon atoms to 
form propane (linear 
3-carbon chain) 

○​ Click “O” in the selection bar 
and click the end of the 
single bond to change a 
carbon to OH at the end 

 
Figure 3-3. Saving Ethanol. 

3.​ Click on Save as New and for Input 
Entry Title write Ethanol. Click OK. 
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Figure 3-4. Drawing Ethoxide. 

4.​ Draw ethoxide 
○​ Go to the selection bar on 

the left 
○​ Choose the single bond 

button 
○​ Click and drag in the 

workspace to form ethane 
○​ Click and drag again from 

one of the carbon atoms to 
form propane (linear 
3-carbon chain) 

○​ Click “O” in the selection bar 
and click the end of the 
single bond to change a 
carbon to OH at the end 

○​ Click the lightning bolt 
Decrease Charge button then 
click the Oxygen atom in your 
molecule. This removes the H 
from OH and adds a negative 
charge to O. 
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Figure 3-5. Saving Ethoxide. 

5.​ Click on Save as New and for Input 
Entry Title write Ethoxide. Click OK. 

 
Figure 3-6. Including both molecules. 

Viewing multiple molecules at the same 
time can be important for comparing and 
contrasting them. We will show ethanol 
and ethoxide side by side so we can easily 
see how they differ. 

6.​ Simultaneously include (control + 
click or command + click) all 
molecules 
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Figure 3-7. Tiling both molecules. 

7.​ Show workspace configuration 
panel by clicking the Plus symbol at 
the bottom right corner 

8.​ Click Workspace Layout > Tile 

 

 
Figure 3-8. Selecting both entries. 

9.​ Simultaneously select (control + 
click or command + click) all 
molecules 

10.​Change their representations to 
ball-and-stick by clicking on the 
Style menu and choosing Apply 
ball-and-stick representation  

11.​Include atom labels if you’d like by 
clicking Apply Labels > Custom 
Label 
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Figure 3-9. Applying ball-and-stick style to all 
entries. 

 
Figure 3-10. Centering the views of all three 

entries. 

12.​To center all the molecules within 
their respective areas, click Fit view 
to all visible objects​  
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Figure 3-11. Performing force field 

minimization on all entries 

13.​Select all three molecules in the 
workspace (there are many 
approaches to do so: Main Menu, 
Select > All; Toolbar, Quick Select, 
All, Shift + Click + Drag and more) 

14.​In the Build dropdown from the 
toolbar (3D Builder panel), select 
Minimize selected atoms 

○​ The molecule is minimized, 
and the parameters adjust 
slightly​ 

 
Figure 3-12. Open the Jaguar - Single Point 

Energy Panel. 

Part 2. Generate surfaces for the 
molecules 

1.​ Select all three molecules – we will 
be running the next calculations in 
parallel 

2.​ Open the Jaguar - Single Point 
Energy panel from the Task button 

○​ Click Browse > Jaguar > 
Single Point Energy 

○​ Or, type Single Point Energy 
in the search bar 
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Figure 3-13. Choosing the surface controls 
under the Properties tab. 

3.​ In the Properties tab, select the row 
for Surfaces and click the check box 

○​ The Surfaces controls are 
displayed 

4.​ In the Surfaces section, select 
Electrostatic potential and 
Electron densities, and ensure that 
no other surface types are selected 

5.​ Ensure that Density only is selected 
under Electron densities 

 
Figure 3-14. Choosing atomic electrostatic 
potential charges under the Properties tab. 

6.​ Check the box for Atomic 
electrostatic potential charges 
(ESP) in the Properties table​  

 
Figure 3-15. Running the ESP jobs in parallel. 

7.​ Name the job ESP 
8.​ Adjust the settings by clicking the 

gear icon 
9.​ Choose localhost (4) as the Job Host 
10.​Click Run 

○​ When the jobs finish, the 
structures are imported and 
the electron density surfaces 
may be displayed 
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Figure 3-16. Adjusting the job settings. 

○​ The incorporated jobs will be 
shown in a separate Entry 
Group in the Entry List 

 

 
Figure 3-17. Clicking the S button in the Entry 
List and choosing Manage. 

Part 3. Map the electrostatic potential to 
the molecular surfaces 

1.​ Click the S button in the Entry List 
for Ethanol and choose Manage 

○​ The Manage Surfaces panel 
opens 

 

2.​ Click the In column for the electron 
density surface to include it in the 
Workspace 

3.​ Click Display Options 
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Figure 3-18. Choosing settings in the Manage 
 

○​ The Surface Display 
Options panel opens 

 
Figure 3-19. Choosing settings in the Surface 
Display Options panel 
 

4.​ For Color scheme, select Mapped 
from volume 

5.​ Select Ethanol_loner2_potential 
from the volume data list 

6.​ From the Color ramp option menu, 
choose Rainbow 

7.​ Click OK 
8.​ Repeat steps 25-31 for Ethoxide. 
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Figure 3-20. Tile both electrostatic potential 
surfaces. 

9.​ Once you have displayed both 
electrostatic potential surfaces, tile 
the molecules so we can compare 
them 

○​ Click Workspace Layout > 
Tile  

10.​Feel free to play around with them 
and notice any similarities or 
differences between each molecule 

 
When analyzing electrostatic potential surfaces, red represents regions of high electron 
density while purple represents regions of low electron density. See the range shown 
below: 

 
Take a screenshot of the two electrostatic potential maps of ethanol and ethoxide and put 
it into your worksheet. In a few sentences, analyze any differences you see between the 
two surfaces. Determine which regions of each nucleophile dictate its strength, or lack 
thereof, towards attack of an electrophile. 
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Both ethanol and ethoxide contain oxygen atoms with lone pairs, so both molecules can 
act as nucleophiles. The ethoxide ion contains a negative charge on the oxygen atom 
making it a stronger nucleophile than the neutral ethanol molecule. This is indicative in 
their electrostatic potential maps – the red, more electron dense region is larger in 
ethoxide whereas the red region in ethanol is more localized to only the oxygen atom. 
Ethanol is a weak nucleophile because it is overall neutral whereas ethoxide is a strong 
nucleophile because it is negatively charged.  
 
The strength of ethoxide is affected by polarizability. Polarizability is the ability of an atom 
to distribute its electron density unevenly in response to external influences. For example, 
HS– is a particularly strong nucleophile because sulfur is a large atom with many electrons 
distant from the nucleus. Sulfur’s polarizability causes its electron density to be unevenly 
distributed as it attacks an electrophile. 
 
This example represents a standalone comparison of these two nucleophiles; it is 
important to note that the solvent in which these two nucleophiles may react may change 
its nucleophilicity towards a given substrate. 
 

4. Electrophiles 

An electrophile is an “electron loving” species that is typically either positively 
charged or has a partial positive charge (δ+). An electrophilic center is an 
electron-deficient atom that is capable of accepting a pair of electrons, similar to 
that of a Lewis acid. Two examples of electrophiles are: 
 

1)​ An electrophilic carbon atom from inductive effects of a halide 

 
2)​ A carbocation which is a positively charged carbon atom – a carbocation has 

an empty p orbital that functions as a site that can accept a pair of electrons.  
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Electrophiles may have electron-withdrawing groups which is a group containing 
electronegative elements pulling the electron density towards them. Furthermore, 
electrophiles may also have polarizable π-bonds such as C=O or C=N bonds where 
partial charges can be drawn in.  

Example #2: Predict where the nucleophilic and electrophilic centers are in the 
following molecule (E)-hept-5-en-2-one. Draw in any partial charges if applicable. 

 
 

 
 
 
 
 

Computational Exercise #2: Optimizing the Geometry and 
Generating an Electrostatic Potential (ESP) Map on the Molecular 
Surface on (E)-hept-5-en-2-one 
Now we will optimize the geometry of (E)-hept-5-en-2-one and calculate the 
electrostatic potential surfaces to visually show the electron-density distribution on 
the surface of the molecule. This exercise involves four parts: 
 

1)​ Build the molecule and minimize its geometry 
2)​ Optimize the geometry using quantum mechanical DFT 
3)​ Generate surface of the molecule 
4)​ Map the electrostatic potentials to the molecular surfaces 
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Figure 4-1. Open 2D Sketcher. 

Part 1. Build (E)-hept-5-en-2-one using 2D 
Sketcher 

Before optimizing any molecular geometry, 
you will need a starting molecule in your 
workspace. Let’s draw the structure of 
(E)-hept-5-en-2-one using the 2D sketcher. 

1.​ Go to Edit > 2D Sketcher  

 
Figure 4-2. Draw (E)-hept-5-en-2-one 

2.​ Draw the structure of 
(E)-hept-5-en-2-one. You do not 
need to draw in any lone pair of 
electrons; only show the bonds. 

○​ Go to the selection bar on 
the left 

○​ Choose the single bond 
button 

○​ Click and drag in your 
workspace to form ethane 

○​ Continue to click and drag 
until you form heptane 
(7-carbon linear chain) 

○​ Click and drag at the C2 
position from the right to 
draw a methyl group 

○​ Click the center of this bond 
to form an alkene 
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○​ Click the Oxygen atom to add 
an O to the end of the alkene 
you just made; this makes a 
carbonyl 

○​ Choose the single bond 
button again and click the 
center of the C5–C6 bond to 
form a double bond 

Note: You could also use O on your 
keyboard for atom assignments. 

The 2D sketcher functions like many 
standard 2D molecular drawing tools. For a 
complete overview of using the sketcher 
panel, see the 2D Sketcher Panel 
documentation. 

 
Figure 4-4. Include and select the entry. 

3.​ Click on Save as New 
4.​ For Input Entry Title, write 

E-hept-5-en-2-one. Click OK. 
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Figure 4-4. Viewing and styling 

(E)-hept-5-en-2-one 

 

 

Figure 4-6. Styling PCl3 as ball-and-stick. 

5.​ Close the 2D Sketcher panel 
6.​ The (E)-hept-5-en-2-one molecule is 

selected in the entry list and 
included in the workspace 

7.​ Change the representation to 
ball-and-stick by clicking on the 
Style menu and choosing Apply 
ball-and-stick representation  

8.​ Change the color of the atoms by 
clicking on the Style > Color Atoms 
> Element + Custom Ligand 

 
28 

 
The recipient shall not use the Schrödinger software, materials and information other than for the purposes for which they were distributed. Schrödinger owns the software and all materials, and retains all related 
intellectual property rights. Schrödinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the 
recipient or any third party.  The recipient shall not use Schrödinger’s names or marks without Schrödinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT 
WARRANTY OF ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRÖDINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, 
INCIDENTAL, INDIRECT, CONSEQUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES. 



 
 

 

 
Figure 4-7. Labeling atoms. 

9.​ To display atom labels, click Style > 
Apply Labels then click the drop 
down arrow on the right side 

10.​Click Edit Custom Labeling  
 

 

11.​The Edit Custom Label window will 
open 

12.​Click the green plus button 
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Figure 4-8. Editing custom labels. 

 
Figure 4-9. Adding label fields. 

13.​The Add Label Fields window will 
open 

14.​Select Element and press OK 
15.​In the Edit Custom Label window, 

press OK 

 
Figure 4-8. Force field minimization. 

Part 2. Force Field Minimization 
 
We can improve upon this starting 
structure by using a force field 
minimization. The molecule will still not be 
optimized by quantum mechanics (QM), 
but it will improve the starting geometry. 

1.​ Select all atoms in the workspace 
(there are many approaches to do 
so: Main Menu, Select > All; Toolbar, 
Quick Select, All, Shift + Click + Drag 
and more) 

2.​ In the Build dropdown from the 
toolbar (3D Builder panel), select 
Minimize selected atoms 
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○​ The molecule is minimized, 
and the parameters adjust 
slightly 

Note: Force fields are usually good at 
generating structures of molecules with 
common functional groups and elements. 
When it comes to more exotic atomic 
arrangements and less frequent elements 
(such as transition metals) or simply large 
molecules, force fields can yield structures 
with inaccurate or even unphysical 
geometries, and in those cases, quantum 
mechanical geometry optimizations 
become absolutely indispensable. 

 
Figure 4-9. Opening the Jaguar Optimization 
panel. 
 
 

Part 3. Optimize the Geometry using 
Quantum Mechanic DFT 
 
Now let’s optimize the molecule at the 
quantum mechanical level. 

1.​ With the (E)-hept-5-en-2-one entry 
selected and included, go to Tasks > 
Optimization using Jaguar 

○​ Type optimization in the 
Tasks search bar 

○​ The Jaguar Optimization 
panel opens 

 
Figure 4-10. Setting the Jaguar Optimization 
panel to optimization. 

2.​ Use structures from Project Table 
(1 selected entry) 
 

Note: We are optimizing one molecule, 
(E)-hept-5-en-2-one. By selecting many 
molecules in the entry list, we can optimize 
as many molecules as we would like 
concurrently with the same QM settings. 
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Figure 4-11. Setting the QM parameters for 
optimization. 

Various settings can be altered 
depending on the specific use case. 
We will only adjust the Input tab for 
this example. 

For Theory, select B3LYP-D3 

For Basis set, select 6-31G**​  

 

A few additional comments about preparing for an optimization calculation:  

●​ If you hover the mouse over the basis set in the table, you can see the number of 

basis functions associated with the basis set. This is useful to know since the 

quality of the basis set usually improves as the number of functions increases, 

noting again the trade-off between quality and computational expense 

●​ Always make sure the charge and the spin multiplicity are correct (in this case, 

PCl3 is a neutral, singlet, so charge = 0 and spin multiplicity = 1). Multiplicity is 

defined as 2S + 1, where S is the total orbital spin of the molecule. For instance, a 

system with one unpaired electron is a doublet (multiplicity = 2), since the total 

orbital spin S = ½. 

●​ Use the Atom-Level Settings button to define per-atom basis sets 

●​ Constraints can be defined on the Optimization tab 

●​ Properties, such as atomic charges, vibrational frequencies, surfaces and more 

can be requested on the Properties tab  

●​ Solvent can be defined via several implicit solvation models on the Solvation tab. 

Note that this example is a gas-phase geometry optimization 

●​ Read more about geometry optimization with Jaguar here and learn more about 

using the QM Multistage Workflow panel in the Introduction to Multistage 

Quantum Mechanical Workflows tutorial 

 
3.​ Change the Job name to 

E-hept-5-en-2-one_optimized 
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Figure 4-12. Naming and running the job. 

4.​ Adjust the job settings and change the 
Host to cpu-preemptible (400) 

○​ This job requires a CPU host 
and should complete in under 
5 minutes 

5.​ Click Run 

Note: It is advised to also add in a Vibrational 
frequencies calculation (from the Properties 
tab). This involves a bit more computational 
expense, but is a useful way to be sure that 
your output is a minimum (as opposed to a 
maximum) on the Potential Energy Surface 
(PES). For more detail, see the Locating 
Transition States tutorial. 

 
Figure 4-13. Status when a job is in the queue. 
 

 
Figure 4-14. Status when a job is running. 
 

 
Figure 4-15. The output molecule. 

When a job is submitted to the queue, you 
can check its status by clicking the Jobs 
button in the upper right-hand corner 

●​ If the job is in the queue, it will say 
‘Waiting’ 

●​ If the job is in progress, it will say 
‘Running’ 

When the job finishes, a banner will appear 
indicating that the result has been 
incorporated. At this time, the molecule 
with the optimized geometry is now shown 
in the workspace 

6.​ A new entry group is added to the 
entry list titled 
E-hept-5-en-2-one_optimized.01. 
This is your optimized structure. 

Your structure may look a bit different 
because you may have built a different 
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conformer. This is okay and you can still 
proceed to the next step as it will not 
change your ESP results. 

 
Figure 4-16. Open the Jaguar - Single Point 
Energy Panel. 

Part 4. Generate the ESP surface for the 
molecule 
 

1.​ Select the optimized molecule 
2.​ Open the Jaguar - Single Point 

Energy panel from the Task button 
3.​ Click Browse > Jaguar > Single 

Point Energy 
4.​ Or, type Single Point Energy in the 

search bar 

 
Figure 4-17. Choosing the surface controls 
under the Properties tab. 

5.​ In the Properties tab, select the row 
for Surfaces and click the check box 

6.​ The Surfaces controls are displayed 
7.​ In the Surfaces section, select 

Electrostatic potential and 
Electron densities, and ensure that 
no other surface types are selected 

8.​ Ensure that Density only is selected 
under Electron densities 
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Figure 4-18. Choosing atomic electrostatic 
potential charges under the Properties tab. 

9.​ Check the box for Atomic 
electrostatic potential charges 
(ESP) in the Properties table​  

 

Figure 4-20. Adjusting the job settings. 

10.​Name the job 
ESP_E-hept-5-en-2-one_B3LYP-D3_6-
31Gss 

11.​Adjust the settings by clicking the 
gear icon 

12.​Choose localhost (4) as the Job 
Host 

13.​Click Run 
○​ When the jobs finish, the 

structures are imported and 
the electron density surfaces 
may be displayed 

○​ The incorporated jobs will be 
shown in a separate Entry 
Group in the Entry List 

 

Part 5. Map the electrostatic potential to 
the molecular surfaces 

1.​ Click the S button in the Entry List 
for Ethanol and choose Manage 
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Figure 4-21. Clicking the S button in the Entry 
List and choosing Manage. 

○​ The Manage Surfaces panel 
opens 

 
Figure 4-22. Choosing settings in the Manage 
Surfaces panel. 

2.​ Click the In column for the electron 
density surface to include it in the 
Workspace 

3.​ Click Display Options 
○​ The Surface Display 

Options panel opens​  

 
Figure 4-23. Choosing settings in the Surface 
Display Options panel 

4.​ For Color scheme, select Mapped 
from volume 

5.​ Select 
E-hept-5-en-2-one_single_point_po
tential from the volume data list 

6.​ From the Color ramp option menu, 
choose Rainbow 

7.​ Click OK 
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Take a screenshot of your electrostatic potential map and analyze the nucleophilic and 

electrophilic regions of (E)-hept-5-en-2-one. 

 

5. Individual Exercise 
All three molecules below contain carbon atoms but some act as a nucleophile while some 
act as an electrophile. 

 
 
For each of the molecules: 

a)​ Build the molecules in Maestro using the 2D sketcher and minimize the structures. 
b)​ Optimize their geometries using Jaguar. Take screenshots of your optimized 

structures with a ball-and-stick representation (from the Style toolbar). 
●​ Theory: B3LYP-D3, Basis set: 6-31gss 
●​ Use local host to run the jobs 

c)​ Run single point calculations using Jaguar to generate electrostatic potential maps. 
Take screenshots of each ESP map. 

●​ Theory: B3LYP-D3, Basis set: 6-31gss 
●​ Use local host to run the jobs 

d)​ Determine whether the carbon atoms are nucleophilic and electrophilic centers.  
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6. Summary, Additional Resources, and References 
 
In this lesson, you learned about nucleophiles and electrophiles. A nucleophile is a reactant 
that provides a pair of electrons to form a new covalent bond whereas an electrophile is a 
reactant that accepts a pair of electrons. You learned about inductive effects and how to 
identify nucleophilic and electrophilic centers in a molecule. Understanding how electrons 
flow from electron-rich regions to electron-poor regions is essential in learning organic 
chemical reactions. 
 
Using Maestro, a simple geometry optimization using Jaguar can be performed to show a 
molecule’s structure. Electrostatic potential surfaces can also be generated to visualize 
electron-poor and electron-rich regions in both nucleophiles and electrophiles. 
 
For further learning: 

●​ Exploring potential energy surface for chemical reactions: An overview of some 
practical methods. DOI:10.1002/jcc.10231 

●​ Introduction to Computational Chemistry, 3rd Edition 

●​ Essentials of Computational Chemistry: Theories and Models, 2nd Edition   

●​ See the Jaguar help documentation 
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https://www.wiley.com/en-us/Essentials+of+Computational+Chemistry%3A+Theories+and+Models%2C+2nd+Edition-p-9780470091821
https://learn.schrodinger.com/private/edu/release/2025-4/Documentation/html/jaguar/jaguar_home.htm?tocpath=Applications%7CJaguar%7C_____0


 
 

 

7. Glossary of Terms 
 

Entry List - a simplified view of the Project Table that allows you to perform basic 
operations such as selection and inclusion 

Included - the entry is represented in the Workspace, the circle in the In column is 
blue 

Project Table - displays the contents of a project and is also an interface for 
performing operations on selected entries, viewing properties, and organizing 
structures and data 

Recent actions - This is a list of your recent actions, which you can use to reopen a 
panel, displayed below the Browse row. (Right-click to delete.) 

Scratch Project - a temporary project in which work is not saved. Closing a scratch 
project removes all current work and begins a new scratch project 

Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to 
as "the selection" or "the atom selection". Workspace operations are performed on 
the selected atoms. (2) The entry is chosen in the Entry List (and Project Table) and 
the row for the entry is highlighted. Project operations are performed on all 
selected entries 

Working Directory - the location that files are saved 

Workspace - the 3D display area in the center of the main window, where molecular 
structures are displayed 
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