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Substitution Nucleophilic (Sy2) Reactions

About this Lesson:

In this lesson plan, students will examine bimolecular substitution nucleophilic (Sy2)
reactions. Transition state theory will be introduced to analyze the concerted mechanism
of how a nucleophile attacks an electrophile to form a given product. Reaction energy
diagrams will be investigated to determine whether a reaction is exergonic or
endergonic.

Using Maestro, students will use Jaguar's AutoTS panel to perform geometry optimization
calculations of the reactants and products of an Sy2 reaction, determine which bonds are
breaking and forming, establish correspondence between atoms in the reactants and the
products, and generate a transition state structure. Then, they will render a potential
energy surface diagram to show the activation energy barrier.

Learning Objectives:

e Identify transition state structures of S 2 reaction mechanisms
e Plot reaction energy diagrams with activation energy barriers to determine their
chemical reactivity characteristics (i.e. endergonic, exergonic, etc.)

Lesson Contents:

1. Setting Up the Maestro Session
Introduction to SN2 Reactions
Locating Transition States with AutoTS
Individual Exercises

Summary, Additional Resources, and References

o vk N

Glossary of Terms
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Standards Alignment: Assessments for Understanding:

e |B Diploma Programme: The following types of formative assessments
o What drives chemical reactions are embedded in this lesson:

Reactivity 1
,( . ) e Assessment of student understanding
e ACS Guidelines . .
o ) through discussion of warm-up
©  Substitution mechanisms questions and filling in any knowledge
(Conceptual Topics) gaps about chemical reactivity
o AAMC MCAT

o Structure, function, and

e Visual assessment of student-generated
transition state structures and reaction

reactivity of biologically-relevant i )
energy diagrams of S,2 reactions

molecules (5D)

Associated Documentation Pages: AutoTS panel
Warm-Up Questions:

Read the Khan Academy article on endothermic vs. exothermic reactions. Then, consider
the following four reaction energy diagrams.

Reaction A Reaction B Reaction C Reaction D

AG AG AG AG

- - - -

Reaction Coordinate Reaction Coordinate Reaction Coordinate Reaction Coordinate

1) Which energy diagram(s) correspond with a two-step mechanism?
2) Which energy diagram(s) correspond with a one-step mechanism?

3) Compare energy diagrams A and C. Which has a relatively larger activation energy
(E,) barrier?

4) Compare energy diagrams A and D. Which has a positive AG?
Need help? Contact us at teaching@schrodinger.com
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1. Setting Up the Maestro Session

At the start of the Maestro session, it is essential to 1) check your mouse actions, 2) change

the file path to the Working Directory for this lesson, and 3) save your project file. The

working directory indicated in this section contains the files necessary to complete this

lesson. If you do not set the appropriate working directory, you will be unable to run any

calculations.

[@ Schrodinger

VIRTUAL
WORKSTATION

Password

By clicking Login, you agree to use the Schrédinger
Virtual Cluster in accordance with
the Schrodinger End User License Agreement.

Figure 1-1. Virtual workstation login page.

-

Figure 1-2. Course-data folder on the desktop.

1. Launch the Virtual Cluster

2. Double-click the course-data folder
on the desktop
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Een 3. Right-click the SN2_Reactions

| openinNew Tab folder and select Copy to > Desktop
Open in New Window

Open With Other Application...
ge Cut
[ Copy

Make Link

> other pane
» 5] Home Folder

(o) Desktop

Figure 1-3. Copy the lesson folder to the
Desktop.

& Move to Trash

4. Double-click the Maestro icon on
the desktop

] ] Customize Mouse Actions
‘Customize actions for: uttons and scrol eel .,‘
No Modifiers Shift Cmd Shift+Cmd 5 C h k t‘
— . €CK your mouse actions.
Button 2 Rotate (& spot center) X or Y rotate (gesture-based) Z rotate Zoom
Button 3 Translate X or Y translate (gesture-.  Z translate G t W k
B e} o (o OrKspace >
Button 263 Zo0m H M A t'
e Customize Mouse Actions
Swap buttons: 1&2 183 2&3 Reset Defaults

o Note: This lesson was made

with a three-button mouse
with a scroll wheel, but a
trackpad can still be used
o Trackpad keys:
=  Up/Down trackpad =
Zoom In/Out

Figure 1-4. Change the mouse actions.

m Option = Rotate
m Control = Translate
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FIE] Edit Select Workspace Scripts View Window 6. Go to File > Ch Worki
New Project... Ctrl+N : o torile ange VVorking
Open Project... Ctrl+0 DlreCtOFy
Open Recent Project »
Save Project As... Ctrl+Shift+5
Close Project Ctri+w
Import Structures... Ctri+1
Import Recent Structures 4
Import From .
Merge Project...
Get PDB...
Export Structures...
Export to LiveDesign...
Change Working Directory...
Back Up Project...
Restore From Backup...
Save Checkpoint
Quit Ctrl+Q
Figure 1-5. Change Working Directory option.
(1 Change Directory x|
Look in; ] omejuserd75/Deskiop ~14 @E 7. Navigate to Desktop >
A% amylose_12mer IR_spectroscopy . .
Home anectory | (5] Carbohycrates MOs diel_alder SN2 _Reactions folder and click
cellulose_12mer MOs_Diels_alder
\\ course-data Nucleophiles & Electrophiles Choose
Custom Directory course-data (copy)
- Diels_alder_AutoTS
J Diels-Alder
Working Directory diels-alder.prj . .
oA Pre-generated input and results files are
Enzymes . . . P
included for running jobs or examining
Biacory output
Files of type: | Directories - Cancel

Figure 1-6. Change Working Directory panel.
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Edit Select Workspace Scripts View Window

New Project... Ctrl+N
Open Project... Ctrl+0

Open Recent Project 4

Save Project As... Ctrl+Shift+S

Close Project Ctrl+w

Import Structures... Ctrl+I

Import Recent Structures b
Import From »
Merge Project...

Get PDB...

Export Structures...

Export to LiveDesign...

Change Working Directory...

Back Up Project...

Restore From Backup...

Save Checkpoint

Quit Ctrl+Q

Figure 1-7. Save Project option.

() Save Project x|
Look in: /home/user975/Desktop/SN2_Reactions ~ | & 4 9 E
AN
L]

Home Directory

N

Custom Directory

Wor Directory

Save as:  Maestro project v v/Open now Help
File pame:  |SN2_lesson| | |_save |
Files of type: | Maestro Projects (*.prj) ~ | Cancel

Figure 1-8. Save Project panel.
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8. Go to File > Save Project As

9. Change the File name to
SN2 _lesson, click Save
o The project is now named
SN2_lesson.prj
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2. Introduction to SN2 Reactions

Substitution reactions are common reactions in organic chemistry. Its importance can be
attributed to the fact that it can be used to introduce many functional groups from alkyl
halide precursors. For example, substitution reactions are vital in the synthesis of alcohols,
ethers, thiols, sulfides, nitriles, azides, halides, esters, and acetylenes.

There are two types of substitution reactions: Sy1 and Sy2 reactions. For this lesson, we will
be focusing on the characteristics and mechanism of S\2 reactions. S\2 reactions are based
on a concerted (one-step) mechanism where a nucleophile substitutes the place of a
leaving group in an electrophile. See the figure below for the different components of an
S\2 reaction.

) Leaving
Nucleophile Group

General Sy2 Reaction Scheme: @:Nuc + R—-LG ——>» R-Nuc + e:LG

Electrophile

SN2 Reaction Example: G):CN + 7 —> ~“cN ¢ eBr

Figure 2.1. The components of a general S\2 reaction.
Nucleophiles are chemical species that are electron donors while electrophiles are electron
acceptors. See the lesson on Nucleophiles (link this) for a deeper dive on their chemical
properties. In an Sy2 mechanism, the nucleophile attacks the a-carbon, which is the carbon
atom that the leaving group is attached to. Simultaneously, the carbon-leaving group bond
breaks. An S\2 reaction progresses by going from reactants to transition state structure to
products, but we will touch more on transition states in section 4 of this lesson. See the
figure below for a general arrow-pushing mechanism of an Sy2 reaction.
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+
@m Nc---..cf--sr ~en + i
i iy ;

Reactants Transition State (TS) Products
Structure

Figure 2.2. Arrow-pushing mechanism of an S2 reaction.

Practice #1. Predict the product and arrow-pushing mechanism of the
| g following S,,2 reaction

.. NaOH
P .
Ph™ “Br: —oyvF

3. Locating Transition States with AutoTS

In this lesson, we are going to analyze the S\2 reaction between chloroethane and a
bromide ion by determining the energetics of the reactants, transition state structure, and
products. To do this, we will be using Maestro, Schrédinger’'s molecular modeling software.

Second Order Saddle Point

Transition
Structure B

1
AL, Minimum
"Ofor Product B

Minimum for ‘
Product A

Second Order
Saddle Point
Valley-Ridge
Inflection Point

Figure 3.1. General potential energy surface.

@ Schrodinger Education 9

The recipient shall not use the Schrédinger software, materials and information other than for the purposes for which they were distributed. Schrédinger owns the software and all materials, and retains all related
intellectual property rights. Schrédinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the
recipient or any third party. The recipient shall not use Schrédinger’s names or marks without Schrédinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF
ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRODINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, CONSEQUENTIAL,
PUNITIVE OR EXEMPLARY DAMAGES.



Back to Lesson Contents

Used with permission. Created by Professor H. Bernhard Schlegel, Wayne State University,
Detroit, M.

Locating a transition state is essential for computing the activation energy of a reaction,
and thereby the reaction rate. As a result, finding transition states is useful in many
applications: predicting reactivity, understanding reaction mechanisms, catalyst design and
optimization, predicting outcomes of various competing reactions and more. Besides,
locating a transition state is unique to computation -- meaning the transition state cannot
be ‘found’ in the lab. Read more about Schrodinger’s work in the space of Catalysis and
Chemical Reactivity.

Searching for a transition state is typically a relatively difficult task in molecular modeling.
Unlike an optimization to a minimum (see: Introduction to Geometry Optimizations,

Functionals and Basis Sets), the search for a transition state highly depends on the quality

of the initial guess, the initial Hessian and the search direction. Search for transition states
is sometimes described as an ‘art’. Experience and practice are key, as well as maintaining a
thorough understanding of the available tools.

There are several alternative approaches to searching for a transition state with Jaguar
(Schrédinger's Quantum Mechanics Engine). For this lesson, we will be using the AutoTS
panel which is an automated workflow in which reactants and products are input and
interpolation is used to search for the transition state with minimal user intervention.
AutoTS is an automated way of finding transition states, particularly for elementary
reactions. Its workflow requires only the structures of the reactants and the products as
input, and then automates the rest of the process: it optimizes reactants and products,
determines which bonds are breaking and forming, establishes correspondence between
atoms in the reactants and the products, generates a transition state guess (either from a
template or using an interpolated reaction path), launches a transition state search with
the DFT engine Jaguar, verifies if the located transition state is trustworthy, runs frequency
calculations, connects the transition state with the reactants and the products using an
intrinsic reaction coordinate (IRC) algorithm and finally prints the potential energy surface
diagram showing the transition state barrier. AutoTS works best on reactions that have
only one transition state between the reactants and the products, such as the Sy2 reaction.
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We will be using the AutoTS panel for the S\ 2 reaction between bromoethane and a
chloride ion. Before we get started, answer the following question:

Practice #2. Predict the product and arrow-pushing mechanism of the
I following 5, 2 reaction. Include the transition state structure of the reaction.

NaCl
/\Bra—C>

Computational Exercise #1: Generating a Transition State, Geometries of
Reactants and Products, and an Energy Diagram using AutoTS

Let's employ the AutoTS panel for the S2 reaction between bromoethane and a chloride
ion. When an AutoTS job is submitted, it produces the following results:

Part 1: Optimized geometries of the reactants and products

Part 2: A transition state structure with an animation to show bonds breaking and forming
Part 3: A potential energy surface diagram that includes a transition state barrier

() AutoTS: Perform Calculations

, Bz bromoethane 1] We will first perform an AutoTS calculation
Reaction Name:
Setup Reaction | Preview Reaction Complex = Advanced Settings on a Simple Sy2 reaction between
Reactants chloroethane and a bromide ion to learn

Sketch or import new reactant:

the mechanics of the panel.

Figure 3-1. Opening the AutoTS panel. ]
1. Go to Tasks and type AutoTsS. Click

AutoTS... Other Applications
(under the AutoTS category)
o The AutoTS: Perform
Calculations panel opens
2. Change the Reaction Name to
SN2_bromoethane _ClI
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20 sketcher e 3. Under Reactants, click Sketch and
o == draw bromoethane. In the 2D
w Sketcher, select the carbon single
< uow bond, then click and drag to form a
. am C-C single bond. Then click Br to
H:”:l place a bromine at the end of the
o e 2-carbon chain. Under Molecular
;‘S‘S Properties, ensure the Total Charge
000 is 0, Spin Multiplicity is 1, and the
Re D box to Add Hydrogens is checked.
Click Save.

Spin Multiplicity: (1|2
v|Add Hydrogens

reset | Sve ] Concel

Figure 3-2. Sketching the EtBr reactant in the

AutoTS panel.

5 20 sketcher i
I LA R T Y, (% 4. Under Reactants, click Sketch and
. - draw a chloride ion. Select Cl and
place one atom in the workspace.
or s Notice that HCl was placed rather
; than a single ClI atom. Click the
"/:’ lightning bolt minus symbol. This
R will decrease the charge to Cl- so
828 you are left with a chloride ion.
oA Under Molecular Properties, ensure
T the Total Charge is -1 since this is an
anion, Spin Multiplicity is 1, and the
'g'm;v : box to Add Hydrogens is checked.

Click Save.

Figure 3-3. Sketching the Cl~ reactant in the 5. Under Products, repeat the process

AutoTS panel. and draw the products of the S,2
reaction.
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Reactants

Sketch or import new reactant: ~ Sketch | Import (3

i 2

79 70

Br/\ CI_

Products

Sketch or import new product: Import

1 2
/79 a 70

N Br-

Figure 3-4. Sketching the products in the
AutoTS panel.

AutoTs: Perform Calculations

Reaction Name: |SN2_bromoethane_Cl Duplicate | Export.. New SN2_bromoethane _C ~

Setup Reaction = Preview Reaction Complex f| Advanced Settings

Reaction Options
1z
fatalspnmutiplc el maction V| Use intrinsic reaction coordinate (IRC): | LQA
V| Optimize input molecules

Apply fallback method if calculation fails
V| Use templates

V| Calculate energies at infinite separation Jaguar keywords:
Also compute reaction free energies Special options:
Level of Theory Solvation
Solvent model: PCM ~
Theory: |B3LYP-D3 = ven

PCM model: |CPCM _ ~
PCM radii: |Bondi  ~

Basis set: |LACVP** =

Solvent =
Conformational Sampling
Use conformational search
Job name: [SN2_bromoethane_Cl_AutoTS | 52 Run

Figure 3-5. Advanced settings and naming the
job.
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o Your inputs should match the
Figure 3-4.

6. Go to the Advanced Settings tab
o Level of theory:
i. Method: B3LYP-D3
ii. Basis Set: LACVP**
7. Change the Job name to
SN2_bromoethane_Cl_AutoTS

ﬁ'

8. Adjust the job settings (
needed

) as

o Change host from local host
to CPU host.
o Change the Maximum # of
Processors to 8. The job can
be completed in about 5
minutes on a 12 CPU host
9. If you would like to run the job
yourself, click Run. Otherwise, we
can import pre-generated outputs in
the analysis stages
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AutoTS: Perform Calculations - Job Settings x
Output
Incorporate: | Append new entries as a new group -
Job
Job name: SN2_bromoethane Cl_AutoTS

Host: | cpu-preemptible (400) ~

Maximum # processors: [8| al

Limit number of simultaneous subjobs 0

|  Run | OK

Cancel \’D

Figure 3-6. Adjusting job settings from the
gear icon and running the job.

Row In Title

W SN2_bromoethane_Cl_AutoTS_full_path (3)
reactant
transition_state_1

product
SN2_1-Chloro-2-Methylcyclohexane_full_path ..
SN2_bromoethane_Cl (4)

reactant_1

reactant_2
product_1

Figure 3-7. Importing the results of the AutoTS
calculation.
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10. Close the AutoTS panel

Note: The Preview Reaction Complex tab can
be used to generate reactant and product
complexes (merged structures) and to see
a guess at the reaction path. Adjustments
can be made as needed

When the job is complete, we can view the
results in the AutoTS: View Results panel.
The AutoTS calculation assesses various
paths without any additional user input

1. Go to File > Import Structures
2. Select the
SN2_bromoethane_Cl_AutoTS_full_p
ath.mae file and click Open
o If you did not perform the
calculation yourself and wish
to open the pre-generated
results, select the
Ethyl_Br_SN2_full_path.mae
file and click Open
o An entry group including the
reactant, transition state and
product structures is added
to the entry list
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3. Use the Workflow Action Menu

(WAM) button (H) to access the
Results panel

Alternatively, go to Tasks and type AutoTS
Results and load the full_path.mae file via
the Import button

The AutoTS: View Results panel contains

] transTBR2Tate_1 the energy diagram associated with the
reaction. If you are interested in viewing
| the vibration associated with the transition

] state, use the vibration viewer (E) in the

Reaction Energy (kcal/mol)

e entry list and animate in the workspace

T
Reaction Progress

Figure 3-8. AutoTsS results.
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Pause & Think #1. Using the AutoTS results, let's analyze the S, 2

reaction further. Answer the following questions:

a) Take screenshots of the optimized geometries for the reactants, transition state

structure, and products.

b) List the bond distances of each molecule using the Measure button in units of

angstroms.
Reactants Transition State Structure Products
Screenshot: Screenshot: Screenshot:

C-C bond distance:

C-Br bond distance:

C-C bond distance:
C-Br bond distance:

C-Cl bond distance:

C-C bond distance:

C-Cl bond distance:

¢) Now let's analyze the transition state structure. Look at the animation of its
vibration. What is the geometry of the central carbon atom at the transition state?
How does this differ from the electrophile’s starting geometry as a reactant?

@ Schrodinger Education

16

The recipient shall not use the Schrédinger software, materials and information other than for the purposes for which they were distributed. Schrédinger owns the software and all materials, and retains all related
intellectual property rights. Schrédinger will retain all intellectual property rights relating to any suggestions, ideas, enhancement requests, feedback, recommendations or other information provided by the
recipient or any third party. The recipient shall not use Schrédinger’s names or marks without Schrédinger’s prior written consent. THE SOFTWARE AND MATERIALS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF
ANY KIND. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL SCHRODINGER OR ITS AFFILIATES OR LICENSORS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT, CONSEQUENTIAL,

PUNITIVE OR EXEMPLARY DAMAGES.



Back to Lesson Contents

d) Take a screenshot of the reaction energy diagram. Is the reaction exergonic or
endergonic? What is the activation energy barrier in units of kcal/mol? Would the
reaction speed up or slow down if the nucleophile was iodide instead? Why?

4. Individual Exercise

Answer the following questions based on the following S\2 reaction:

Cl Me
@: =—Me

a) Predict the product and arrow-pushing mechanism of the Sy 2 reaction. Include the
transition state structure of the reaction. Take note of any stereochemical inversions
as well.

b) Look at the AutoTS results of this reaction. Go to Tasks and type AutoTS Results.
Then import SN2_1-Chloro-2-Methylcyclohexane_full_path.mae.Recall that
cyclohexane is not planar but is in a chair conformation. Redraw your Sy2
mechanism in chair conformation and take note of the substituent positions - are
they in axial or equatorial positions? (Note: The carbon with chloride is C1 and the
carbon with methyl is C2; the numbering of the ring is going clockwise).
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c) Take screenshots of the optimized geometries for the reactants, transition state
structure, and products. Try your best to capture the chair conformations by
rotating the molecule. Also, list the bond distances of each molecule using the
Measure button in units of angstroms.

Reactants

Transition State Structure

Products

Screenshot:

Screenshot:

Screenshot:

C-Cl bond distance:

C(chair)-C(alkyne) bond
distance:

C-Cl bond distance:

C(chair)-C(alkyne) bond

distance:

d) Take a screenshot of the reaction energy diagram. Is the reaction exergonic or
endergonic? What is the activation energy barrier in units of kcal/mol?
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5. Summary, Additional Resources, and References

Using Maestro, students learned how to use Jaguar's AutoTS panel to perform geometry
optimization calculations of the reactants and products of an SN2 reaction, determine
which bonds are breaking and forming, establish correspondence between atoms in the
reactants and the products, and generate a transition state structure. Lastly, they learned
how to render a potential energy surface diagram to show the activation energy barrier.

For further learning:

For some related practice, proceed to explore other relevant tutorials:
e Introduction to Geometry Optimizations, Functionals, and Basis Sets
e locating Transition States

For further reading:

e Introduction to Computational Chemistry, 3rd Edition

e FEssentials of Computational Chemistry: Theories and Models, 2nd Edition

e See theJaguar help documentation

6. Glossary of Terms

Entry List - a simplified view of the Project Table that allows you to perform basic
operations such as selection and inclusion

Included - the entry is represented in the Workspace, the circle in the In column is blue

Project Table - displays the contents of a project and is also an interface for performing
operations on selected entries, viewing properties, and organizing structures and data

Recent actions - This is a list of your recent actions, which you can use to reopen a panel,
displayed below the Browse row. (Right-click to delete.)

Scratch Project - a temporary project in which work is not saved. Closing a scratch project
removes all current work and begins a new scratch project
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Selected - (1) the atoms are chosen in the Workspace. These atoms are referred to as "the
selection" or "the atom selection". Workspace operations are performed on the selected
atoms. (2) The entry is chosen in the Entry List (and Project Table) and the row for the entry
is highlighted. Project operations are performed on all selected entries

Working Directory - the location that files are saved

Workspace - the 3D display area in the center of the main window, where molecular
structures are displayed
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