Knowledge Base

Article ID: 1532 - Last Modified: February 5, 2014

Can I superimpose conformers based on a subset of the atoms in the structure, like all heavy atoms, or the atoms in a particular ring?

Yes. This feature is available in the Superposition panel in Maestro. To superimpose a set of conformers using a SMARTS pattern for the atoms, do the following:

  1. In the Project Table, select all of the conformers, and include just one in the Workspace (by clicking the In box for the first structure row).
  2. Choose Tools → Superposition.
  3. Under "Entries to superimpose" select "Selected entries". If you want to create a property from the RMSD value, select "Create RMSD Property".
  4. Click the "SMARTS" tab.
  5. In the main window, click on the "Select Atoms" toolbar button (letter "A" with an arrow).
  6. Hold down the SHIFT key and pick the atoms you want to use for the superposition. The atoms are marked as you pick. To remove an atom from the selection, hold down the CTRL key and pick the atom.
  7. In the Superposition panel, click the "Get from Selection" button. When you do this, the superposition is performed. Each selected structure other than the first is superimposed on the first selected structure.

If you want to superimpose the conformers by "all heavy atoms", then instead of using the SMARTS tab, use the ASL tab, enter "not a.e H" in the "Superimpose by ASL" text box, and press Enter.

To see the results, go to the Project Table and include the first conformer. Then scroll the table to the final conformer, and shift-click the "In" box for the final structure to display all of the structures in the Workspace.

Keywords: Maestro, superpose

Back to Search Results

Was this information helpful?

What can we do to improve this information?


To ask a question or get help, please submit a support ticket or email us at help@schrodinger.com.
Knowledge Base Search

Type the words or phrases on which you would like to search, or click here to view a list of all
Knowledge Base articles