Knowledge Base

Article ID: 1626 - Last Modified:

How can I get started with Field-Based QSAR?

To generate a QSAR model, you must first ensure that the set of ligands you intend to use are aligned. If the ligands were exported from the Phase Develop Pharmacophore Model procedure, they should already be prealigned to the pharmacophore model. If your ligands are not yet aligned, you can use the Phase command-line tool phase_find_matches to align ligands to a hypothesis. You can also use Shape Screening to align structures. Additionally, in Maestro, you can use the Superposition panel (Tools → Superposition) to align the ligands; the best choice here is probably to align by a SMARTS pattern for the ligand core.

Once your ligands are aligned, go to Applications → Field-Based QSAR or Tasks → QSAR → Field-Based to open the Field-Based QSAR panel. Here, there are a number of options for setting up your QSAR model. Import your ligands from a project or file, and specify the known activity value you would like to use for building the model. Then, manually specify which compounds to use for the training and test sets by clicking in the QSAR Set column for each row, or randomly select the training set by simply setting a percentage of the compounds to use for the training set and click the Apply button. Click the Build button, and the resulting panel will allow you to specify which type of model to build (Force Field, Gaussian, or Custom) and will also allow you to set other model parameters. Click OK in the Build panel and the model is built.

To evaluate your model, click the Scatter Plot button and use the controls to plot activity (i.e., known activity values) against predicted activity. You can qualitatively evaluate field contours by clicking the toolbar button in the top left corner of the Field-Based QSAR panel, and adjust the QSAR contour settings and colors by clicking the QSAR Visualization button in the Field-Based QSAR panel.

To use your model to predict activities for a new set of compounds, import the new set of compounds into the Project Table. Then, click Predict from the Field-Based QSAR panel, and select the compounds you would like to predict activities for by clicking on each row. Click Choose. The prediction is run and the predicted activities are added as properties to the entries in the Project Table.

Related Articles:

#1625: What is Field-Based QSAR?

Back to Search Results

Was this information helpful?

What can we do to improve this information?


To ask a question or get help, please submit a support ticket or email us at help@schrodinger.com.
Knowledge Base Search

Type the words or phrases on which you would like to search, or click here to view a list of all
Knowledge Base articles